Skocz do zawartości

Omega Klub Polska używa Ciasteczek. Zapoznaj się z Polityka Prywatności aby uzyskać więcej informacji. Aby usunąć ten komunikat, kliknij przycisk po prawej:    Akceptuje Ciasteczka

- - - - -

Zbyt maly mnoznik? Stag 300-6 2.5 v6


  • Proszę się zalogować aby odpowiedzieć
117 odpowiedzi na ten temat

#21 OFFLINE   doncortino

doncortino
  • 3592 postów
  • Dołączył: 13-09-2008
  • Skąd: Szczecin
  • Województwo: zachodniopomorskie
  • Auto: Omega B FL
  • Silnik: 3.2 V6 Y32SE

Napisany 21 wrzesień 2011 - 22:59

rozwierciłeś dysze?

#22 OFFLINE   the_wizard

the_wizard
  • 169 postów
  • Dołączył: 03-03-2009
  • Skąd: Warszawa

Napisany 22 wrzesień 2011 - 07:15

Jakimś ********** znawcą nie jestem, wiem tyle ile słuchałem od swojego gaziarza...

jak na moje oko masz zbyt długie czasy wtrysku gazu... przy obrotach powyżej 3krpm one leją non stop stąd będziesz czuł muła. Valteki też nie są najszybszymi wtryskami. Moim zdaniem powinieneś rozwiercić dysze do min 2,5mm, ja tyle miałem w 2,0 16V. Obniżyłbym ciśnienie wtedy będzie mniej lało LPG i powinno być trochę lepiej.... Jeśli masz fundusze zaproponowałbym wtryski co najmniej MagicJet.

Jeśli się mylę proszę mnie poprawić

#23 OFFLINE   C25XE

C25XE

    nigdy nie ma na nic czasu

  • 155 postów
  • Dołączył: 16-01-2011
  • Skąd: Toruń

Napisany 22 wrzesień 2011 - 08:01

za rozwiercanie biorę sie w sobotę a powiedzcie mi gdzie te sądy podłączyć bo już mi ręce opadają cały czas myślałem że sondy są podpięte:masakra:.

#24 OFFLINE   doncortino

doncortino
  • 3592 postów
  • Dołączył: 13-09-2008
  • Skąd: Szczecin
  • Województwo: zachodniopomorskie
  • Auto: Omega B FL
  • Silnik: 3.2 V6 Y32SE

Napisany 22 wrzesień 2011 - 17:56

najlepiej i najłatwiej podłączyć do wiązki wchodzącej do komputera silnika - w puszce obok akumulatora.

#25 OFFLINE   C25XE

C25XE

    nigdy nie ma na nic czasu

  • 155 postów
  • Dołączył: 16-01-2011
  • Skąd: Toruń

Napisany 23 wrzesień 2011 - 18:58

Tzn czyli co bo juz sie pogubiłem mówisz że w ogóle nie sa podpięte do samochodu ??
czy tam gdzieś jest kość od nich .wytłumaczcie mi łopatologicznie bo nie jeden remont zrobiłem ale do elektryki no noga jestem:masakra:

#26 OFFLINE   doncortino

doncortino
  • 3592 postów
  • Dołączył: 13-09-2008
  • Skąd: Szczecin
  • Województwo: zachodniopomorskie
  • Auto: Omega B FL
  • Silnik: 3.2 V6 Y32SE

Napisany 23 wrzesień 2011 - 21:15

sondy są podłączone do komputera silnika. Do komputera lpg nie muszą być podłączone, ale utrudnia to diagnostykę i strojenie. Dlatego zgodnie ze sztuką sygnał z sond powinien iść też do komputera lpg.

#27 OFFLINE   C25XE

C25XE

    nigdy nie ma na nic czasu

  • 155 postów
  • Dołączył: 16-01-2011
  • Skąd: Toruń

Napisany 23 wrzesień 2011 - 21:19

ok wiec gdzie znaleźć to w wiązce komputera od gazu i który kabelek od sondy gdzie podłączyć ??
Jak bym mógł poprosić .

#28 OFFLINE   manro

manro
  • 1908 postów
  • Dołączył: 09-07-2007
  • Skąd: WARSZAWA
  • Województwo: mazowieckie
  • Auto: Nie mam Omegi
  • Silnik: nie mam Omegi

Napisany 24 wrzesień 2011 - 19:49

Piny w ECU to 47 i 28 przylutować najlepiej pod oplotem przy skrzynce

#29 OFFLINE   Nosek86

Nosek86
  • 209 postów
  • Dołączył: 26-10-2007
  • Skąd: Bielsko-Biała / Mazańcowice
  • Województwo: dolnośląskie
  • Auto: Nie mam Omegi
  • Silnik: nie mam Omegi

Napisany 28 wrzesień 2011 - 07:58

masakra...

kupiłem zestawy naprawcze do Magic-Jetów bo mi dwa lały za bardzo podobno...

Wymieniłem i... musiałem rozkręcić imbusa z kontrą... nowe WKRĘCIŁEM NA WARIATA KAŻDY INACZEJ...

skasowałem mapę benzyny żeby była perfekt
pojeździłem na benzynie
skalibrowałem gaz
pojeździłem na benzynie ok 10km i na gazie ok 10 km na spokojnie.
próbowałem mapy wyrównać ale bez efektów większych - nie ogarniam tematu tego mnożnika itd.

efekt był taki że na wolnych obrotach szedł jak na 5 garach - korygując mapę jakoś to poprawiłem. dało się jeździć w zakresie 2-3.5tyś obr ale porażka ogólna. przy mocniejszym depnięciu właśnie błąd - maksymalne otwarcie wtrysków - może były za bardzo skręcone i za mała szparka była.
jak ustawiam to albo z dołu nie idzie i telepie albo powyżej 3 tyś. już go zalewa muli i nie chce jechać... przerobiłem mnożnik od lewej do prawej - w dół/ w górę od 0.7 do 1.4 no nie ogarniam jak to ma być - ustawie tak jak wyżej na zrzutach kolegi to zobaczę jak pójdzie.
wczoraj po dokręcałem jeszcze raz wtryski na maksa - i odkręciłem każdy o 3 i pół obrotu - są teraz równo ustawione przynajmniej.

Jak to pieruństwo ustawić? bo nie ma sensu chyba kalibrować i użerać się z mapą dopóki mechanicznie wtrysków nie ustawie co?

zrobię dziś zrzuty jak to u mnie wygląda.

ps. było kupić nowe wtryski...

#30 OFFLINE   bula86

bula86
  • 487 postów
  • Dołączył: 28-10-2007
  • Skąd: Piotrowice / Lublin

Napisany 28 wrzesień 2011 - 11:51

nowe WKRĘCIŁEM NA WARIATA KAŻDY INACZEJ...

No to ja się wcale nie dziwię, że nie chodzi jak trzeba. Ciekawe jak ma działać jak każdy wtryskiwacz ma inny wydatek? Po regeneracji wypadałoby skalibrować wtryski przed założeniem.

#31 OFFLINE   Nosek86

Nosek86
  • 209 postów
  • Dołączył: 26-10-2007
  • Skąd: Bielsko-Biała / Mazańcowice
  • Województwo: dolnośląskie
  • Auto: Nie mam Omegi
  • Silnik: nie mam Omegi

Napisany 28 wrzesień 2011 - 11:57

każdy wtryskiwacz ma inny wydatek.


tyle wiem... temu ustawiłem teraz mniej więcej równo - chyba że masz pomysł jak je ustawić żeby wszystkie były perfekt tak samo.

Po regeneracji wypadałoby skalibrować


jeśli chodzi o kalibrację - Autokalibrację to robiłem programem....

#32 OFFLINE   painkiller

painkiller
  • 734 postów
  • Dołączył: 19-12-2008
  • Województwo: lubelskie
  • Auto: Nie mam Omegi
  • Silnik: nie mam Omegi

Napisany 28 wrzesień 2011 - 13:31

jeśli chodzi o kalibrację - Autokalibrację to robiłem programem....


Chodzi o kalibrację mechaniczną każdego wtryskiwacze tak, aby miał taki sam wydatek. Musisz mieć specjalny przyrząd z pomiarem ciśnienia. Przy magic jet jest problem, bo mało kto to ma. Przy valtecach kalibracja była powszechna i gazownicy te przyrządy mają. Magic jet chodziły z poczatkowych wypustów po 50-60 tyś. km bez ustawiania, potem jakość się tak zepsuła, że większość była wymieniana na gwarancji na nowe albo kalibrowana przez dostawcę. Znam trochę temat, bo też mam magic jet do kalibracji (po 35 tyś. przebiegu) i nie mam gdzie zrobić. Pewnie trzeba będzie wymienić na jakieś inne wtryski.

#33 OFFLINE   bula86

bula86
  • 487 postów
  • Dołączył: 28-10-2007
  • Skąd: Piotrowice / Lublin

Napisany 28 wrzesień 2011 - 13:39

Znam trochę temat, bo też mam magic jet do kalibracji (po 35 tyś. przebiegu) i nie mam gdzie zrobić.

To witaj w klubie :) Najbardziej wkurza zmiana wydatku względem temperatury.

Pewnie trzeba będzie wymienić na jakieś inne wtryski.

Jak Magiczne padną to na 90% pójdę w OMVL REG Fast, budżetowe, ale do omegi dość logiczne wtryski. Chyba, że będzie jakiś przypływ gotówki to pójdą Hana 2000 :)

#34 OFFLINE   Nosek86

Nosek86
  • 209 postów
  • Dołączył: 26-10-2007
  • Skąd: Bielsko-Biała / Mazańcowice
  • Województwo: dolnośląskie
  • Auto: Nie mam Omegi
  • Silnik: nie mam Omegi

Napisany 28 wrzesień 2011 - 18:17

no to żeście mie pocieszyli.... nie mógl ktoś tego napisać wcześniej? :).... znalazłem żeby nie ruszać ale nie dlaczego.... teraz to już ****a zbita...

ale ustawie jakoś - przedtem na wolnych miałem ok 4,7/4,9ms wtrysk teraz po wykręceniu ich o wspomniane 3,5 obrotu spadły mi do 4,1ms - wkręce je o pól obrotu i zobacze... skalibrować się nie da bo spada do 3,7ms obniża obroty i faluje...

dla tych co lubia sie nabijać moja mapa z wczoraj - ustawione tak aby w ogóle pojechała...

Dodany obrazek

Uploaded with ImageShack.us


ps nie dział◙a mi zakładka ODCHYŁKA i mam o jedną kropke więcej niż kolega z początku tematu...

#35 OFFLINE   painkiller

painkiller
  • 734 postów
  • Dołączył: 19-12-2008
  • Województwo: lubelskie
  • Auto: Nie mam Omegi
  • Silnik: nie mam Omegi

Napisany 28 wrzesień 2011 - 19:13

Jak Magiczne padną to na 90% pójdę w OMVL REG Fast, budżetowe, ale do omegi dość logiczne wtryski. Chyba, że będzie jakiś przypływ gotówki to pójdą Hana 2000 :)


Też zastanawiam się nad REG-ami, bo kosztują 1/2 tego co HANA. Hana kosztują 500 i niewiadomo jak są trwałe, bo są na rynku niezbyt długo. Wcześniej każdy mówił Magic Jet najlepszy, wszyscy zakładali a wyszła lipa po 2 latach. Teraz każdy się zachwyca Hana, tylko Hana. Nie jestem przekonany czy się nie skończy jak z Magic-ami. Pewnie spróbuję z Regami jak nie uda się czegoś wymodzić z kalibracją. Obawiam się tylko, bo słyszałem, że OMVL REG FAST są dość głośne a nie lubię jak mi "świergoli" pod maską. Słyszałeś coś na ten temat? Są dużo głośniejsze od Magic Jet?

#36 OFFLINE   Nosek86

Nosek86
  • 209 postów
  • Dołączył: 26-10-2007
  • Skąd: Bielsko-Biała / Mazańcowice
  • Województwo: dolnośląskie
  • Auto: Nie mam Omegi
  • Silnik: nie mam Omegi

Napisany 28 wrzesień 2011 - 19:22

ok dokręciłem je o jeden obrót i od razu czas skoczył na 4,2/4,7 ms przy kalibracji.
Skalibrował z tym że na końcu wyrzucił że dysze za bardzo rozwiercone.

Przejechałem sie i oto efekt:

Dodany obrazek

Uploaded with ImageShack.us

ładnie idzie od jedynki na spokojnie - z 5 i 60km/h zbiera sie bez szarpnięć aczkolwiek bez wielkiej werwy.
But z piskiem 1-2-3-4-5 i do 150km/h zrobił ładnie aczkolwiek ma jakieś 80% mocy może mniej do 100 jakieś 11,5/12sek pod górkę.

jak to z tymi mapami jest? ustawie / jadąc 3-4 na spokojnie / tak że jest ideał z benzyną ale wbije 5 i już wykres jest 1cm niżej... inny styl i od razu taka odchyłka i rysuje bzdury...

myśle że starą szkołą jak za czasów gdy ludzie nie mieli komputerów też da się to doprowadzić metodą prób i błędów...ale to potrwa...

Panowie Hana za 2000zł ? chciałbym żeby mi ktoś za omke tyle dał a wy chcecie w nie tyle kasy ładować....

#37 OFFLINE   bula86

bula86
  • 487 postów
  • Dołączył: 28-10-2007
  • Skąd: Piotrowice / Lublin

Napisany 28 wrzesień 2011 - 21:15

~500 wyszedłby komplet Hanek, OMVL ~300, więc kwestia do przemyślenia.

Nosek86, moim zdaniem powinieneś znaleźć kogoś z czujnikiem zegarowym i ustawić te wtryski jak trzeba. Metodą prób i błędów to się ustawiało instalacje mixerowe, a nie skok tłoczka we wtryskiwaczu :)

jak to z tymi mapami jest? ustawie / jadąc 3-4 na spokojnie / tak że jest ideał z benzyną

Ważne, żeby w tych samych warunkach mapy się pokrywały. Najlepiej popatrz na korekty paliwowe.

Obawiam się tylko, bo słyszałem, że OMVL REG FAST są dość głośne a nie lubię jak mi "świergoli" pod maską. Słyszałeś coś na ten temat? Są dużo głośniejsze od Magic Jet?

Są głośne, dużo głośniejsze od MagicJetów, ale słychać je tylko jak otworzysz maskę. Po zamknięciu cisza.

#38 OFFLINE   Nosek86

Nosek86
  • 209 postów
  • Dołączył: 26-10-2007
  • Skąd: Bielsko-Biała / Mazańcowice
  • Województwo: dolnośląskie
  • Auto: Nie mam Omegi
  • Silnik: nie mam Omegi

Napisany 29 wrzesień 2011 - 06:13

powinieneś znaleźć kogoś z czujnikiem zegarowym i ustawić te wtryski jak trzeba



Jak tylko znajdę nie omieszkam... na razie trzeba sobie radzić...

na tych ustawieniach do osiągnięcia temperatury ok 50'C jest mułowata jakby ją zalewało, jak przekroczy te 50'C wraca do normy.

Podnieść jej ciśnienie?

#39 OFFLINE   marcinrk

marcinrk
  • 170 postów
  • Dołączył: 15-06-2009
  • Skąd: okolice Włocławka
  • Województwo: kujawsko-pomorskie
  • Auto: Nie mam Omegi
  • Silnik: nie mam Omegi

Napisany 02 październik 2011 - 13:01

To i ja się podepne do tematu. Tak więc instalacja STAG 300+, parownik KME silver, wtryskiwacze magic jet, omega 2.5 V6. Od pewnego czasu coś dziwnego się dzieje z mapami i nie daje się tego skorygować. Jakiś tydzień temu wyglądało to tak:
Dodany obrazek

Wczoraj większość dnia ciągałem przyczepke i teraz jest tak:
Dodany obrazek

W górnym zakresie niby jest ubogo ale jadąc z prędkością ok 140km/h spalanie pokazuje w granicach 10l więc jakby bogato. Co jest grane? I czemu wszyscy mają taką ładną krzywą Pb a u mnie jest jakaś taka pofalowana?

#40 OFFLINE   Nosek86

Nosek86
  • 209 postów
  • Dołączył: 26-10-2007
  • Skąd: Bielsko-Biała / Mazańcowice
  • Województwo: dolnośląskie
  • Auto: Nie mam Omegi
  • Silnik: nie mam Omegi

Napisany 02 październik 2011 - 13:10

ja przed każdym ustawianiem LPG zeruje opelscannerem mapę benzyny - jakby miała być rozjechana przez wpływ lpg. i jeżdżę chwile na PB.