Skocz do zawartości

Omega Klub Polska używa Ciasteczek. Zapoznaj się z Polityka Prywatności aby uzyskać więcej informacji. Aby usunąć ten komunikat, kliknij przycisk po prawej:    Akceptuje Ciasteczka

- - - - -

Elektryczna roleta w OMIE b


  • Proszę się zalogować aby odpowiedzieć
66 odpowiedzi na ten temat

#41 OFFLINE   kris mv6

kris mv6

    krismv6

  • 13 postów
  • Dołączył: 29-01-2009
  • Skąd: gostyn

Napisany 13 luty 2010 - 09:20

mi nawalil jeden z trybow dalem dotoczyc,ten maly jest z jakiegos tworzywa i sie zjechal

#42 OFFLINE   Adrian0018

Adrian0018
  • 47 postów
  • Dołączył: 27-12-2009
  • Skąd: Niemodlin k.Opola

Napisany 06 sierpień 2010 - 17:47

Witam

Panowie moja roleta też przestała działać. Ja lubie jak wszystko działa w samochodzie, więc postanowiłem się za nią zabrać. Dodam że objawy były takie same jak u większości tzn. cykanie po naciśniciu guzika od rolety. Roleta jednak się nie zamykała. Tak więc zacząłem rozbierać po woli samochód żeby dostać się do tej rolety. Jest to opisane na forum wraz ze zdjęciami w 18 krokach. Nie jest to trudne wymaga troche czasu mi zjęło to około 2,5 h. Tak więc po tym jak rozebrałem wszystko i wyciągnałem rolete zacząłem sprawdzać po kolei każdy z elementów. Możliwości zepsucia są 3. Może paść czarna kostka to jest chyba wyłącznik czasowy bo to on steruja pracą silnika i mechanizmu. Może paść również sam silnik i może paść mechanizm. Sprawdziłem więc kostke czy wychodzi z niej napięcie i wychodziło. Kolejnym krokiem było sprawdzenie silnika. Aby to zrobić trzeba niestety rozebrać mechanizm. Podłączyłem silniczek na krótko do tej kostki i zadziałał. Tak więc pozostał problem mechanizmu. Zacząłem go więc oglądać. Zębatki były całe nic nie wskazywało na zużycie zdziwiła mnnie jedna rzecz. Mianowicie jest w tym mechaniźmie taka śrubka wkręcona w jego aluminiowy korpus. Myślałem że jest ona czymś co spełnia rolę blokady. Jednak konstrukcja tego większego koła zębatego po wkręceniu tej śruby nie pozwala mu wykonać więcej niż pół obrotu. To mnie zdziwiło postanowiłem więc złożyć mechanizm bez sprężyny i tej śruby żeby zobaczyć faktyczny obrót jaki wykona zębatka i okazało się że wykonuje jeden pelny obrót. Pytanie po co to nieszczęsna śruba. Postanowiłem więc złożyć mechnizm bez niej. Tak też zrobiłem. Wcześniej oczywiście wszystko wyczyściłem ze smaru benzyną ekstrakcyjną. Następnie dodałem świerzy smar , złożyłem do kupy(co nie było proste). I zakmnąłem. Pozostał problem ustawienia koła tak aby pasowało. Należy oczywiście pamiętać o sprężynie która jest w środku trzeba ją zsynchronizować z kostką i roletą tak aby pomagała jej się rozkładać bo to wymaga większej siły niż złożenie. PO wykonaniu tego udało się roleta działa rozkłada się i składa :D. Nasuwa się jednak pytanie co z tą śrubką po co ona jest i co daje. Analizując to doszedłem do wniosku że ta śruba służy do naciągania tej spręzyny przy montażu mechanizmu. Śrubę się wkręca i zakłada na nią sprężyne, następnie wkłada się koło i odkręca śrubę sprężyna zaskakuje. Niestety inżynierowie z Opla nie pomyśleli że ta śruba pod wpływem drgań może się sama wkręcić i zablokować mechanizm. To są oczywiście moje przemyślenia. Ale skoro u mnie działa bez niej to chyba nie ejst potrzebna do pracy mechanizmu. Dodam że warto nasmarować też szyny prowadnic i każdy element ruchomy rolety. najlepiej użyć smaru w sprayu odpornego na działanie wysokich temperatur (słońce). Ponadto gdyby ktoś miał problem ze złożeniem rolety służę pomocą. Pozdrawiam i myślę że to co tutaj napisałem pomoże komuś.:cool:


hejka kolego juz kiedys pisalem do Ciebie w sprawie rolety i wlasnie sie do niej zabralem :
sprawdzilem czy czasówka działa sa 2 kostki dwu i trzy pinowa .
Dwu pinowa idzie na silniczek w momencie wcisniecia guzika czasówka działa daje okolo 12V na kilka sekund ale kurde ;d mechanizm sie nie wlacza czy jakbym podpial zewnetrzne zasilanie bezposrednio z aku do kostki +- silniczka sprawdze go w ten sposob? aa i czy trzeba go wymontowac aby sprawdzic silniczek ;] z gory dzieki za pomoc

aaa i ost sprawa probowalem ten mechanizm kolowy z góry obrocic nie idzie wogole ruszyc tego normalne jest to? to tak ciezko chodzi?

#43 OFFLINE   tresor2333

tresor2333
  • 1 postów
  • Dołączył: 03-02-2009

Napisany 19 marzec 2011 - 15:08

Witam. umnie było tak samo jak pisał Adrian0018 po odkręceniu tej śrubki jest git wszystko diała normalnie.

#44 OFFLINE   FPL

FPL
  • 596 postów
  • Dołączył: 23-04-2009

Napisany 15 kwiecień 2011 - 22:46

U mnie też roleta nie działała - było tylko cykanie. Kupiłem więc całą tylną półkę ze sprawną roletą, przełożyłem, sprawdziłem trzykrotnie - rozkładała się i składała. Potem o tym zapomniałem, bo szła jesień. Teraz sprawdzam - nie działa. Tylko cykanie. Załamać się można. Na 100% nic nigdy nie leżało na tylnej półce. Wydaje mi się to bardzo dziwne, że działała tylko kilka razy i padła. Może uszkodzone jest coś innego, co uszkadza roletę - np. podaje za wysokie napięcie?

#45 OFFLINE   Karamba

Karamba
  • 2 postów
  • Dołączył: 28-11-2011

Napisany 28 listopad 2011 - 23:34

witam mam problem z roleta elektryczna otwiera się tylko do połowy oraz chowa się tylko też od połowy

#46 OFFLINE   cesarjulio07

cesarjulio07
  • 38 postów
  • Dołączył: 17-08-2010
  • Skąd: PGN
  • Województwo: wielkopolskie
  • Auto: Nie mam Omegi
  • Silnik: nie mam Omegi

Napisany 21 luty 2012 - 15:23

Cześć! Może się powtórzę :dziura: ...ale w moim przypadku pomogło WD40 siknięte na prowadnice oraz poluzowanie nakrętek w bagażniku(jeżeli dobrze pamiętam to 3szt.) i od tamtej pory LUX!!!!:D

#47 OFFLINE   bzyq

bzyq

    on road

  • 183 postów
  • Dołączył: 25-05-2008

Napisany 21 luty 2012 - 20:02

a ja bym sie podpial tak na secunde...

kupilem ome i nie rozkladalem rolety...dzis przez przypadek ja rozlozylem i zlozylem...i tak bezproblemu sobie dziala ale...sie nie zwija....skladaja sie prowadnice bez zadnego oporu terkotania jak to jest przy trybikach a material nie chce sie zwinac jaka moze byc tego przyczyna?

#48 OFFLINE   cesarjulio07

cesarjulio07
  • 38 postów
  • Dołączył: 17-08-2010
  • Skąd: PGN
  • Województwo: wielkopolskie
  • Auto: Nie mam Omegi
  • Silnik: nie mam Omegi

Napisany 21 luty 2012 - 20:33

Jeśli materiał opada Ci na półkę to poluzuj nakrętki...

#49 OFFLINE   przemeq

przemeq
  • 21 postów
  • Dołączył: 10-03-2012

Napisany 25 marzec 2012 - 12:55

Witam,
Mam pytanie:
Jak podłączyć przewody do rolety, ponieważ mam doprowadzoną wiązkę do rolety i obciętą kostkę a przewody są trzy(brązowy, niebieski z czerwonym paskiem i czerwony).

#50 OFFLINE   Ksiadz

Ksiadz
  • 309 postów
  • Dołączył: 02-08-2009
  • Skąd: Gdynia

Napisany 26 marzec 2012 - 20:53

witam mam taki problem ostatnio chciałem wysunąć roletę a ty niespodzianka roleta nie działa co może być powodem dodam tez ze przestał działać central i Ele. szyba w prawych tylnych drzwiach

#51 OFFLINE   adolfik007

adolfik007
  • 98 postów
  • Dołączył: 23-09-2011

Napisany 07 kwiecień 2012 - 14:07

Jeśli materiał opada Ci na półkę to poluzuj nakrętki...


Chodzi Ci o te śrubki w bagażniku pod półką?

#52 OFFLINE   cesarjulio07

cesarjulio07
  • 38 postów
  • Dołączył: 17-08-2010
  • Skąd: PGN
  • Województwo: wielkopolskie
  • Auto: Nie mam Omegi
  • Silnik: nie mam Omegi

Napisany 08 kwiecień 2012 - 17:21

Chodzi Ci o te śrubki w bagażniku pod półką?


Owszem...

#53 OFFLINE   sylwek0709

sylwek0709
  • 495 postów
  • Dołączył: 29-02-2012
  • Skąd: będzino k/koszalin
  • Województwo: zachodniopomorskie
  • Auto: Nie mam Omegi
  • Silnik: nie mam Omegi

Napisany 08 kwiecień 2012 - 18:25

witam a ja mam pytanko,czy można dokupić uchwyty które trzymają roletę bo mam ułamane i narazie jest patent brzydki ,chodzi mi do fl

#54 OFFLINE   as1977

as1977
  • 23 postów
  • Dołączył: 19-10-2011
  • Skąd: Myślenice ,Kraków
  • Województwo: małopolskie
  • Auto: Omega B FL
  • Silnik: 3.0 V6 X30XE

Napisany 08 kwiecień 2012 - 18:37

:hihi: Witam to moge przybic z tobą piątke bo mi tez roleta cyka a działała wczesniej ... wiem ze kiedyś dziecko tam włozyło fotelik do siedzenia i sie zablokowała ale działała bez broblemu .. Ciekawe jak to naprawić bo z tego co sie oriętuje to jest z tym duzo roboty np rozebrac ta półke ;-) ..... pozdrawiam

#55 OFFLINE   DaVePGN

DaVePGN

    Drift King

  • 4228 postów
  • Dołączył: 17-02-2009
  • Skąd: PGN
  • Województwo: wielkopolskie
  • Auto: Omega B FL
  • Silnik: 3.0 V6 X30XE

Napisany 08 kwiecień 2012 - 18:48

Ciekawe jak to naprawić bo z tego co sie oriętuje to jest z tym duzo roboty np rozebrac ta półke ;-)

Z pol auta rozbierania jest i 2hrs czasu.

#56 OFFLINE   sylwek0709

sylwek0709
  • 495 postów
  • Dołączył: 29-02-2012
  • Skąd: będzino k/koszalin
  • Województwo: zachodniopomorskie
  • Auto: Nie mam Omegi
  • Silnik: nie mam Omegi

Napisany 08 kwiecień 2012 - 19:04

dave a coś wiesz czy można kupić te małe uchwyty rolety co ją trzymają na tych prętach

#57 OFFLINE   Przybek

Przybek

    Diesel Power :P

  • 5555 postów
  • Dołączył: 08-11-2008
  • Województwo: łódzkie
  • Auto: Nie mam Omegi
  • Silnik: nie mam Omegi

Napisany 08 kwiecień 2012 - 19:09

z tego co sie oriętuje to jest z tym duzo roboty

Tu masz opis -> http://forum.omegakl...read.php?t=4333

#58 OFFLINE   DaVePGN

DaVePGN

    Drift King

  • 4228 postów
  • Dołączył: 17-02-2009
  • Skąd: PGN
  • Województwo: wielkopolskie
  • Auto: Omega B FL
  • Silnik: 3.0 V6 X30XE

Napisany 08 kwiecień 2012 - 19:26

Zapewne gdzies mozna to dostac, albo cala rolete. Zapytaj np cesarjulio.

#59 OFFLINE   sylwek0709

sylwek0709
  • 495 postów
  • Dołączył: 29-02-2012
  • Skąd: będzino k/koszalin
  • Województwo: zachodniopomorskie
  • Auto: Nie mam Omegi
  • Silnik: nie mam Omegi

Napisany 08 kwiecień 2012 - 19:32

dzięki dave ,spytam go

#60 OFFLINE   as1977

as1977
  • 23 postów
  • Dołączył: 19-10-2011
  • Skąd: Myślenice ,Kraków
  • Województwo: małopolskie
  • Auto: Omega B FL
  • Silnik: 3.0 V6 X30XE

Napisany 09 kwiecień 2012 - 14:16

Dzieki kolego zapisze sobie te porade i zajme sie tym jak znajde czas ;-) pozdrawiam