Skocz do zawartości

Omega Klub Polska używa Ciasteczek. Zapoznaj się z Polityka Prywatności aby uzyskać więcej informacji. Aby usunąć ten komunikat, kliknij przycisk po prawej:    Akceptuje Ciasteczka

- - - - -

SWAP z 2.5 na 3.0


  • Proszę się zalogować aby odpowiedzieć
3 odpowiedzi na ten temat

#1 OFFLINE   brx1286

brx1286
  • 95 postów
  • Dołączył: 17-02-2009
  • Skąd: Poznan
  • Województwo: wielkopolskie
  • Auto: Omega B
  • Silnik: 2.5 V6 X25XE

Napisany 27 wrzesień 2020 - 07:05

Witam mam pytani, posiadam omegę B 2.5 z roku 99 buda poliftowa, zrobiłem sobie SWAP na 3.0 przełożyłem wszystko włącznie ze skrzynią automatem ale nie przekładałem instalacji elektrycznej, wtryskiwaczy i pompy paliwa. Zmodyfikowałem wtyczke do TPS bo mam teraz długi kolektor ale mam problem odpal auto i po kilku chwilach gaśnie co może być przyczyną?

Edytowany przez brx1286, 27 wrzesień 2020 - 07:08.




#2 OFFLINE   Adam10

Adam10

    Everybody lies

  • 7759 postów
  • Dołączył: 15-09-2009
  • Skąd: Gdańsk, Kiełpino Górne
  • Województwo: pomorskie
  • Auto: Omega B FL
  • Silnik: 3.2 V6 Y32SE

Napisany 27 wrzesień 2020 - 19:48

Co to znaczy po kilku chwilach?

#3 OFFLINE   brx1286

brx1286
  • 95 postów
  • Dołączył: 17-02-2009
  • Skąd: Poznan
  • Województwo: wielkopolskie
  • Auto: Omega B
  • Silnik: 2.5 V6 X25XE

Napisany 28 wrzesień 2020 - 06:17

Czasami po 5 sekundach czasami po minucie dodam że odczytałem błąd oo com p090 który pojawia się zawsze po zgasniesci silnika wymieniłem czujnik wału na nowy

#4 OFFLINE   robert514

robert514

    bla bla bla

  • 3189 postów
  • Dołączył: 09-01-2009
  • Skąd: Warszawa Wola
  • Województwo: mazowieckie
  • Auto: Nie mam Omegi
  • Silnik: nie mam Omegi

Napisany 06 październik 2020 - 19:17

 błąd oo com p090 który pojawia się zawsze po zgasniesci silnika

regulator ciśnienia paliwa nie działa prawidłowo