Skocz do zawartości

Omega Klub Polska używa Ciasteczek. Zapoznaj się z Polityka Prywatności aby uzyskać więcej informacji. Aby usunąć ten komunikat, kliknij przycisk po prawej:    Akceptuje Ciasteczka

- - - - -

omega 2.2 16v muli, słabnie, zalewana paliwem


  • Proszę się zalogować aby odpowiedzieć
6 odpowiedzi na ten temat

#1 OFFLINE   memberofhs

memberofhs
  • 21 postów
  • Dołączył: 09-01-2018
  • Skąd: Katowice
  • Województwo: śląskie
  • Auto: Omega B FL
  • Silnik: 2.2 16v Z22XE

Napisany 06 lipiec 2018 - 22:01

Rok: 2002
Silnik: 2.2 16v

 

Mam problem od pół roku z B FL, czyli odkąd ją kupiłem. Auto strasznie muli, mocy nie ma wcale:/, strzela w tłumik po redukcji z 4 na 3, z 3 na 2 jak i podczas przegazówki na luzie gdy schodzi z obrotów, bardzo śmierdzi za autem paliwem nieprzepalonym (na paliwie) lub gazem (na gazie). W ciągu pół roku już trzy razy trafiła się mi sytuacja, że po zgaszeniu silnika auto nie odpala od razu, a trzeba kręcić nim z 7 sekund nim wstanie na obrotach. Od początku jak kupiłem samochód zastanawiam się co jest nie tak. Ostatnie dni jeszcze się pogorszyło: samochód trzęsie się na wolnych obrotach, nierówno pracuje (jakby nie R4), do tego podczas jazdy między 1,5 a 2 tys obrotów szarpie budą delikatnie do przodu i tyłu, nie da się wrzucić biegu z 4 na 5 nieraz, gdyż auto nie ma siły się rozpędzić. Trzeba mocno pałować auto, a i tak po mocnym wciśnięciu gazu auto się dławi i zwalnia. Dziś po podłączeniu przepływki-żadnej zmiany poza "checkiem" na desce. Gdy wpięta nie świeci żadna kontrolka. Pierwszy kat mam pełny, drugi pusty (tak już kupiłem).

Ewidentnie dostaje zbyt wiele paliwa. Tylko co mogło paść, na co zwrócić uwagę, co podejrzewać? Któryś czujnik temp powietrza, przepływkę, sondę którąś, czujnik ciśnienia paliwa, rozrząd, czujnik wału korbowego czy co? Co można typować? Rozrząd zmieniany, świece również, cewka stara została, pali na wszystkie gary raczej.

Auto ma ponad pół baku paliwa, działa na paliwie, wiec pompa paliwa odpada, nie jest zatarta.

 

Koledzy pomóżcie, miał ktoś podobny objaw? Pojadę i tak na komputer, jednak chciałbym wiedzieć czego mogę się spodziewać, co obstawiać?





#2 OFFLINE   Przybek

Przybek

    Diesel Power :P

  • 5677 postów
  • Dołączył: 08-11-2008
  • Województwo: łódzkie
  • Auto: Nie mam Omegi
  • Silnik: nie mam Omegi

Napisany 07 lipiec 2018 - 01:26

Przepływka, sonda i wujowo ustawione lpg i taki masz final zabawy.



#3 OFFLINE   memberofhs

memberofhs
  • 21 postów
  • Dołączył: 09-01-2018
  • Skąd: Katowice
  • Województwo: śląskie
  • Auto: Omega B FL
  • Silnik: 2.2 16v Z22XE

Napisany 07 lipiec 2018 - 11:12

Na razie mam przeresetowane mapy PB, jeżdżę w celu adaptacji bez lpg przez ten weekend. Jest lepiej, auto nie muli choć nadal strzela z wydechu podczas hamowania silnikiem i gazowania na luzie, nadal go zalewa. Sondy wg op-coma sprawne, pokazują odpowiednie napięcie. Temp powietrza wh czujnika również dobra, przepływka też ponoć. Co dalej proponujecie?

#4 OFFLINE   Marcin1989sc

Marcin1989sc
  • 1161 postów
  • Dołączył: 08-05-2014
  • Skąd: Sosnowiec
  • Województwo: śląskie
  • Auto: Omega B FL
  • Silnik: 2.2 16v Z22XE

Napisany 07 lipiec 2018 - 13:09

Wtryski nie leją? I od pb i od lpg? Gaz na butli zakręcony? Jakiej firmy cewka i świece?

#5 OFFLINE   memberofhs

memberofhs
  • 21 postów
  • Dołączył: 09-01-2018
  • Skąd: Katowice
  • Województwo: śląskie
  • Auto: Omega B FL
  • Silnik: 2.2 16v Z22XE

Napisany 09 lipiec 2018 - 08:47

Po resecie map samochód od soboty jeździ tylko na PB, zrobiłem już ponad 200 km. Nie muli, choć zdarzy się mu poszarpać moment w zakresie 1,5-2 tys obrotów. Zmieniałem ostatnio dyfer z 4:22 na 3:27 i może te szarpanie to wina zbyt niskich obrotów jak na 2.2 16v. Gaz na butli nie zakręcony, instalacja nie używana od soboty (nie włączana). Gazownik zdjął podciśnienie z parownika na próbę i stwierdził, że nie przepuszcza gazu, czyli membrana wewnątrz ma być sprawna.

Jutro mam jechać do gazowca z poustawianą mapą PB by na tej podstawie ustawić mapę LPG. Zastanawiam się tylko czy ma to jakiś sens skoro nadal prycha i strzela mi w wydech, czyli dalej go zalewa i pali sporo.

 

Cewka Bosch (mogę podać nr jeśli to coś komuś da), świece NGK bkr5ek, wszystkie 4 mają biały rdzeń, czarną końcówkę izolatora i kawowy odcień elektrod masy-sprawdzałem czy któraś nie przepala. Wszystkie identycznie równo palone.


Edytowany przez memberofhs, 09 lipiec 2018 - 21:26.


#6 OFFLINE   arklin

arklin
  • 157 postów
  • Dołączył: 09-05-2007
  • Skąd: Koszalin
  • Województwo: zachodniopomorskie
  • Auto: Omega B FL
  • Silnik: 2.2 16v Z22XE

Napisany 10 lipiec 2018 - 21:32

Zmieniałem ostatnio dyfer z 4:22 na 3:27 i może te szarpanie to wina zbyt niskich obrotów jak na 2.2 16v.

Nieźle pojechałeś z tym dyfrem :-) Ja ostatnio zmieniłem 4,22 na 3,9 i czuję, że lekko zamula. Może takie przełożenie nie wpływa dobrze na pracę silnika. P.S. Miałem niedawno przypadek w X20XEV, że różne dziwne problemy z silnikiem powodował uszkodzony regulator ciśnienia paliwa (gaśnięcie, falowanie obrotów, nierówna praca) padła w nim membrana (tak stwierdził mechanik) i powodowało to problemy w pracy silnika na benzynie jak i na LPG. Sterownik nie pokazywał żadnych błędów.


Edytowany przez arklin, 10 lipiec 2018 - 21:34.


#7 OFFLINE   memberofhs

memberofhs
  • 21 postów
  • Dołączył: 09-01-2018
  • Skąd: Katowice
  • Województwo: śląskie
  • Auto: Omega B FL
  • Silnik: 2.2 16v Z22XE

Napisany 15 lipiec 2018 - 16:53

Samochód mi nie gaśnie, zalewa go. To raczej nie regulator:-\