Skocz do zawartości

Omega Klub Polska używa Ciasteczek. Zapoznaj się z Polityka Prywatności aby uzyskać więcej informacji. Aby usunąć ten komunikat, kliknij przycisk po prawej:    Akceptuje Ciasteczka

- - - - -

Dogrzewacz Eberspacher D3WZ - diagnoza i naprawa sterownika

d3wz sterownik

  • Proszę się zalogować aby odpowiedzieć
1 odpowiedzi na ten temat

#1 OFFLINE   GrzegorzWo

GrzegorzWo
  • 34 postów
  • Dołączył: 15-02-2011
  • Skąd: Kraków

Napisany 27 styczeń 2018 - 22:13

Rok: 2000
Silnik: 2,0 DTI

 

Cześć,

Po przeczytaniu serii artykułów Damiana Sz postanowiłem uruchomić swojego Ebera. Najwięcej problemu miałem z dojściem - ale jak się okazało - po wymontowaniu prawego reflektora i halogena jest wyśmienity dostęp do Ebera. Nawet nie trzeba odpinać przewodów wodnych. Z dostępem "od przodu" byłem w stanie posprawdzać wszystkie czujniki, silnik wentylatora, pompkę paliwa i świecę żarową.

Tylko świeca była spalona, reszta była OK. Wymieniłem świecę na nową, ale piecyk nie ruszył. Oczywiście sprawdziłem piny wzbudzenia od alternatora oraz +12 z Climatronika - oba miały odpowiedni stan (~14V). Odpiąłem zasilanie pieca na kilka dni - niestety też nie ruszył. Czytałem gdzieś, że nie wszystkie D3WZ dają się odblokować przez odpięcie zasilania. Mój ma numer 25 2008.

 

Tak więc znalazłem w Krakowie serwis zajmujący się Webasto i podjechałem tam - niestety nie pomogli. Nie dali rady połączyć się z piecykiem (--:-- na wyświetlaczu cały czas). Nie wiem, czy dobrze to w ogóle robili, bo widziałem, że pan wciskał tylko guzik "D", podczas gdy później w manualu czytałem, że procedura odblokowania zakładała wciśnięcie obu guzików L L.

 

Wciąż zatem mam kilka pytań:

1. Jak objawia się dokładnie zablokowany sterownik? (mój Eber milczy, nic nie pstryka, nie gwizda itp. Po podłączeniu zasilania bierze ok. 50 mA. Sterownik po odpięciu wtyczki wewnętrznej i przyłączeniu zasilania, wystawia +12 V na pinach wentylatora wewnętrznej wtyczki (13 i 14) i pobiera 0,5 mA. Wpięcie wentylatora i podłączenie zasilania powoduje że +12 V na pinach wiatraka się już nie pojawia - na mój gust wygląda to jak typowy self test. Stąd przypuszczam, że po prostu sterownik jest zablokowany, a nie martwy).

2. Co da się zrobić ze sterownikiem, kiedy jest zablokowany? Czy da się odczytać na nim błędy (np. guzikiem "D" jak próbował pan w serwisie)? Czy może najpierw trzeba przeprowadzić procedurę odblokowania a dopiero potem będzie można odczytać błędy?

3. Jak w 100% można potwierdzić, że sterownik jest uszkodzony (a nie zablokowany)? Czytałem w jakimś wątku, że komuś procedura odblokowania udała się dopiero po kilku próbach...  Czy są jakieś kroki - kolejne działania, pomiary prądu, stany wyprowadzeń np. mierzone oscyloskopem itp, które pozwalają potwierdzić w 100%, że sterownik jest uszkodzony? Warto byłoby potwierdzić to w jakiś sposób, zanim zabierzemy się za czasochłonne wydłubywanie sterownika z obudowy.

4.Czy sterownik bez osprzętu (czujników, świecy, wentylatora, pompki - czyli z wypiętą wtyczką wewnętrzną) można diagnozować/odblokować? Czy może potrzebny jest kompletny piec?

5. Czy do diagnostyki/odblokowania wystarczy podpięcie tylko trzech linii: (zasilanie, masa i Diag [niebiesko-biała])? Czy może potrzebny jest też dodatkowy sygnał wzbudzenia i/lub climatronica?

6. Czy w uszkodzonym sterowniku dzieje się coś więcej niż zimne luty?

 

7. Odnosząc się do mojego przypadku:

Świeca była spalona, więc kiedyś piec działał (pewnie z 8 lat temu lub wcześniej). Po spaleniu świecy sterownik się zablokował po 10 nieudanych próbach. Później przez 8 kolejnych lat miał cały czas wpięte zasilanie, ale cały czas - był zablokowany z powodu spalenia świecy. Czy w tej sytuacji sterownik mógł się uszkodzić? Moim zdaniem niebardzo... Co najwyżej te zimne luty, zaśniedziałe połaczenia (bo jednak wnętrze pieca nie jest hermetyczne).

A może jednak to jest typowa przyczyna uszkodzenia sterownika? Jeśli tak - gdzie szukać przyczyny (jakiś tranzystor? dioda?)?

 

Edit:

1a. Jeszcze jedno spostrzeżenie - kiedy podłączam do sterownika samo zasilanie +12V, na linii diag także pojawia się +12V, ale jeśli podepnę zasilanie oraz masę - linia Diag jest ściągana do masy. T by świadczyło, że jakieś podstawowe sterowanie tą linią się jednak odbywa po stronie sterownika. A jak w ogóle wygląda komunikacja? Czy sterownik powinien nadawać coś przy podpiętym zasilaniu, czy może przebieg będzie widoczny dopiero po podpięciu zegara modułowego (który pewnie będzie masterem w tej komunikacji)?

 

 

Pozdrawiam!

Załączone pliki


Edytowany przez GrzegorzWo, 28 styczeń 2018 - 03:52.




#2 OFFLINE   ktmgraba

ktmgraba

    black gangsta omega!

  • 937 postów
  • Dołączył: 29-03-2012
  • Skąd: Włodzimierzów
  • Województwo: łódzkie
  • Auto: Omega B FL
  • Silnik: silnik po tuningu

Napisany 29 styczeń 2018 - 11:25

powiem tak, najczesciej padaja sterowniki, szczerze odpusc sobie temat. przerobilem 3 ebery szkoda kasy i czasu, najprostsze rozwiazanie kupic sobie uzywany eber po regeneracji koszt okolo 300 zl gwarancja pol roku, dokladasz jakiesz 200-300 zl i przerabiasz na webasto odpalane z fona