Skocz do zawartości

Omega Klub Polska używa Ciasteczek. Zapoznaj się z Polityka Prywatności aby uzyskać więcej informacji. Aby usunąć ten komunikat, kliknij przycisk po prawej:    Akceptuje Ciasteczka

- - - - -

brak mocy na benzynie 2.2


  • Proszę się zalogować aby odpowiedzieć
29 odpowiedzi na ten temat

#21 OFFLINE   Marcin1989sc

Marcin1989sc
  • 1198 postów
  • Dołączył: 08-05-2014
  • Skąd: Sosnowiec
  • Województwo: śląskie
  • Auto: Omega B FL
  • Silnik: 2.2 16v Z22XE

Napisany 14 grudzień 2017 - 20:16

A ja wyglądają świece? Nie pływają w oleju?

#22 OFFLINE   bober41

bober41
  • 33 postów
  • Dołączył: 05-02-2009
  • Skąd: Opole
  • Województwo: opolskie
  • Auto: Omega B FL
  • Silnik: 2.2 16v Z22XE

Napisany 14 grudzień 2017 - 20:17

Tego nie wiem. Mam zamówione świece i nową cewkę i w sobotę wymiana.



#23 OFFLINE   bober41

bober41
  • 33 postów
  • Dołączył: 05-02-2009
  • Skąd: Opole
  • Województwo: opolskie
  • Auto: Omega B FL
  • Silnik: 2.2 16v Z22XE

Napisany 16 grudzień 2017 - 12:09

Wymiana świec i cewki pomogła, auto chodzi jak należy!
Ale mam jeden problem. Mam ten samochód od tygodnia i nie znam go jeszcze dobrze. Po zrobieniu okolo 700-800 km wyskoczył komunikat Oelstand Prufungen. Bagnet suchy, dolałem 7 setek i bagnet lekko tylko na dnia coś pokazał. Dolałem później jeszcze około litra w sumie i sytuacja jest taka, że jak auto długo postoi to pokazuje powyżej średniej na bagnecie. A gdy chcę sprawdzić olej po paru - parunastu minutach po zatrzymaniu, to bagnet prawie suchy! O co tu chodzi?



#24 OFFLINE   Marcin1989sc

Marcin1989sc
  • 1198 postów
  • Dołączył: 08-05-2014
  • Skąd: Sosnowiec
  • Województwo: śląskie
  • Auto: Omega B FL
  • Silnik: 2.2 16v Z22XE

Napisany 16 grudzień 2017 - 14:48

Olej sprawdzasz jak masz ciepły silnik, jedziesz do sklepu czy gdzieś tam tak żeby się zagrał, stawiasz na równym i po 15 minutach sprawdzasz poziom. Tak jest w instrukcji, ja się tego trzymałem.

#25 OFFLINE   bober41

bober41
  • 33 postów
  • Dołączył: 05-02-2009
  • Skąd: Opole
  • Województwo: opolskie
  • Auto: Omega B FL
  • Silnik: 2.2 16v Z22XE

Napisany 18 grudzień 2017 - 01:39

Kolejny problemik... Po wymianie świec i cewki wszystko grało jak należy. Nie kasowałem błędów, bo nie miałem możliwości i czasu. Na starych świecach, gdy testowałem maszynę, na autostradzie przy gazie w podłodze lekko szarpało i pojawiał się błąd. Siłą rzeczy, po wymianie części chciałem sprawdzić czy coś się zmieniło. Więc wcisnąłem gaz do dechy, rozhulałem do 200 km\h, wszystko działało super i zacząłem zwalniać. Wtedy Omega dosłownie straciła moc, zmuliła się i ledwo jechała. Komputer pokazywał jakieś bzdury odnośnie spalania (bardzo niskie wartości), zarówno na gazie jak i benzynie. Po kilku km nagle się "odmuliła" i wszystko wróciło do normy. Dodam że check który zniknął wcześniej sam po kilku odpaleniach, pojawił się ponownie dziś sam z siebie, by po kolejnych odpaleniach zniknąć znów.

Kody błędów które odczytałem:

- 0140 Brak sygnału sondy ? 2

- 0301 Zapłon cylindra l - wypadanie zapłonów
- 0302 Zapłon cylindra 2 - wypadanie zapłonów
- 0303 Zapłon cylindra 3 - wypadanie zapłonów

- 0170, raczej nieaktualny już.



#26 OFFLINE   Marcin1989sc

Marcin1989sc
  • 1198 postów
  • Dołączył: 08-05-2014
  • Skąd: Sosnowiec
  • Województwo: śląskie
  • Auto: Omega B FL
  • Silnik: 2.2 16v Z22XE

Napisany 18 grudzień 2017 - 09:30

A regulowales może gaz ?

#27 OFFLINE   bober41

bober41
  • 33 postów
  • Dołączył: 05-02-2009
  • Skąd: Opole
  • Województwo: opolskie
  • Auto: Omega B FL
  • Silnik: 2.2 16v Z22XE

Napisany 08 styczeń 2018 - 13:05

Gaz wyregulowany, filtry wymienione, błędy pokasowane. Chodzi dużo lepiej i stabilniej na gazie, ale jednak różnica między gazem a benzyną jest widoczna. I co ważne, furt pokazuje mi błąd mieszanki. Wywali check, 10 odpaleń i gaśnie, po jakimś czasie zapala się znów. 
 



#28 OFFLINE   Marcin1989sc

Marcin1989sc
  • 1198 postów
  • Dołączył: 08-05-2014
  • Skąd: Sosnowiec
  • Województwo: śląskie
  • Auto: Omega B FL
  • Silnik: 2.2 16v Z22XE

Napisany 08 styczeń 2018 - 14:23

Czyli może być jeszcze sonda bądź przeplywka do sprawdzenia. Odpal auto i odepnij przeplywke, jeżeli nic się nie zmieni w pracy silnika to będzie się trzeba jej przyjrzeć

#29 OFFLINE   latawiec76

latawiec76
  • 1 postów
  • Dołączył: 02-04-2018
  • Skąd: Węgliniec
  • Województwo: dolnośląskie
  • Auto: Omega B FL
  • Silnik: 2.2 16v Y22XE

Napisany 02 kwiecień 2018 - 09:47

Witam.podepne się pod temat.posiadam również omege 2.2 wyłącznie benzyna.auto również dziwnie się zachowuje brakuje mu mocy przyspieszenie słabe wciskając pedał gazu mam wrażenie jak by coś dławiło.gdzie szukać przyczyny?dodam że wymieniłem cewke na nową ale nie ma różnicy.

Edytowany przez latawiec76, 02 kwiecień 2018 - 10:12.


#30 OFFLINE   sp200

sp200
  • 127 postów
  • Dołączył: 03-01-2012
  • Skąd: Warszawa
  • Województwo: mazowieckie
  • Auto: Omega B FL
  • Silnik: 2.2 16v Z22XE

Napisany 02 kwiecień 2018 - 14:00

Witam.podepne się pod temat.posiadam również omege 2.2 wyłącznie benzyna.auto również dziwnie się zachowuje brakuje mu mocy przyspieszenie słabe wciskając pedał gazu mam wrażenie jak by coś dławiło.gdzie szukać przyczyny?dodam że wymieniłem cewke na nową ale nie ma różnicy.

 

 

Sprawdź na komputerze jakie masz błędy. Świece w jakim masz stanie? Ile mają nalatane?