Skocz do zawartości

Omega Klub Polska używa Ciasteczek. Zapoznaj się z Polityka Prywatności aby uzyskać więcej informacji. Aby usunąć ten komunikat, kliknij przycisk po prawej:    Akceptuje Ciasteczka

- - - - -

brak mocy na benzynie 2.2


  • Proszę się zalogować aby odpowiedzieć
29 odpowiedzi na ten temat

#1 OFFLINE   grzechu2014

grzechu2014
  • 7 postów
  • Dołączył: 24-10-2017
  • Skąd: Nisko
  • Województwo: podkarpackie
  • Auto: Omega B FL
  • Silnik: 2.2 16v Y22XE

Napisany 24 październik 2017 - 18:20

Witam... Mam problem od 2 tygodni z moim oplem 2.2 y22xe sedan z 1999r a dokładnie chodzi o to ze na benzynie nie ma mocy, przy delikatnym dodaniu gazu jest w miare ok ale jak przyciszniesz pedal wiecej niz połowe jest tragedia szarpie, muli i praktycznie nie przyspiesza... w autku jest gaz stag 4 eco i na gazie jest wszystko ok (100 razy wiecej mocy, nic nie szarpie i telepie) . Podczas odpalenia zimnego silnika po dodaniu gazu potrafi nawet zgasnąc ... autko podpiete pod kompa błedow nie ma prócz 0141, 0136, 0170, spowodowane to jest brakiem drugiej sondy koło kata ale juz taki kupiłem i było wszystko ok. w aucie wymienione

-swiece

-cewka

-pompa paliwa

-wtryski

-zawór paliwa na listwie

-filtry(paliwa, powierza)

-egr

odpinany akumulator na noc ,tankowane na roznych stacjach paliwo, cisnienie na listwie 2,8 bara, napiecie na wtryskach benzyny przy 0,8tys 3,5V i rosnie do 12V, check sie nie swieci i nikt nie wie co sie dzieje :foch:  :foch:  :foch:

pomocy...





#2 OFFLINE   user881

user881
  • 432 postów
  • Dołączył: 07-12-2010
  • Skąd: Myszyniec
  • Województwo: mazowieckie
  • Auto: Omega B FL
  • Silnik: 3.2 V6 Y32SE

Napisany 26 październik 2017 - 08:51

Odpięcie aku na noc w tym silniku nic nie da. Kontrola parametrów w czasie rzeczywistym i kasowanie adaptacji/wartosci wyuczonych. Wtedy na benzynie zrób ok 50 km wystarczy abyś zobaczył różnicę.


Edytowany przez user881, 26 październik 2017 - 09:00.


#3 OFFLINE   hathen

hathen
  • 7 postów
  • Dołączył: 20-05-2017
  • Skąd: Nowa Sól
  • Województwo: dolnośląskie
  • Auto: Omega B
  • Silnik: 2.2 16v Z22XE

Napisany 26 październik 2017 - 14:33

kiedy wymieniałeś pompę i wtryski? bo z tego co piszesz to mi na myśl od razu przyszły wtryski/pompa... co jeszcze mógłbyś zrobić? przeczyść przepustnicę i spróbuj go trochę przycisnąć na benzynie. 



#4 OFFLINE   grzechu2014

grzechu2014
  • 7 postów
  • Dołączył: 24-10-2017
  • Skąd: Nisko
  • Województwo: podkarpackie
  • Auto: Omega B FL
  • Silnik: 2.2 16v Y22XE

Napisany 05 listopad 2017 - 13:33

Pompę i wtryski wymieniane ok miesiąc temu i na benzynie zrobiłem z 200 km i dalej nic..

 

 

 

brak 6 pinu???

Załączone pliki



#5 OFFLINE   grzechu2014

grzechu2014
  • 7 postów
  • Dołączył: 24-10-2017
  • Skąd: Nisko
  • Województwo: podkarpackie
  • Auto: Omega B FL
  • Silnik: 2.2 16v Y22XE

Napisany 07 listopad 2017 - 16:22

Witam. dzisiaj zauważyłem  coś dziwnego, ciśnienie paliwa na niskich obrotach 2,8 bar po dodaniu gazu 3,0  i nawet dobija 3.2 ale jak zaślepiłem odpływ z listwy to skoczyło na 5,5 i autko ożyło, wszystko wróciło do normy :D  :D  :D  teraz pytanie wtryski nowe wiec co jest grane ???



#6 OFFLINE   Marcin1989sc

Marcin1989sc
  • 1217 postów
  • Dołączył: 08-05-2014
  • Skąd: Sosnowiec
  • Województwo: śląskie
  • Auto: Omega B FL
  • Silnik: 2.2 16v Z22XE

Napisany 07 listopad 2017 - 23:39

Regulator na listwie, filtr paliwa lub pompa paliwa, nic innego nie pozostaje. No chyba ze jeszcze przewód jakiś zagiety lub zasyfiony

#7 OFFLINE   bober41

bober41
  • 33 postów
  • Dołączył: 05-02-2009
  • Skąd: Opole
  • Województwo: opolskie
  • Auto: Omega B FL
  • Silnik: 2.2 16v Z22XE

Napisany 12 grudzień 2017 - 09:40

Podepnę się pod temat:  Omega FL 2.2 16V, 2001 rok. Obroty jałowe skaczą od 500-700. Jazda na obrotach do około 2500-3000 obrotów - straszna szarpanina i pogarsza się. Zarówno na gazie jak i benzynie, choć na gazie mocniej. Świeci się kontrolka check. Wymieniłem podejrzany przepływomierz, skasowałem błędy, niestety to nie to. Co to może być?



#8 OFFLINE   Marcin1989sc

Marcin1989sc
  • 1217 postów
  • Dołączył: 08-05-2014
  • Skąd: Sosnowiec
  • Województwo: śląskie
  • Auto: Omega B FL
  • Silnik: 2.2 16v Z22XE

Napisany 12 grudzień 2017 - 15:47

Odczyt błędów dużo nam pomoże. Może być metoda gaz-hamulec

#9 OFFLINE   bober41

bober41
  • 33 postów
  • Dołączył: 05-02-2009
  • Skąd: Opole
  • Województwo: opolskie
  • Auto: Omega B FL
  • Silnik: 2.2 16v Z22XE

Napisany 12 grudzień 2017 - 19:34

Odczytałem kod błędu - 0170.



#10 OFFLINE   Marcin1989sc

Marcin1989sc
  • 1217 postów
  • Dołączył: 08-05-2014
  • Skąd: Sosnowiec
  • Województwo: śląskie
  • Auto: Omega B FL
  • Silnik: 2.2 16v Z22XE

Napisany 12 grudzień 2017 - 22:21

Czyli błąd mieszanki. Przy wymianie przeplywki odpinales akumulator? Trzeba będzie skasować mapy benzynowe ze sterownika i pojeździć na benzynie. Po jakichś 100km podjechać na strojenie gazu

#11 OFFLINE   bober41

bober41
  • 33 postów
  • Dołączył: 05-02-2009
  • Skąd: Opole
  • Województwo: opolskie
  • Auto: Omega B FL
  • Silnik: 2.2 16v Z22XE

Napisany 12 grudzień 2017 - 22:54

No tak ale to samo działo się przed wymianą przepływomierza. Fakt, akumulator nie był odpięty ale zostały skasowane błędy.



#12 OFFLINE   Marcin1989sc

Marcin1989sc
  • 1217 postów
  • Dołączył: 08-05-2014
  • Skąd: Sosnowiec
  • Województwo: śląskie
  • Auto: Omega B FL
  • Silnik: 2.2 16v Z22XE

Napisany 13 grudzień 2017 - 08:27

Jeśli była przeplywka uwalona to mapy pb się rozjechaly. Trzeba je skasować i tak jak mówiłem wcześniej

#13 OFFLINE   bober41

bober41
  • 33 postów
  • Dołączył: 05-02-2009
  • Skąd: Opole
  • Województwo: opolskie
  • Auto: Omega B FL
  • Silnik: 2.2 16v Z22XE

Napisany 13 grudzień 2017 - 09:30

Jak mogę to zrobić?



#14 OFFLINE   Marcin1989sc

Marcin1989sc
  • 1217 postów
  • Dołączył: 08-05-2014
  • Skąd: Sosnowiec
  • Województwo: śląskie
  • Auto: Omega B FL
  • Silnik: 2.2 16v Z22XE

Napisany 13 grudzień 2017 - 13:25

Gazownik powinien to ogarnąć lub ktoś z op comem

#15 OFFLINE   bober41

bober41
  • 33 postów
  • Dołączył: 05-02-2009
  • Skąd: Opole
  • Województwo: opolskie
  • Auto: Omega B FL
  • Silnik: 2.2 16v Z22XE

Napisany 13 grudzień 2017 - 13:51

Jazda na benzynie bez skasowania map nic nie da? Słyszałem różne opinie.



#16 OFFLINE   Marcin1989sc

Marcin1989sc
  • 1217 postów
  • Dołączył: 08-05-2014
  • Skąd: Sosnowiec
  • Województwo: śląskie
  • Auto: Omega B FL
  • Silnik: 2.2 16v Z22XE

Napisany 13 grudzień 2017 - 13:54

No właśnie ja też ale jestem za tym żeby skasować mapy, tak będzie szybciej i lepiej

#17 OFFLINE   szostak

szostak
  • 65 postów
  • Dołączył: 11-06-2017
  • Skąd: Wodzisław Śląski
  • Województwo: śląskie
  • Auto: Omega B
  • Silnik: 2.0 16v X20XEV

Napisany 13 grudzień 2017 - 21:38

Ja po wymianie przepływki odpiąłem aku i dla pewności ecu na noc, przejeździłem bak na benzynie i śmiga.

#18 OFFLINE   bober41

bober41
  • 33 postów
  • Dołączył: 05-02-2009
  • Skąd: Opole
  • Województwo: opolskie
  • Auto: Omega B FL
  • Silnik: 2.2 16v Z22XE

Napisany 14 grudzień 2017 - 08:55

Żeby zresetować ecu, trzeba odpiąć zarówno plus jak i minus?

Sorry za banalne pytania, ale słabo to ogarniam.



#19 OFFLINE   fortrans6x

fortrans6x
  • 68 postów
  • Dołączył: 10-11-2017
  • Skąd: częstochowa
  • Województwo: śląskie
  • Auto: Omega B
  • Silnik: 2.5 TD X25DT

Napisany 14 grudzień 2017 - 09:14

Spróbuj odpalić, dodać gazu trochę i szybko wyłączyć i włączyć zapłon tak żeby omcia nie zgasla. Do ponownego odpalenia powinna śmigać, to taki trick na chwilowe poprawienie humoru, u mnie w 2.0 kiedyś działało, daj znać czy pomogło po jeździe próbnej

Edytowany przez fortrans6x, 14 grudzień 2017 - 09:19.


#20 OFFLINE   bober41

bober41
  • 33 postów
  • Dołączył: 05-02-2009
  • Skąd: Opole
  • Województwo: opolskie
  • Auto: Omega B FL
  • Silnik: 2.2 16v Z22XE

Napisany 14 grudzień 2017 - 19:55

Panowie, taka sytuacja z dziś. Krótka przejażdżka, około 10 km. Ruszam na benzynie, chodzi samochód perfekt. Zaskoczył gaz, szarpanina i prawie od razu wywaliło jeden gar. Zjechałem na pobocze, zgasiłem, odpalam, ruszam no i powtórka. Przełączyłem na benzynę i wszystko ok. Dojechałem do stacji, zatankowałem, wsiadam, odpalam gaziwo i jadę prawie normalnie. Występowały bardzo małe ale i to nie zawsze szarpnięcia na niskich biegach i zmiana biegów nie przechodziła całkiem płynnie jak na benzynie. Przełączałem co jakiś czas żeby sprawdzać między benzyną i gazem i było już tak za każdym razem. Dodam, że nic w aucie nie robiłem w ogóle i wciąż świeci się check. Co o tym myślicie?