Skocz do zawartości

Omega Klub Polska używa Ciasteczek. Zapoznaj się z Polityka Prywatności aby uzyskać więcej informacji. Aby usunąć ten komunikat, kliknij przycisk po prawej:    Akceptuje Ciasteczka

- - - - -

Poblem z gasnieciem dopóki nie przekroczy 90 c


  • Proszę się zalogować aby odpowiedzieć
35 odpowiedzi na ten temat

#21 OFFLINE   brx1286

brx1286
  • 93 postów
  • Dołączył: 17-02-2009
  • Skąd: Poznan
  • Województwo: wielkopolskie
  • Auto: Omega B
  • Silnik: 2.5 V6 X25XE

Napisany 30 styczeń 2017 - 22:35

kurcze z instrukcji staga nie moge rozkminic nikt nie moze mi pomoc lub wytlumaczyc ??

 

 

 

 

 

A mozesz mi powiedziedz czy mam korygowac i dokladnie jak ??


Edytowany przez brx1286, 31 styczeń 2017 - 09:27.


#22 ONLINE   Florek

Florek
  • 1250 postów
  • Dołączył: 14-03-2007
  • Skąd: ELE
  • Województwo: łódzkie
  • Auto: Omega B
  • Silnik: 2.0 16v X20XEV

Napisany 30 styczeń 2017 - 22:53

Sugeruję podnieść ciśnienie by podczas jazdy na gazie było około 1,05-1,1 bara. Widzisz wszakże,  wtrysk gazu dłuższy sporo od benzyny. Nie podnoś już mnożnika. AC do X20XEV, jeśli mnie pamięć nie myli, zalecało dysze 2,4mm i ciśnienie 1,1-1,2 bara. Wzorcowo staraj się tak dobrać ciśnienie i dysze byś miał mnożnik na biegu jałowym, czyli gdzieś koło 3ms na wartości najwyżej 1,2 zaś dla obciążeń maksymalnych czyli czasów wtrysku około 14-16ms mnożnik był na 1. No i tak jak koledzy sugerują, kieruje ktoś a Ty korygujesz na drodze, w czasie jazdy. No i dla Valteków temp przełączenia to jednak 30 stopni, wtedy to także i sonda nieśmiało zaczyna pracować i "odkurzacz" się wyłącza czyli jakby nie patrzeć, kończy się "ssanie" ;)


Edytowany przez Florek, 30 styczeń 2017 - 22:55.


#23 OFFLINE   brx1286

brx1286
  • 93 postów
  • Dołączył: 17-02-2009
  • Skąd: Poznan
  • Województwo: wielkopolskie
  • Auto: Omega B
  • Silnik: 2.5 V6 X25XE

Napisany 08 luty 2017 - 08:21


A mozesz mi powiedziedz czy mam korygowac i dokladnie jak ??

#24 OFFLINE   brx1286

brx1286
  • 93 postów
  • Dołączył: 17-02-2009
  • Skąd: Poznan
  • Województwo: wielkopolskie
  • Auto: Omega B
  • Silnik: 2.5 V6 X25XE

Napisany 11 luty 2017 - 06:53

Witam. Sytuacja ma sie tak zmienilem dysze na 2.4 cisnienie 1.1 przed kalibracja pojezdzilem na benzynie. Wszystko po kalibracji i przejechaniu po kalibracja wyglada tak  a to drugie wideo po krotkim czasie https://youtu.be/PIl65PAcnwU. Co dalej ?? Pozdro



#25 ONLINE   Florek

Florek
  • 1250 postów
  • Dołączył: 14-03-2007
  • Skąd: ELE
  • Województwo: łódzkie
  • Auto: Omega B
  • Silnik: 2.0 16v X20XEV

Napisany 12 luty 2017 - 23:01

O widzisz, to mi się podoba: Starasz się! :D

 

Zrobimy teraz zgrubną regulację, przybliżysz się do celu.

Kliknij na kratkę gdzie jest wykres mnożnika ale nie na mnożnik i strzałką do góry podnieś CAŁY mnożnik tak, by zaczynał się od 1,2 czyli około 5-8 kliknięć ( zmieniłeś dysze więc teraz proszę, byś podniósł mnożnik). Zauważ, że początek mnożnika będziesz miał 1,2 a około 14ms wyjdzie Ci 1. To na początek. Gdy podniesiesz to pojeździj nieco i zrób zrzut na którym będą wykresy gazu i benzyny.

 

Doszlifowywaniem od odchyłki zajmiemy się wtedy, gdy niebieski i zielony wykres zaczną się pokrywać.

 

Ale pytanie zasadnicze bo widzę, że parametry ustawiłeś zgodnie z sugestią. Czy objaw z gaśnięciem ciągle Twojej Omedze się przydarza?  


Edytowany przez Florek, 12 luty 2017 - 23:03.


#26 OFFLINE   brx1286

brx1286
  • 93 postów
  • Dołączył: 17-02-2009
  • Skąd: Poznan
  • Województwo: wielkopolskie
  • Auto: Omega B
  • Silnik: 2.5 V6 X25XE

Napisany 12 luty 2017 - 23:58

Czyli musze te trzy pierwsze punkty zółte pojedynczo podniesc i kasowac opie mapy czy tylko zielona i co do gasniecia to tak gasnie czasami dalej i nie wazne czy cieply czy zimny i czesto faluja obroty, i zastanawiam sie czy to przez gazy czy problem jest gdzie indziej, czesto jak zgasnie to czuc gazem tak jak by zalewalo silnik. Co do sondy nie mialem jeszcze jak podlaczyc a komp diagostyczny jest narazie nie dostepny


Edytowany przez brx1286, 13 luty 2017 - 00:04.


#27 ONLINE   Florek

Florek
  • 1250 postów
  • Dołączył: 14-03-2007
  • Skąd: ELE
  • Województwo: łódzkie
  • Auto: Omega B
  • Silnik: 2.0 16v X20XEV

Napisany 15 luty 2017 - 23:14

Nie nie, nie kasuj map. Na razie nie trzeba.

 

Podnieś CAŁĄ linię mnożnika o około 5 do 10 kliknięć strzałką na klawiaturze do góry. Po prostu klikasz kursorem na mapę ale nie na linie mnożnika, unieś całą linię mnożnika strzałką do góry. No i po tym zabiegu używaj dzień, dwa samochodu a potem prosimy: pokaż nam zrzut ekranu z mapami.

 

Co do szczelności układu to woda z mydłem w dłoń (zalej płynem do naczyń i wodą atomizer z jakiegoś opakowania płynu do mycia szyb który używa dziewczyna, żona czy tam matka) i psikaj na elementy instalacji gazowej jak zgasisz silnik. W szczególności możesz ściągnąć wężyk od podciśnienia idący od parownika i zerknąć, czy przypadkiem nim nie leci gaz - wtedy regeneracja.

 

Sonda to subtelne połączenie fioletowego kabla ze Staga i czarnego z sondy (z samej sondy bo co jest za wtyczką po stronie auta to nie pamiętam).

 

No i zapytam, czy pomarańczowa lampka awarii silnika nie zapala Ci się?



#28 OFFLINE   brx1286

brx1286
  • 93 postów
  • Dołączył: 17-02-2009
  • Skąd: Poznan
  • Województwo: wielkopolskie
  • Auto: Omega B
  • Silnik: 2.5 V6 X25XE

Napisany 26 luty 2017 - 13:50

witam wymienilem wszystkie uszczelki kolektora nowe rowne wezyki do gazu, juz nie gasnie obroty trzyma idealnie i wyszla mi taka mapa od pierwszego strzalu co dalej ??Załączony plik  mapa.JPG   65,23K   4 pobrań



#29 OFFLINE   zawrotnik

zawrotnik
  • 9 postów
  • Dołączył: 20-02-2017
  • Skąd: Warszawa
  • Województwo: mazowieckie
  • Auto: Omega B
  • Silnik: 2.2 16v Z22XE

Napisany 03 marzec 2017 - 22:00

Miedzy 12ms a 18ms czasów wtrysków podnieś mnożnik, to ta pomarańczowa linia.

Masz jakieś błędy w działaniu instalacji gazowej, sprawdź zakładkę błędy w programie.

Ogólnie regulacja instalacji lpg wyszła całkiem rozsądnie.



#30 OFFLINE   brx1286

brx1286
  • 93 postów
  • Dołączył: 17-02-2009
  • Skąd: Poznan
  • Województwo: wielkopolskie
  • Auto: Omega B
  • Silnik: 2.5 V6 X25XE

Napisany 05 marzec 2017 - 13:16

a co mozna by jeszcze poprawiac blad to wtryskiwacze gazowae calkowicie otwarte



#31 ONLINE   Florek

Florek
  • 1250 postów
  • Dołączył: 14-03-2007
  • Skąd: ELE
  • Województwo: łódzkie
  • Auto: Omega B
  • Silnik: 2.0 16v X20XEV

Napisany 10 marzec 2017 - 21:52

Ciśnienie podnieś na 1,2 bara podczas pracy i zobacz, czy przy mocnym "butowaniu" dalej zapętla Ci wtryskiwacze. Jeśli nie, to pewnie początek mnożnika będziesz musiał nieco opuścić (nieco się rozjadą od tego mapki) ale już masz fajnie, przyzwoicie ustawione.

 

 

blad to wtryskiwacze gazowae calkowicie otwarte

niech ktoś inny prowadzi, Ty zaś zerknij, czy w czasie owego "butowania" nie spada ciśnienie, tj, nie spada z tych powiedzmy 1,16bara na np 0,9. Bo właśnie spadek ciśnienia prowadzi do zapętlenia wtryskiwaczy.

 

Cieszymy się z sukcesów.


Edytowany przez Florek, 10 marzec 2017 - 21:53.


#32 OFFLINE   brx1286

brx1286
  • 93 postów
  • Dołączył: 17-02-2009
  • Skąd: Poznan
  • Województwo: wielkopolskie
  • Auto: Omega B
  • Silnik: 2.5 V6 X25XE

Napisany 11 marzec 2017 - 01:45

a jak podniose cisnienide musze znow kaibrowac ?? co zrobic jeszcze zeby bylo perfekt



#33 OFFLINE   brx1286

brx1286
  • 93 postów
  • Dołączył: 17-02-2009
  • Skąd: Poznan
  • Województwo: wielkopolskie
  • Auto: Omega B
  • Silnik: 2.5 V6 X25XE

Napisany 08 kwiecień 2017 - 12:17

witam wymienilem kable swiece filtr gazu i trojnik pomiarowy lpg zaslepilem egr i po pon ownej kalibracji wyszlo mi cos takiego cisnienie zmniejszylem na 1.05 bo mnoznik byl w okolicy 1 poczatkowy a koncowy grubo ponizej jeden co dalej pozdrawiamZałączony plik  mapa.bmp   2,25MB   1 pobrań



#34 OFFLINE   brx1286

brx1286
  • 93 postów
  • Dołączył: 17-02-2009
  • Skąd: Poznan
  • Województwo: wielkopolskie
  • Auto: Omega B
  • Silnik: 2.5 V6 X25XE

Napisany 16 wrzesień 2017 - 20:52

Temat zakonczony samochod sprzedany



#35 ONLINE   Florek

Florek
  • 1250 postów
  • Dołączył: 14-03-2007
  • Skąd: ELE
  • Województwo: łódzkie
  • Auto: Omega B
  • Silnik: 2.0 16v X20XEV

Napisany 17 wrzesień 2017 - 18:54

Czy powodem rozstania były problemy z LPG?



#36 OFFLINE   brx1286

brx1286
  • 93 postów
  • Dołączył: 17-02-2009
  • Skąd: Poznan
  • Województwo: wielkopolskie
  • Auto: Omega B
  • Silnik: 2.5 V6 X25XE

Napisany 17 wrzesień 2017 - 20:40

Witam. Powodem rozstania byla chcec posiadania silnika v6