Skocz do zawartości

Omega Klub Polska używa Ciasteczek. Zapoznaj się z Polityka Prywatności aby uzyskać więcej informacji. Aby usunąć ten komunikat, kliknij przycisk po prawej:    Akceptuje Ciasteczka

- - - - -

Omega 2,6 V6 ciężko zapala


  • Proszę się zalogować aby odpowiedzieć
31 odpowiedzi na ten temat

#1 OFFLINE   port2000

port2000
  • 78 postów
  • Dołączył: 02-06-2010
  • Skąd: Gniezno
  • Województwo: wielkopolskie
  • Auto: Omega B FL
  • Silnik: 2.6 V6 Y26SE

Napisany 21 sierpień 2016 - 15:28

Rok: 2003
Silnik: 2.6 V6

 

Witam,

od pewnego czasu borykam się z problemem ciężkiego zapalania, tzn. żeby zapalić auto po dłuższym postoju muszę kręcić ok 10 sekund, jak już zapali to po ponownym zgaszeniu zapala na tknięcie, odłączyłem już LPG i jeździłem na Pb ale to nic nie dało, odłączałem aku też brak zmian, pompkę paliwa słychać, próbowałem kilkakrotnie przekręcać kluczyk przed zapaleniem też bez zmian, zastanawiam się nad pompą paliwa może traci sprawność, może macie Panowie jakieś pomysły ?

 

 





#2 OFFLINE   robert514

robert514

    bla bla bla

  • 3152 postów
  • Dołączył: 09-01-2009
  • Skąd: Warszawa Wola
  • Województwo: mazowieckie
  • Auto: Nie mam Omegi
  • Silnik: nie mam Omegi

Napisany 21 sierpień 2016 - 20:43

może zawór trzymający ciśnienie na listwie wtryskowej



#3 OFFLINE   itom

itom
  • 25 postów
  • Dołączył: 03-05-2016
  • Skąd: NDZ
  • Województwo: warmińsko-mazurskie
  • Auto: Nie mam Omegi
  • Silnik: 2.6 V6 Y26SE

Napisany 21 sierpień 2016 - 22:27

Kup zaworek kierunkowy i wstaw go gdzies na zasileniu pod maska, moze Ci robi cofke, u mnie to pomoglo i pali od strzala nawet po tyg postoju Mozesz podmienic tez regulator cisnienia jak zaworek nie pomoze ;) Push by Xperia Z

#4 OFFLINE   port2000

port2000
  • 78 postów
  • Dołączył: 02-06-2010
  • Skąd: Gniezno
  • Województwo: wielkopolskie
  • Auto: Omega B FL
  • Silnik: 2.6 V6 Y26SE

Napisany 26 sierpień 2016 - 20:47

więc tak Panowie, wymieniłem filtr paliwa, czujnik temperatury ten co daje sygnał do ecu oraz listwę wtryskową i dalej TO SAMO :(

pozostaje chyba podmienić pompę paliwa, może ktoś ma jeszcze jakieś inne pomysły ??????



#5 OFFLINE   Adam10

Adam10

    Everybody lies

  • 7666 postów
  • Dołączył: 15-09-2009
  • Skąd: Gdańsk, Kiełpino Górne
  • Województwo: pomorskie
  • Auto: Omega B FL
  • Silnik: 3.2 V6 Y32SE

Napisany 26 sierpień 2016 - 22:59

w jaki sposób odłączyłeś lpg?

 

listwa wtryskowa podmieniona razem z regulatorem ciśnienia?

 

czy listwę wtryskową podmieniłeś od 2.6/3.2?



#6 OFFLINE   port2000

port2000
  • 78 postów
  • Dołączył: 02-06-2010
  • Skąd: Gniezno
  • Województwo: wielkopolskie
  • Auto: Omega B FL
  • Silnik: 2.6 V6 Y26SE

Napisany 27 sierpień 2016 - 01:22

lpg wyłączyłem przyciskiem w kabinie, a potem odłączyłem aku na kilka minut i jeździłem tydzień na Pb

listwę wtryskową podmieniłem razem z regulatorem od 2.5 ale jest identyczna jak do 2.6

bardzo dziwnie to wszystko wygląda, zapalam auto po nocy i muszę kręcić ok 10 sek, podczas kręcenia nie załapuję na żaden cylinder, po tym kręceniu zapali i zaraz po zgaszeniu i ponownym przekręceniu zapala na tknięcie, zauważyłem też, że jak już zapali to po jakimś czasie stania trzeba kręcić już troszkę dłużej, może czujnik położenia wału albo ....... hmmmmm

miałem kilka 6 omeg z różnymi silnikami, praktycznie bezawaryjna była 2.0 8V aczkolwiek "nie jechała", 2.5 i 3.0 jakieś drobnostki, a ta ostatnia 2.6 to ciągle coś, masakra, kolega też ma 2.6 i to samo, jakieś błędy katalizatorów ( były 2 katy było dobrze teraz 4, szkoda, że nie 6 :) ), wypadania zapłonów, świece specjalne musi mieć itd. im młodszy rocznik tym gorzej.

jak moją kupiłem w niemczech 3 lata temu to miała przejechane 180 tys km z ksiązką serwisową i TUV niemieckimi, teraz mam 240, a od ok 200 co chwilę jakieś problemy......

kończy mi się cierpliwość i będę musiał się z nią rozstać :)


Edytowany przez port2000, 27 sierpień 2016 - 01:35.


#7 OFFLINE   port2000

port2000
  • 78 postów
  • Dołączył: 02-06-2010
  • Skąd: Gniezno
  • Województwo: wielkopolskie
  • Auto: Omega B FL
  • Silnik: 2.6 V6 Y26SE

Napisany 27 sierpień 2016 - 11:12

nowe informacje w związku z moim problemem, od rana bez odpalania podmieniłem pompkę paliwa i niestety nic to nie dało :(

na obecną chwilę wymieniłem;

- filtr paliwa

- pompka

- listwa wtryskowa

- czujnik temperatury

szkoda, że nie mam manometru bo po długim postoju zdjął bym kolektor podłączył manometr i sprawdził jakie idzie ciśnienie na listwę po przekręceniu kluczyka.



#8 Guest_nicoz0_*

Guest_nicoz0_*
  • Dołączył: 01-01-1970

Napisany 27 sierpień 2016 - 11:28

Moze to prozaiczne ale miałem tak kiedyś w 2.0, ze ten wężyk co idzie od pompki do dekla był pęknięty. Przeoczyłem to i wymieniłem pompę. Na listwie paliwo bylo, ale tylko na chwilkę, potem ciśnienie spadało.

#9 OFFLINE   port2000

port2000
  • 78 postów
  • Dołączył: 02-06-2010
  • Skąd: Gniezno
  • Województwo: wielkopolskie
  • Auto: Omega B FL
  • Silnik: 2.6 V6 Y26SE

Napisany 27 sierpień 2016 - 14:58

pompkę paliwa miałem z koszykiem i z tym wężykiem, więc ten wężyk przy okazji jest inny bo przy wymianie zdejmowałem wężyk z tego dekla, a nie z pompy.



#10 OFFLINE   T0m3k

T0m3k
  • 362 postów
  • Dołączył: 16-02-2013
  • Skąd: Masuny
  • Województwo: warmińsko-mazurskie
  • Auto: Omega B
  • Silnik: 2.5 V6 X25XE

Napisany 27 sierpień 2016 - 15:13

itom już napisał Ci co zrobić. Kup zaworek kierunkowy i wstaw na przewód paliwowy bo ewidentnie podczas postoju cofa Ci się paliwo do zbiornika i stąd te problemy. Z tym manometr to by Ci nic nie dało bo pompka w omede nie włacza się po zapłonie tylko podczas kręcenia rozrusznikiem i logicznie myśląc musisz dużo kręcić bo paliwo Ci sie cofa i musi dotrzeć do wtrysków a nie jest w "gotowości,, do rozruchu

#11 OFFLINE   port2000

port2000
  • 78 postów
  • Dołączył: 02-06-2010
  • Skąd: Gniezno
  • Województwo: wielkopolskie
  • Auto: Omega B FL
  • Silnik: 2.6 V6 Y26SE

Napisany 27 sierpień 2016 - 16:07

ogólnie myślę podobnie jak ty aczkolwiek myślałem, że wyeliminuje niesprawność układu zasilania przez wymianę pompki, listwy wtryskowej i filtra, jeżeli chodzi o cofanie się paliwa to po wymianie tych elementów układu zasilania które zrobiłem powinno coś się zmienić, bo jaki może być powód cofania się paliwa, pewnie jakaś nieszczelność w układzie ?

oczywiście po weekendzie spróbuję z tym zaworkiem zwrotnym, najłatwiej będzie go założyć zaraz na wyjściu wężyka z zbiornika tzn. przed filtrem paliwa, chyba nie ma jakiś przeciwwskazań na takie umiejscowienie zaworka ? dziękuję za pomysły......


Edytowany przez port2000, 27 sierpień 2016 - 16:21.


#12 OFFLINE   itom

itom
  • 25 postów
  • Dołączył: 03-05-2016
  • Skąd: NDZ
  • Województwo: warmińsko-mazurskie
  • Auto: Nie mam Omegi
  • Silnik: 2.6 V6 Y26SE

Napisany 27 sierpień 2016 - 18:47

Zaworek zwrotny kosztuje dyche i dlatego napisalem abys kupil najpierw to a teraz wydales juz kolejna setke a problem nadal wystepuje ;-) Mi tez nikt nie moze wytlumaczyc dlaczego robila sie cofka bo na logike nie powinna ale zaworek pomogl i jest gitara ;-) Mozesz sprawdzic jeszcze np. po nocy czy masz cisnoenie na listwie ,wcisnij ten ,,cycek,, pod czarna nakretka Jak nie trysnie intensywnie to masz odpowiedz ze robi cofke ;-) Push by Xperia Z

#13 OFFLINE   port2000

port2000
  • 78 postów
  • Dołączył: 02-06-2010
  • Skąd: Gniezno
  • Województwo: wielkopolskie
  • Auto: Omega B FL
  • Silnik: 2.6 V6 Y26SE

Napisany 27 sierpień 2016 - 19:21

Itom nie wiem gdzie założyłeś zaworek, najlepiej chyba założyć w komorze silnika, ale najłatwiej przy wyjściu z zbiornika :)



#14 OFFLINE   itom

itom
  • 25 postów
  • Dołączył: 03-05-2016
  • Skąd: NDZ
  • Województwo: warmińsko-mazurskie
  • Auto: Nie mam Omegi
  • Silnik: 2.6 V6 Y26SE

Napisany 27 sierpień 2016 - 20:18

fa9acd2cc3cd787994e6045b1b5cb52f.jpg W komorze bo w vb najszybciej ;-) Push by Xperia Z

#15 OFFLINE   Adam10

Adam10

    Everybody lies

  • 7666 postów
  • Dołączył: 15-09-2009
  • Skąd: Gdańsk, Kiełpino Górne
  • Województwo: pomorskie
  • Auto: Omega B FL
  • Silnik: 3.2 V6 Y32SE

Napisany 28 sierpień 2016 - 01:31

listwę wtryskową podmieniłem razem z regulatorem od 2.5 ale jest identyczna jak do 2.6

 

nie jest.

 

2.5 i 3.0 mają regulator na 3.0 bar a 2.6 i 3.2 ma regulator na 3.8 bar

 

 

skasuj mapy benzynowe w ECU i włóz odpowiedni regulator ciśniesnia na listwie



#16 OFFLINE   port2000

port2000
  • 78 postów
  • Dołączył: 02-06-2010
  • Skąd: Gniezno
  • Województwo: wielkopolskie
  • Auto: Omega B FL
  • Silnik: 2.6 V6 Y26SE

Napisany 29 sierpień 2016 - 16:02

Adam 10 tak masz rację nawet na regulatorze ciśnienia jest wybite 3.8 bar :) człowiek uczy się całe życie.



#17 OFFLINE   Adam10

Adam10

    Everybody lies

  • 7666 postów
  • Dołączył: 15-09-2009
  • Skąd: Gdańsk, Kiełpino Górne
  • Województwo: pomorskie
  • Auto: Omega B FL
  • Silnik: 3.2 V6 Y32SE

Napisany 29 sierpień 2016 - 16:46

Działa wszystko czy nadal to samo?

#18 OFFLINE   port2000

port2000
  • 78 postów
  • Dołączył: 02-06-2010
  • Skąd: Gniezno
  • Województwo: wielkopolskie
  • Auto: Omega B FL
  • Silnik: 2.6 V6 Y26SE

Napisany 29 sierpień 2016 - 19:12

nie kupiłem jeszcze listwy wtryskowej, znalazłem jedną z wtryskiwaczami za 200 zł. aczkolwiek szukam jakiejś tańszej alternatywy, wtryskiwacze nie są mi nawet potrzebne, nie chcę robić magazynu części zamiennych u siebie :)



#19 OFFLINE   port2000

port2000
  • 78 postów
  • Dołączył: 02-06-2010
  • Skąd: Gniezno
  • Województwo: wielkopolskie
  • Auto: Omega B FL
  • Silnik: 2.6 V6 Y26SE

Napisany 30 sierpień 2016 - 18:24

zamówiłem dzisiaj listwę wtryskową do 2.6, więc pod koniec tygodnia będę działał, aczkolwiek zastanawia mnie ta cała sytuacja, przyjmując teoretycznie, że problemy z zapalaniem są spowodowane spadkiem ciśnienia w listwie, ciśnienie to utrzymuje regulator ciśnienie z jednej strony, z drugiej pompa paliwa która nie pozwala na cofnięcie się paliwa do zbiornika, pozostają jeszcze wtryskiwacze czy któryś z nich może być nieszczelny ? czy dobrze myślę panowie ? no może być jeszcze jakaś nieszczelność na przewodzie zasilającym ale pewnie byłoby czuć paliwo itd.



#20 OFFLINE   port2000

port2000
  • 78 postów
  • Dołączył: 02-06-2010
  • Skąd: Gniezno
  • Województwo: wielkopolskie
  • Auto: Omega B FL
  • Silnik: 2.6 V6 Y26SE

Napisany 04 wrzesień 2016 - 12:12

Witam,

założyłem listwę wtryskową 3,8 bar i ciągle to samo, pozostaje uderzyć w zaworek zwrotny na dopływie paliwa, pomysłów innych brak......