Skocz do zawartości

Omega Klub Polska używa Ciasteczek. Zapoznaj się z Polityka Prywatności aby uzyskać więcej informacji. Aby usunąć ten komunikat, kliknij przycisk po prawej:    Akceptuje Ciasteczka

- - - - -

2,6 V6 nie pali na wszystkie gary w pewnych sytuacjach


  • Proszę się zalogować aby odpowiedzieć
35 odpowiedzi na ten temat

#21 OFFLINE   Aros

Aros

    3.7 + LSD :D

  • 1764 postów
  • Dołączył: 03-06-2011
  • Skąd: Grójec WGR
  • Województwo: mazowieckie
  • Auto: Omega B FL
  • Silnik: 2.6 V6 Y26SE

Napisany 11 wrzesień 2016 - 16:15

Zakupione nowe cewki bosch i po problemie, omega odżyła i lata jak trzeba :)


Dodany obrazek


#22 OFFLINE   Milos

Milos

    X20XEV na dożywociu

  • 42 postów
  • Dołączył: 23-08-2009
  • Skąd: Oborniki Wlkp
  • Województwo: wielkopolskie
  • Auto: Omega B FL
  • Silnik: 2.6 V6 Y26SE

Napisany 16 wrzesień 2016 - 19:49

Przedwczoraj zmiana świec i nic , dzisiaj cewki i Omega znowu mruczy aż miło.Dzięki za pomoc !



#23 OFFLINE   kfiat10

kfiat10
  • 7 postów
  • Dołączył: 04-11-2013
  • Skąd: Latchorzew
  • Województwo: mazowieckie
  • Auto: Omega B FL
  • Silnik: 2.6 V6 Y26SE

Napisany 05 kwiecień 2017 - 14:15

Witam wszystkich

 

Też mam takie objawy z wypadaniem zapłonów, szczególnie pod dużym obciążeniem i dobrze rozgrzanym silnikiem.

Świece BOSCH Platynowe mają 3000 km więc raczej są OK. Po podpięciu kompa wiem że to cewka 2-4-6. Problem w tym że wymieniałem ją rok temu (niestety kupiłem od razu dwie ponad dwa lata temu) więc na reklamację nie ma szans :( 

Możecie polecić jakiegoś innego producenta? Wiem że na gazie cewki padają szybciej ale przejechałem na niej tylko 10 000 km! 



#24 OFFLINE   zico

zico

    :)

  • 373 postów
  • Dołączył: 22-07-2010
  • Skąd: Poznań/Zielona Góra
  • Województwo: wielkopolskie
  • Auto: Omega B
  • Silnik: 2.5 V6 X25XE

Napisany 06 kwiecień 2017 - 07:36

Cewki tylko markowe np. Bosch.

#25 OFFLINE   barteklodz

barteklodz

    y32se y22dth

  • 1333 postów
  • Dołączył: 15-02-2010
  • Skąd: Łódź-Górna
  • Województwo: łódzkie
  • Auto: Omega B FL
  • Silnik: 3.2 V6 Y32SE

Napisany 06 kwiecień 2017 - 21:08

ostatnio kupowałem beru a tu tylko naklejka beru a pod nią bosch :smiech:



#26 OFFLINE   Wasyl 2600

Wasyl 2600
  • 5 postów
  • Dołączył: 14-06-2017
  • Skąd: Þorlákshöfn
  • Województwo: nie mieszkam w Polsce
  • Auto: Omega B FL
  • Silnik: 2.6 V6 Y26SE

Napisany 14 czerwiec 2017 - 10:28

Witam Posiadam omegę 2.6 v6 rok 2001 i doskwiera jej następujący problem. Otóż kupiłem ją jakiś miesiąc temu od handlarza i wszystko było niby Ok, poza kontrolka ABS. Okazało sie pózniej, że sterownik padł. Mówię trudno auto nie nowe kupiłem drugi, wymieniłem jest Ok. Lecz niepokoiło mnie delikatne drgania silnika, wymieniłem świece i postanowiłem założyć gaz. Od tego czasu po założeniu gazu jest masakra. Odebrałem auto zdążyłem wyjechać od gazownika i mrugała kontrolka silnika po czym sie zapaliła. Zjechałem na bok podłączam kompa wypadanie zapłonu cyl 2,4,6 i tylko te 3. Zawracam mówię ze coś jest nie tak podłączone, a on do mnie że to wina cewki. Kupiłem cewkę nową BOSCH i świece oryginalne w serwisie Opla bo wcześniej dali mi denso i nic to nie zmieniło. Czekałem na odbiór dowodu i postanowiłem znowu jechać do gazownika dziś, nagle pojawiła sie kontrolka silnika, wiec czytam błędy P0170 , P0173 oraz P0155 na dodatek zatarła sie rolka osprzętu i będzie dopiero w piątek. To moja trzecia Omega i nigdy nie miałem problemów z tymi autami co teraz. Poprzednia 2.5 v6 zrobiłem 100tys km na gazie i valtekach. Proszę pomóżcie bo nie mam pomysłów co mam dalej robić.

#27 ONLINE   Marcin1989sc

Marcin1989sc
  • 1056 postów
  • Dołączył: 08-05-2014
  • Skąd: Sosnowiec
  • Województwo: śląskie
  • Auto: Omega B FL
  • Silnik: 2.2 16v Z22XE

Napisany 14 czerwiec 2017 - 15:45

Gazownik to jakiś syfiasz, jedz do innego. Co do świec denso są raczej z górnej półki te błędy masz od sondy, ewidentnie źle gaz ustawiony. Na benzynie tez jest tak źle?

#28 OFFLINE   Wasyl 2600

Wasyl 2600
  • 5 postów
  • Dołączył: 14-06-2017
  • Skąd: Þorlákshöfn
  • Województwo: nie mieszkam w Polsce
  • Auto: Omega B FL
  • Silnik: 2.6 V6 Y26SE

Napisany 14 czerwiec 2017 - 21:35

Te błędy wyskakują na benzynie. Na gazie wcale nie jeżdżę bo nie daje rady- przy spokojnej jeździe jest w miarę, gaz w podłogę dławi sie i kontrolka miga. W poprzedniej omedze miałem STAG 200-6, teraz dałem sie namówić na LPGtech wtryski ac w01 reduktor KME Silver. Podejrzewam ze błędy wyskakują przez niepoprawne podłączenie LPG, albo ten LPGtech nie daje rady. Gazownik bardzo to chwalił mówił ze jest lepszy od STAG, ja naiwny dałem się namówić. Ma ktoś jakieś doświadczenie z tym wynalazkiem. Już nie wiem co mam im mówić, bo cały czas zwalają wine na układ zapłonowy.

Edytowany przez Wasyl 2600, 14 czerwiec 2017 - 22:03.


#29 OFFLINE   WOYSA

WOYSA
  • 305 postów
  • Dołączył: 01-02-2011
  • Skąd: Warszawa i okolice
  • Województwo: mazowieckie
  • Auto: Omega B
  • Silnik: silnik po tuningu

Napisany 14 czerwiec 2017 - 23:08

Zrób reset kompa i pojeździj na Pb, tylko na Pb.

Jeśli będzie ok to znaczy, że pan gaziarz zawalił sprawę i teraz zrzuca winę na cokolwiek.
Już to kiedyś przerabiałem przy pierwszej X25XE... to kable do wymiany to cewka, świece złe itd.

Po resecie zawsze na Pb śmigała aż miło a po chwili jazdy na LPG była totalna porażka.

W przeciągu 11 mies. od założenia LPG była u nich 13 razy i dalej nie potrafili ogarnąć tematu.

W kolejnej omedze zmieniłem instalatorów LPG i była bajka.



#30 OFFLINE   Wasyl 2600

Wasyl 2600
  • 5 postów
  • Dołączył: 14-06-2017
  • Skąd: Þorlákshöfn
  • Województwo: nie mieszkam w Polsce
  • Auto: Omega B FL
  • Silnik: 2.6 V6 Y26SE

Napisany 14 czerwiec 2017 - 23:48

Więc jutro odpinam aku na kilka godz, wyciągam bezpieczniki od gazu a po wymianie rolki przegonimy ją trochę.

Dzięki za pomoc. Będę informował o postępach pracy z omegą. A jeśli chodzi o ten LPGtech, jak to ogólnie gra z omegą? i co sądzicie o osprzęcie?



#31 OFFLINE   Wasyl 2600

Wasyl 2600
  • 5 postów
  • Dołączył: 14-06-2017
  • Skąd: Þorlákshöfn
  • Województwo: nie mieszkam w Polsce
  • Auto: Omega B FL
  • Silnik: 2.6 V6 Y26SE

Napisany 20 lipiec 2017 - 17:53

Witam
Dawno nie pisałem co z moją omiś. Ze względu na to iż na codzień mieszkam za granicą nie widuję się z nią codziennie, a raczej kilka razy w roku. Przylecialem 2 tyg temu do polski i postanowiłem wymienić rozrząd i termostat. Zauważyłem ze parownik jest źle wpięty w obieg, kiedy mam ogrzewanie włączone na hi jest Ok lecz po przejechaniu 50 km wywala błąd sondy lambda "bank1" oraz "bank2". zauważyłem również, kiedy gaszę auto centralka cały czas ma sygnał ze stacyjki. Muszę to zmienić ale nie bardzo mam kiedy, ponieważ przygotowania do ślubu... strzała amora dopadła mnie. Co doradzacie z tymi sondami? Emulatory na sondach za katem coś zmienią?

#32 OFFLINE   Grisza76

Grisza76
  • 28 postów
  • Dołączył: 03-03-2017
  • Skąd: Knurów
  • Województwo: śląskie
  • Auto: Omega B FL
  • Silnik: 2.6 V6 Y26SE

Napisany 25 lipiec 2017 - 09:42

U mnie jak kupiłem omesie wywalało mi błąd sondy "bank2". Mechanik stwierdził że sonda pada. Natomiast zauważyłem że powyżej pięciu tysięcy obrotów przełącza mi się na benię. Zacząłem sprawdzać parametry instalacji i okazało się że gazownik, który zakładał gaz poprzedniemu właścicielowi źle zamontował wężyk podający gaz z reduktora na wtryski tzn. zagiął go w kąt 90 st. zaraz na wyjściu z reduktora co powodowało przewężenie w środku węża poprzez jego zagięcie. Wymieniłem wąż na trochę dłuższy zagiąłem go pod kątem 45 st. i po problemie nie wywala błędu sondy i auto lepiej się zbiera po dostaje tyle gazu ile powinno.



#33 OFFLINE   Wasyl 2600

Wasyl 2600
  • 5 postów
  • Dołączył: 14-06-2017
  • Skąd: Þorlákshöfn
  • Województwo: nie mieszkam w Polsce
  • Auto: Omega B FL
  • Silnik: 2.6 V6 Y26SE

Napisany 26 lipiec 2017 - 08:33

Jeżeli chodzi o gaz i wężyki gazowe to jest Ok. Dopiero po przejechaniu 50 km wywala błąd sondy. Ja nie jestem orłem w tym temacie ale poszukuje dobrego fachowca co mi to ogarnie. Pytam tez czy emulatory na sondach coś zmienią?

#34 OFFLINE   Milos

Milos

    X20XEV na dożywociu

  • 42 postów
  • Dołączył: 23-08-2009
  • Skąd: Oborniki Wlkp
  • Województwo: wielkopolskie
  • Auto: Omega B FL
  • Silnik: 2.6 V6 Y26SE

Napisany 09 sierpień 2017 - 20:42

U mnie po zakupie też notorycznie wyskakiwał błąd związany z sondą ( nie pamiętam jaki dokładnie ) - wkręciłem emulatory i problem zniknął na zawsze.Nie mam gazu

więc przypadek inny ,ale myślę że przy tak niewielkim koszcie i nakładzie pracy warto spróbować.



#35 OFFLINE   Pabloo

Pabloo
  • 342 postów
  • Dołączył: 29-09-2008
  • Województwo: mazowieckie
  • Auto: Omega B FL
  • Silnik: 3.2 V6 Y32SE

Napisany 16 październik 2017 - 19:52

Panowie, czyli jak rozumiem można wymienić tylko jedną cewkę, nie trzeba parami? Mam taką sytuację, że pojawiają się błędy p0300, p0301, p0303, p0305 i dodatkowo p0170. Cztery pierwsze wskazują na cewkę 1-3-5 (strona pasażera?). Ostatni to błąd mieszanki (sonda?). Pytanie, czy uszkodzona cewka może powodować błąd p0170, czy odwrotnie - błąd p0170 może powodować wypadanie zapłonu w cylindrach 1-3-5? Czy w końcu trzecia opcja - nie ma związku między tymi błędami? Z góry dzięki za pomoc.



#36 OFFLINE   tomeczekg

tomeczekg
  • 101 postów
  • Dołączył: 11-01-2012
  • Skąd: Opatów

Napisany 16 październik 2017 - 21:18

Bład p0170 może powodować wypadanie zapłonów, zły skład mieszanki i zapłon nie nastąpi. Od tego bym zaczął bo wątpie, żeby cewka padła na wszystkich fajkach. Ja mam w swoim stilo cewki pojedyncze i jak pada jedna to kupuje uzywke jedną i smigam dalej, przez 3 lata 2 sagemy mi padły paliwo oczywiscie LPG