Skocz do zawartości

Omega Klub Polska używa Ciasteczek. Zapoznaj się z Polityka Prywatności aby uzyskać więcej informacji. Aby usunąć ten komunikat, kliknij przycisk po prawej:    Akceptuje Ciasteczka

- - - - -

Potrzebuje pomocy w ustawieniu lpg 2.6 v6

2.6 pomoc lpg

  • Proszę się zalogować aby odpowiedzieć
161 odpowiedzi na ten temat

#41 OFFLINE   robert514

robert514

    bla bla bla

  • 3159 postów
  • Dołączył: 09-01-2009
  • Skąd: Warszawa Wola
  • Województwo: mazowieckie
  • Auto: Nie mam Omegi
  • Silnik: nie mam Omegi

Napisany 31 sierpień 2015 - 20:14

Tylko na lpg

to możesz mieć za bogato na wolnych

#42 OFFLINE   karls

karls
  • 466 postów
  • Dołączył: 02-04-2010
  • Województwo: wielkopolskie
  • Auto: Omega B FL
  • Silnik: 2.6 V6 Y26SE

Napisany 31 sierpień 2015 - 21:11

Mozliwe.Mam problem pod ktore piny podlaczyc sondy

#43 OFFLINE   robert514

robert514

    bla bla bla

  • 3159 postów
  • Dołączył: 09-01-2009
  • Skąd: Warszawa Wola
  • Województwo: mazowieckie
  • Auto: Nie mam Omegi
  • Silnik: nie mam Omegi

Napisany 31 sierpień 2015 - 22:33

Mam problem pod ktore piny podlaczyc sondy

musisz obmierzyć miernikiem, która sonda jest która (od sterownika do kostki sondy)
chyba będą to piny 28 i 44 do pierwszych sond ;)

Załączone pliki



#44 OFFLINE   karls

karls
  • 466 postów
  • Dołączył: 02-04-2010
  • Województwo: wielkopolskie
  • Auto: Omega B FL
  • Silnik: 2.6 V6 Y26SE

Napisany 01 wrzesień 2015 - 03:41

No dzieki ;) bede dzisiaj podlaczal

#45 OFFLINE   karls

karls
  • 466 postów
  • Dołączył: 02-04-2010
  • Województwo: wielkopolskie
  • Auto: Omega B FL
  • Silnik: 2.6 V6 Y26SE

Napisany 01 wrzesień 2015 - 19:10

Sondy podlaczone mam nadzieje ze dobrze.Z pierwszej od gory wzialem te piny 28_44.Caly czas na cewke czekam

#46 OFFLINE   karls

karls
  • 466 postów
  • Dołączył: 02-04-2010
  • Województwo: wielkopolskie
  • Auto: Omega B FL
  • Silnik: 2.6 V6 Y26SE

Napisany 02 wrzesień 2015 - 20:44

A wtryski zamontowac pionowo czy polozyc na pokrywach tak jak to gazownik zrobil.Wiem ze niby poziomo szybciej sie zuzywaja,ale juz nie jeden samochod widzialem z poziomym montazem i jezdza juz ladnych kilka lat i zero problemow

Załączone pliki



#47 OFFLINE   karls

karls
  • 466 postów
  • Dołączył: 02-04-2010
  • Województwo: wielkopolskie
  • Auto: Omega B FL
  • Silnik: 2.6 V6 Y26SE

Napisany 03 wrzesień 2015 - 10:45

Na lezaco by mialy krotsze wezyki

#48 OFFLINE   robert514

robert514

    bla bla bla

  • 3159 postów
  • Dołączył: 09-01-2009
  • Skąd: Warszawa Wola
  • Województwo: mazowieckie
  • Auto: Nie mam Omegi
  • Silnik: nie mam Omegi

Napisany 03 wrzesień 2015 - 12:00

Na lezaco by mialy krotsze wezyki

to twój samochód, załóż jak chcesz :p

#49 OFFLINE   karls

karls
  • 466 postów
  • Dołączył: 02-04-2010
  • Województwo: wielkopolskie
  • Auto: Omega B FL
  • Silnik: 2.6 V6 Y26SE

Napisany 03 wrzesień 2015 - 15:27

hehe niby tak.Cewka jeszcze idzie :/

#50 OFFLINE   karls

karls
  • 466 postów
  • Dołączył: 02-04-2010
  • Województwo: wielkopolskie
  • Auto: Omega B FL
  • Silnik: 2.6 V6 Y26SE

Napisany 05 wrzesień 2015 - 16:58

Przy jakiej temp zrobic kalibracje najlepiej?

Po autokalibracji.Jest roznica w podlaczeniu sond chodzi mi o strony.So dy podlaczone

Załączone pliki


Edytowany przez karls, 05 wrzesień 2015 - 17:04.


#51 OFFLINE   karls

karls
  • 466 postów
  • Dołączył: 02-04-2010
  • Województwo: wielkopolskie
  • Auto: Omega B FL
  • Silnik: 2.6 V6 Y26SE

Napisany 05 wrzesień 2015 - 18:38

Dlaczego taki mnoznik? Dysze 2.5 cisnienie ok 1.2

#52 OFFLINE   robert514

robert514

    bla bla bla

  • 3159 postów
  • Dołączył: 09-01-2009
  • Skąd: Warszawa Wola
  • Województwo: mazowieckie
  • Auto: Nie mam Omegi
  • Silnik: nie mam Omegi

Napisany 05 wrzesień 2015 - 21:47

Dlaczego taki mnoznik? Dysze 2.5 cisnienie ok 1.2

rozwierć na 2,6 i zobacz mnożnik, schodź z ciśnieniem na 1 bar i ewentualnie dalej rozwiercaj 2,7

Edytowany przez robert514, 05 wrzesień 2015 - 21:48.


#53 OFFLINE   karls

karls
  • 466 postów
  • Dołączył: 02-04-2010
  • Województwo: wielkopolskie
  • Auto: Omega B FL
  • Silnik: 2.6 V6 Y26SE

Napisany 06 wrzesień 2015 - 06:37

No to zakup wiertel.Dziwi mnie to ze ostatnio robilem autokalibracje i mnoznik byl nizszy.Dobra rozwierce zejde z cisnieniem.I bedziemy dale myslec.Dzieki

#54 OFFLINE   karls

karls
  • 466 postów
  • Dołączył: 02-04-2010
  • Województwo: wielkopolskie
  • Auto: Omega B FL
  • Silnik: 2.6 V6 Y26SE

Napisany 09 wrzesień 2015 - 06:40

No i po wymianie cewki silnik odzyl.Wczoraj znowu wypadl w trasie. Dwa razy zaplon.Potem wracalem na benzynie to niby bylo oki.Ale na jalowym gwaltowne dodanie gazu to jak by plynnie nie wchodzil na obroty.jak delikatnie gaz to rowno wchodzil.Moze lpg rozjezdza mape benzyny?Dzisiaj bede dzialal z tym mnoznikiem i dyszami

Edytowany przez karls, 09 wrzesień 2015 - 06:41.


#55 OFFLINE   Marcin1989sc

Marcin1989sc
  • 1097 postów
  • Dołączył: 08-05-2014
  • Skąd: Sosnowiec
  • Województwo: śląskie
  • Auto: Omega B FL
  • Silnik: 2.2 16v Z22XE

Napisany 09 wrzesień 2015 - 11:27

u siebie tez mialem wypadanie zaplonu i po wymianie cewki tez wypadal, dopiero rozlozenie dolotu i wyczyszczenie go przynioso efekt i do dzis mam spokoj. Tylko ze ja mam Z22XE ale moze pomoglem

#56 OFFLINE   karls

karls
  • 466 postów
  • Dołączył: 02-04-2010
  • Województwo: wielkopolskie
  • Auto: Omega B FL
  • Silnik: 2.6 V6 Y26SE

Napisany 09 wrzesień 2015 - 18:01

silnik przy gwałtownym wciśnięciu gazu nie wchodzi łagodnie tylko szarpie do 1500obr potem łagodniej.W czasie jazdy też jak się doda gwałtownie gazu poniżej 1500 obr też szarpie.Powyżej jest ok.Na benzynie nie pokazuje błędu.Na lpg wystarczy mocniej wcisnąć gaz w podłoge i zaraz błąd.Czy to może gdzieś dolot?

#57 OFFLINE   manro

manro
  • 1908 postów
  • Dołączył: 09-07-2007
  • Skąd: WARSZAWA
  • Województwo: mazowieckie
  • Auto: Nie mam Omegi
  • Silnik: nie mam Omegi

Napisany 09 wrzesień 2015 - 18:16

silnik przy gwałtownym wciśnięciu gazu nie wchodzi łagodnie tylko szarpie do 1500obr potem łagodniej.W czasie jazdy też jak się doda gwałtownie gazu poniżej 1500 obr też szarpie.Powyżej jest ok.Na benzynie nie pokazuje błędu.Na lpg wystarczy mocniej wcisnąć gaz w podłoge i zaraz błąd.Czy to może gdzieś dolot?

Aby naprawić trzeba zakręcić gaz i zapomnieć o lpg do momentu prawidłowego działania.

#58 OFFLINE   karls

karls
  • 466 postów
  • Dołączył: 02-04-2010
  • Województwo: wielkopolskie
  • Auto: Omega B FL
  • Silnik: 2.6 V6 Y26SE

Napisany 09 wrzesień 2015 - 19:25

i tak zrobiłem.Z ciekawości odłączyłem przepływomierz tak jak by przy odłączonym było lepiejNie idealnie ale lepiej.Może mi się wydaje.Jak podłącze przepływomierz spowrotem to chwile powariuje nie zawsze.Co sprawdzić i jak sprawdzić?

#59 OFFLINE   manro

manro
  • 1908 postów
  • Dołączył: 09-07-2007
  • Skąd: WARSZAWA
  • Województwo: mazowieckie
  • Auto: Nie mam Omegi
  • Silnik: nie mam Omegi

Napisany 09 wrzesień 2015 - 22:05

i tak zrobiłem.Z ciekawości odłączyłem przepływomierz tak jak by przy odłączonym było lepiejNie idealnie ale lepiej.Może mi się wydaje.Jak podłącze przepływomierz spowrotem to chwile powariuje nie zawsze.Co sprawdzić i jak sprawdzić?


Jest lepiej bo chodzi na awaryjnym ,pętla zwrotna jest otwarta i eku nie stosuje adaptacji wyuczonej.Trzeba pod komputer podłączyć i zobaczyć korekty. Jeżeli na benzynie jest kiszka to gaz pogorszy pracę silnika ,a efektem będą spalone cewki zapłonowe , katalizatory i sondy oraz wypalone zawory, Na pb trzeba min 100 km przejechać aby ecu pokazał co tam sobie wyliczył.

Edytowany przez manro, 09 wrzesień 2015 - 22:06.


#60 OFFLINE   karls

karls
  • 466 postów
  • Dołączył: 02-04-2010
  • Województwo: wielkopolskie
  • Auto: Omega B FL
  • Silnik: 2.6 V6 Y26SE

Napisany 10 wrzesień 2015 - 03:41

Zrobie ta 100 i podjade pod kompa.A konkretnie cos sprawdzic pod komp bo ci dzisiejsi mechanicy to nic nie potrafia

Edytowany przez marek_kloss, 10 wrzesień 2015 - 06:33.