Skocz do zawartości

Omega Klub Polska używa Ciasteczek. Zapoznaj się z Polityka Prywatności aby uzyskać więcej informacji. Aby usunąć ten komunikat, kliknij przycisk po prawej:    Akceptuje Ciasteczka

- - - - -

Klimatyzacja slabnie po dluzszej jezdzie


  • Proszę się zalogować aby odpowiedzieć
17 odpowiedzi na ten temat

#1 OFFLINE   bartekbartus

bartekbartus
  • 6 postów
  • Dołączył: 07-03-2015
  • Skąd: Gliwice
  • Województwo: śląskie
  • Auto: Omega B
  • Silnik: 2.0 16v X20XEV

Napisany 14 lipiec 2015 - 01:49

Po okolo godzinie jazdy klimatyzacja a konkretnie sila nawiewu spada do minimum i szwankuje sterowanie kierunkiem nawiewu. Ledwo wydobywajace sie z kratek powietrze jest zimne jednak jest go za malo. Problem dotyczy omega 2.0 16v 99r klimatronik.



#2 OFFLINE   DamianSz

DamianSz

    Bleblablo wyszło to #373

  • 4321 postów
  • Dołączył: 10-03-2009
  • Skąd: Kędzierzyn - Koźle
  • Województwo: opolskie
  • Auto: Nie mam Omegi
  • Silnik: nie mam Omegi

Napisany 14 lipiec 2015 - 04:52

może panel zdych i swiruje, sprawdź błędy lub podmień jak masz możliwość

#3 OFFLINE   bartekbartus

bartekbartus
  • 6 postów
  • Dołączył: 07-03-2015
  • Skąd: Gliwice
  • Województwo: śląskie
  • Auto: Omega B
  • Silnik: 2.0 16v X20XEV

Napisany 14 lipiec 2015 - 13:42

Zapomnialem dodać ze po wyłączeniu klimy off lub zgaszeniu silnika po ok 5 min dziala poprawnie.

#4 OFFLINE   DamianSz

DamianSz

    Bleblablo wyszło to #373

  • 4321 postów
  • Dołączył: 10-03-2009
  • Skąd: Kędzierzyn - Koźle
  • Województwo: opolskie
  • Auto: Nie mam Omegi
  • Silnik: nie mam Omegi

Napisany 14 lipiec 2015 - 16:41

no ale siłę nawiewu możesz zwiększać czy nawiew z MAX schodzi na MIN ?

#5 OFFLINE   bartekbartus

bartekbartus
  • 6 postów
  • Dołączył: 07-03-2015
  • Skąd: Gliwice
  • Województwo: śląskie
  • Auto: Omega B
  • Silnik: 2.0 16v X20XEV

Napisany 14 lipiec 2015 - 17:18

Mozna regulowac jednak na 9 wieje może jak na 2 a na 1 ledwo czuc chlod.

Resetowanie auto i off tez nie pomaga

W kokpicie szumi coraz głośniej a na nawiewach prawie nic nie czuc.

#6 OFFLINE   DamianSz

DamianSz

    Bleblablo wyszło to #373

  • 4321 postów
  • Dołączył: 10-03-2009
  • Skąd: Kędzierzyn - Koźle
  • Województwo: opolskie
  • Auto: Nie mam Omegi
  • Silnik: nie mam Omegi

Napisany 14 lipiec 2015 - 19:35

a jak zmieniasz kierunek nadmuchu ? nogi, szyba, twarz ?

#7 OFFLINE   bartekbartus

bartekbartus
  • 6 postów
  • Dołączył: 07-03-2015
  • Skąd: Gliwice
  • Województwo: śląskie
  • Auto: Omega B
  • Silnik: 2.0 16v X20XEV

Napisany 14 lipiec 2015 - 22:50

Cos tam niby zmienia ale jakby wcale.

#8 OFFLINE   DamianSz

DamianSz

    Bleblablo wyszło to #373

  • 4321 postów
  • Dołączył: 10-03-2009
  • Skąd: Kędzierzyn - Koźle
  • Województwo: opolskie
  • Auto: Nie mam Omegi
  • Silnik: nie mam Omegi

Napisany 15 lipiec 2015 - 04:51

podłącz op-com i wymuś ruszanie klapami czy wszystkie chodzą

#9 OFFLINE   bartekbartus

bartekbartus
  • 6 postów
  • Dołączył: 07-03-2015
  • Skąd: Gliwice
  • Województwo: śląskie
  • Auto: Omega B
  • Silnik: 2.0 16v X20XEV

Napisany 17 lipiec 2015 - 00:14

Przez godzine lub ponad dzialaja jak nalezy, musialbym wozic ze soba komputer w trase zeby podlaczyc gdy przestanie dzialac bo chyba to masz na mysli. A takiej mozliwosci nie mam.

#10 OFFLINE   kjelon

kjelon
  • 478 postów
  • Dołączył: 10-05-2012
  • Skąd: Warszawa
  • Województwo: mazowieckie
  • Auto: Omega B FL
  • Silnik: 2.5 V6 X25XE

Napisany 04 sierpień 2015 - 22:19

Po okolo godzinie jazdy klimatyzacja a konkretnie sila nawiewu spada do minimum i szwankuje sterowanie kierunkiem nawiewu. Ledwo wydobywajace sie z kratek powietrze jest zimne jednak jest go za malo. Problem dotyczy omega 2.0 16v 99r klimatronik.


I jak - znalazłeś przyczynę? Mam podobny problem. Po dłuższej jeździe przy większych prędkościach, np. podczas jazdy autostradą nawiew przestaje działać i reagować na zmianę temperatury na panelu - ledwo bździ. Po zatrzymaniu się wszystko wraca do normy.

I przy okazji jeszcze zapytam wszystkich - jak włączam klimę to słychać delikatne buczenie - coś jakby praca agregatu w lodówce. W sumie było tak od zawsze (również na starej sprężarce, niedawno zmieniłem na regenerowaną). Też tak macie? W innych niż Omega autach nie zauważyłem tego. No i wentylatory klimy - huczą niemiłosiernie. Jak przyspieszam energicznie, to jest odgłos jakby Messerschmitt startował. Czy to jest normalne?

Edytowany przez kjelon, 04 sierpień 2015 - 22:19.


#11 OFFLINE   bartekbartus

bartekbartus
  • 6 postów
  • Dołączył: 07-03-2015
  • Skąd: Gliwice
  • Województwo: śląskie
  • Auto: Omega B
  • Silnik: 2.0 16v X20XEV

Napisany 25 listopad 2015 - 12:44

Konkretnie dokładnie na autostradzie po ok godzinie. Nie znalazłem rozwiązania, jesień zleciala, przyszła zima i podczas długiej jazdy pojawia się problem z zaparowanymi tylnymi szybami gdy nawiew słabnie...

#12 OFFLINE   doncortino

doncortino
  • 3592 postów
  • Dołączył: 13-09-2008
  • Skąd: Szczecin
  • Województwo: zachodniopomorskie
  • Auto: Omega B FL
  • Silnik: 3.2 V6 Y32SE

Napisany 28 listopad 2015 - 11:48

parownik zarasta lodem



#13 OFFLINE   kjelon

kjelon
  • 478 postów
  • Dołączył: 10-05-2012
  • Skąd: Warszawa
  • Województwo: mazowieckie
  • Auto: Omega B FL
  • Silnik: 2.5 V6 X25XE

Napisany 28 listopad 2015 - 16:24

Możliwe przyczyny?



#14 OFFLINE   vario

vario
  • 38 postów
  • Dołączył: 29-01-2009
  • Skąd: Mikołów
  • Województwo: śląskie
  • Auto: Omega B
  • Silnik: 2.0 16v X20XEV

Napisany 02 styczeń 2016 - 10:36

za mało czynnika



#15 OFFLINE   technix

technix
  • 962 postów
  • Dołączył: 26-09-2014
  • Skąd: Bydgoszcz
  • Województwo: kujawsko-pomorskie
  • Auto: Omega B
  • Silnik: 2.0 16v X20XEV

Napisany 03 styczeń 2016 - 11:18

Przytkany odpływ z parownika może

#16 OFFLINE   rafja

rafja
  • 778 postów
  • Dołączył: 25-05-2008
  • Skąd: gołdap
  • Województwo: dolnośląskie
  • Auto: Omega B FL
  • Silnik: 2.2 DTI 16v Y22DTH

Napisany 14 marzec 2016 - 22:57

nieee, to nie to.

ja ten problem mam i latem i zimą. Słabnie nawiew po pewnej chwili jazdy, moze kilkadziesiat a czasem kilkanascie minut. Bździ tylko, jak to ktos napisał. Wyłączenie i ponowne włączenie OFF na panelu po paru minutach, przywraca sile nawiewu ale to tez na jakis czas.



#17 OFFLINE   rafja

rafja
  • 778 postów
  • Dołączył: 25-05-2008
  • Skąd: gołdap
  • Województwo: dolnośląskie
  • Auto: Omega B FL
  • Silnik: 2.2 DTI 16v Y22DTH

Napisany 15 sierpień 2016 - 07:50

rozwiazal ktos? szkoda ładowac kase w nowy panel... wam panel tez łapie wyższą temp w okolicach wyswietlacza ? nie jest gorący ale bardzo ciepły... teraz mam klime uzupelnioną ale cyrki z zanikajacym nadmuchem powtarzaja sie



#18 OFFLINE   huba1973

huba1973
  • 102 postów
  • Dołączył: 21-11-2010
  • Skąd: Bolesławiec
  • Województwo: dolnośląskie
  • Auto: Omega B
  • Silnik: 2.5 TD X25DT

Napisany 14 lipiec 2017 - 10:42

Odgrzeje kotleta, czy coś ktoś jednak?Objawy dokładnie tak takie same, słabnie po dłuższej jeździe, po chwili na wyłączonym wraca do normy ale nie na długo. Auto bez klimy przez jakiś rok(nieszczelności), dwa miechy temu temu wymieniony skraplacz(nowy) i pompa(po regeneracji). Mam jednak wrażenie, że to wina nawiewu, bo czy mocno, czy slabo zimne daje. Hubert