Skocz do zawartości

Omega Klub Polska używa Ciasteczek. Zapoznaj się z Polityka Prywatności aby uzyskać więcej informacji. Aby usunąć ten komunikat, kliknij przycisk po prawej:    Akceptuje Ciasteczka

- - - - -

Check Engine i tryb awaryjny

check engine tryb awaryjny brak mocy

  • Proszę się zalogować aby odpowiedzieć
4 odpowiedzi na ten temat

#1 OFFLINE   kamil2001

kamil2001
  • 6 postów
  • Dołączył: 16-04-2014
  • Województwo: lubelskie
  • Auto: Omega B FL
  • Silnik: 2.2 DTI 16v Y22DTH

Napisany 06 lipiec 2015 - 08:58

Witam, przeglądałem forum natknąlem się na błędy które forumowicze mieli w swoich omegach. Wiem ze temat był wałkowany i jest na forum ale chciałbym odświeżyć temat check engine... przejdźmy do rzeczy...

Posiadam Omege b fl 2001 2.2 DTI 120 KM fajnie się jeździło do czasu aż przy 80-90 stopniach zapala mi się lampka check engine samochod przechodzi w tryb awaryjny i nie idzie jechac tym autem tylko sie wkur....m :) bo brak mocy jest i jeździ się jak starym dieslem wywala mi ciągłe błędy: P0725 i P1335 bodajże jak dobrze pamietam... Teraz najlepsze w tym wszystkim jest to ze bylem u mechaniorów którzy wjeba** mi pompe i tego samego dnia odebrałem auto i bylo dobrze jakies 1,5 h jazdy po czym kmontrolka sie ponownie zaświeciła i znów wkurzenie bo brak mocy jest... niestety nie ufam juz tym mechaniorom... wyczytałem na forum różne problemy...teraz mam wymieniona pompe paliwowa przy silniku wyczyszczona komora ssąca z egr'em ale problem dalej jest i nie chce zniknąć... dodam jak się zapali check engine nie pokazuje mi obrotomierz obrotów i komputer spalania... oczywiscie za usługe zapłaciłem 1500zł ze wszystkim ale problem dalej jest i nie mam zielonego pojecia do kogo juz z tym iść... chciałbym sam coś się dowiedzieć bo mechanicy jak to magicy coś beda chcieli zrobić wymienić znów mnie ścisną za portfel i nie bede wiedział co jest dalej...

Magicy mechanicy wymienili mi: Pompe na używaną sprawną ( moją oddali mi) i wyczyścili egr oraz komore ssąca i dziś wymieniłem u nich czujnik położenia wału tak dla pewności z tego co wyczytałem na różnych forach...

ale już mam tego dość i chciałbym się poradzić was, czy spotkaliście się z tego typu problemami? czy macie jakieś wskazówki dla mnie ?

Przepraszam za zbyt chaotyczne pisanie ale juz nie wiem gdzie szukać pomocy... mechanik zapewnial mnie tez ze to nie jest wina czujnika położenia wału że znikają przy 80-90 stopniach obroty i spalanie i zapala się check engine... i d*pa... samochod ostygnie wszystko wraca do normy...

Proszę o pomoc, wskazówki,
Pozdrawiam forumowiczów.
Kamil

Edytowany przez kamil2001, 06 lipiec 2015 - 22:58.




#2 OFFLINE   jacek044

jacek044

    Omegomaniak

  • 447 postów
  • Dołączył: 08-09-2008
  • Skąd: Wołomin
  • Województwo: mazowieckie
  • Auto: Omega B FL
  • Silnik: 2.2 DTI 16v Y22DTH

Napisany 06 lipiec 2015 - 21:30

Jaki błąd masz teraz, jeżeli dalej wywala błąd czujnika obrotów wału to masz wsadzony tani chiński zamiennik, te czujniki działają tylko w orginale, a jeżeli masz wsadzony oryginał to może jest uszkodzony.
Wszystkie objawy które opisujesz wskazują na ten czujnik bo sam z tym walczyłem.

#3 OFFLINE   kamil2001

kamil2001
  • 6 postów
  • Dołączył: 16-04-2014
  • Województwo: lubelskie
  • Auto: Omega B FL
  • Silnik: 2.2 DTI 16v Y22DTH

Napisany 06 lipiec 2015 - 23:01

Mam błędy kompa: P0725- Uszkodzenie w układzie wejścia obrotów silnika / przekładni i P1335- Nieprawidłowy sygnał obrotów silnika dla sterownika pompy wtryskowej. sprawdzane kablem OBD2 programem opcom lub tech2. Czujnik położenia wału może być uszkodzony?

czujnika obrotów wału

-> gdzie taki czujnik się mieści w mojej omedze? czy to ten sam co czujnik położenia wału? czy mam szukać jeszcze jakiegoś innego czujnika?

Dziś byłem w zakładzie gdzie robiłem auto i wymienili przy mnie czujnik położenia wału (bosha) orginalny ale używany, zobaczymy jak bedzie sie sprawdzalo autko teraz... narazie zrobilem 130km i jest spokój z samochodem check sie nie zapala i wszystko jest ok i chodzi samochod ladnie... także w tej chwili próbuję wykluczyc inne rzeczy jeszcze... reasumując wymiana pompy wtryskowej była głupota ze strony mechaników?

Edytowany przez kamil2001, 06 lipiec 2015 - 23:05.


#4 OFFLINE   jacek044

jacek044

    Omegomaniak

  • 447 postów
  • Dołączył: 08-09-2008
  • Skąd: Wołomin
  • Województwo: mazowieckie
  • Auto: Omega B FL
  • Silnik: 2.2 DTI 16v Y22DTH

Napisany 07 lipiec 2015 - 19:47

reasumując wymiana pompy wtryskowej była głupota ze strony mechaników?


Pewnie tak. Naciąganie na kasę.

#5 OFFLINE   kamil89pty

kamil89pty
  • 2 postów
  • Dołączył: 21-02-2015

Napisany 10 sierpień 2015 - 09:59

Mam błędy kompa: P0725- Uszkodzenie w układzie wejścia obrotów silnika / przekładni i P1335- Nieprawidłowy sygnał obrotów silnika dla sterownika pompy wtryskowej. sprawdzane kablem OBD2 programem opcom lub tech2. Czujnik położenia wału może być uszkodzony? -> gdzie taki czujnik się mieści w mojej omedze? czy to ten sam co czujnik położenia wału? czy mam szukać jeszcze jakiegoś innego czujnika?

Dziś byłem w zakładzie gdzie robiłem auto i wymienili przy mnie czujnik położenia wału (bosha) orginalny ale używany, zobaczymy jak bedzie sie sprawdzalo autko teraz... narazie zrobilem 130km i jest spokój z samochodem check sie nie zapala i wszystko jest ok i chodzi samochod ladnie... także w tej chwili próbuję wykluczyc inne rzeczy jeszcze... reasumując wymiana pompy wtryskowej była głupota ze strony mechaników?


jak Ci chodzi auto po wymianie tego czujnika polozenia walu ? Ile kosztowała Cię ta wymiana z diagnoza komputerowa ? Mam te same objawy





Także otagowane jednym lub więcej z tych słów kluczowych: check engine, tryb awaryjny, brak mocy