Skocz do zawartości

Omega Klub Polska używa Ciasteczek. Zapoznaj się z Polityka Prywatności aby uzyskać więcej informacji. Aby usunąć ten komunikat, kliknij przycisk po prawej:    Akceptuje Ciasteczka

zmiana podswietlania zegarow


  • Proszę się zalogować aby odpowiedzieć
71 odpowiedzi na ten temat

#1 OFFLINE   jacekb

jacekb
  • 23 postów
  • Dołączył: 19-07-2007
  • Skąd: chojnow

Napisany 22 listopad 2007 - 11:56

zmienilem podswietlanie zegarow.zlozylem tarcze lcd.jestem zadowolony z tych tarcz calkiem inaczej wyglada wnetrze auta.wszystko dziala tak jak przy normalnym podswietleniu.niestety trzeba zciagnac wskazowki przy zmianie tarcz ale nie ma problemu przy ponownym montowaniu.odnosnie wskazowek stanu paliwa i temperatury,poprostuscigamy ograniczniki,wtedy te wskazowki cofaja sie do pewnego momentu i sie zatrzymuja wystarczy zapamietac to polozenie i po zmianie wkladamy na to samo miejsce i podnosimy wtedy wskazowki do gory i wkladamy ograniczniki,jezeli chodzi o predkosciomierz i obrotomiez to ta sama sytuacja tylko ze mozemy zamontowac,nie calkiem zmontowany licznik czyli bez obudowy to jest caly ten plastik z szyba i komputerem wkladamy ta plyte w gniazdo i mozemy odpalic silnik w tedy pokarze nam obroty i mozemy wtedy obrucic wskazowke na 900 obr.jak zle wskazujetak samo z licznikiem.zycze powodzenia w ewentualnym montazu,i zalanczam fotki. Dodany obrazek Dodany obrazek


jacek

#2 OFFLINE   gizmooo

gizmooo

    poadro 4 all ...

  • 46 postów
  • Dołączył: 09-11-2007
  • Skąd: ireland

Napisany 07 grudzień 2007 - 23:29

O.K ! wszystko fajnie chyba zaloze sobie takie zegarki tylko czy u ciebie dziala regulacja jasnosci swiecenia zegarow po ich wymianie na ingidlo bo slyszalem opinie ze w nocy te tarcze sa oczo...bne . jak to wyglada w praniu ??? gdybys mogl sie podzielic uwagami ... bylbym wdzieczny. pozdrawiam !
omega 4 all

#3 OFFLINE   Grzechoo

Grzechoo
  • 142 postów
  • Dołączył: 31-07-2007
  • Skąd: KK

Napisany 08 grudzień 2007 - 19:06

NIe wiem jak te - ale tarcze indiglo - MAJA regulacje natezenia podswietlenia. Jak raza to sie sciemnia. I rowniez ladny seledynowy kolor na nich widac ..
Nigdy wiecej zadnego opla <tfu psia jego mać>

#4 OFFLINE   eliks

eliks
  • 1563 postów
  • Dołączył: 28-11-2007
  • Skąd: Lidzbark

Napisany 08 grudzień 2007 - 19:29

ta, tylko Grzechu zobacz jak ten seledyn pasuje do reszty podświetlenia w Omie. Gryzie sie już na dzień dobry z wyświetlaczem kompa. To taka zabaweczka, która akurat mi się nie podoba. Chyba żeby wymienić całe oświetlenie wewnątrz auta.

#5 OFFLINE   Grzechoo

Grzechoo
  • 142 postów
  • Dołączył: 31-07-2007
  • Skąd: KK

Napisany 09 grudzień 2007 - 00:29

racja, jak ktos ma rozne kolory to wyglada jak istna porazka.
U mnie komp niebieski, klimatronik niebieski a licznik seledyn - w polaczeniu calkiem ladnie.
Nawet mojemu ojczulkowi (staaaary dinozaur ;-)) bardzo sie podoba

PS. Zdjecia gdzies tam na forum zamieszczalem - "szukaj" - indiglo
Nigdy wiecej zadnego opla <tfu psia jego mać>

#6 OFFLINE   gizmooo

gizmooo

    poadro 4 all ...

  • 46 postów
  • Dołączył: 09-11-2007
  • Skąd: ireland

Napisany 10 grudzień 2007 - 23:31

Super moze ktos poradzi plizzz jak zmienic kolor kompa i klimy ,,, mam na mysli kolor swiatla oczywiscie. Pozdro 4 all...
omega 4 all

#7 OFFLINE   lord_craven

lord_craven

    Ciem kotka!

  • 5572 postów
  • Dołączył: 30-08-2006
  • Skąd: Giedlarowa
  • Województwo: podkarpackie
  • Auto: Nie mam Omegi
  • Silnik: nie mam Omegi

Napisany 10 grudzień 2007 - 23:40

gizmooo, w ramach promocji:
http://forum.omegakl...read.php?t=3900
http://www.blauetach...pel_omega_b.htm

Po promocji będziesz już tylko odsyłany do szukajki.

Więcej do poszukania pod hasłami:
"podświetlenie" "zegary" itp. Oczywiście odmiany tych słów również pomogą w szukaniu.

#8 OFFLINE   jacekb

jacekb
  • 23 postów
  • Dołączył: 19-07-2007
  • Skąd: chojnow

Napisany 12 grudzień 2007 - 15:53

ja nie nazekam nie razi w oczy jest podwujna regulacja natezenia swiatla orginalna ktura przyciemniala poprzednie tarcze i ta regulacja z tymi nowymi.ja mam tez mozliwosc zmiany koloru niebieski i zielony.co do podswietlenia kompa i klimy to mam zalozone niebieskie diody,ale w kompie w dzien nic nie bylo widac i zalozylem z powrotem biale,musze cos wymyslic z tym podswietleniem kompa nie wiem czy to wina diody.pod tarczami tez zalozylem diody czerwone zeby podsietlaly wskazowki i przebieg samochodu, wskazowki no moze byc ale z przebiegiem gozej
jacek

#9 OFFLINE   magico

magico
  • 70 postów
  • Dołączył: 15-11-2007
  • Skąd: Z nienacka - ChoRzów

Napisany 20 grudzień 2007 - 16:21

dla mnie spoko ale w bfl

#10 OFFLINE   hunter120

hunter120
  • 17 postów
  • Dołączył: 31-12-2010
  • Skąd: Holandia; TLB; Noord-Brabant

Napisany 31 styczeń 2015 - 20:04

a ja mam problem z predkosciomierzem.

Po zalozeniu identycznych tarcz, zalozylem wskazowki, i jak od temperatury oleju i stanu paliwa nie mialem problemu gdyz byly ograniczniki, tak problem nastal ze wskazowkami od obrotow i predkosciomierza.

Po 2 godzinach walki, udalo mi sie ustawic prawidlowa pozycje dla obrotomierza, czyli na zaplonie jest na 0, a po uruchomieniu silnika podnosi sie do 700-900 obrotow, czyli jest ok.
Jednak powazny problem powstal z predkosciomierzem, nijak nie idzie jej ustawic.
Juz nawet zalozylem sam licznik bez obudowy zeby miec mozliwosc ustawienia wskazowki, jednak nic z tego. Nawet po ustawieniu na 0 a potem dodaniu gazu wskazowka nawet nie drgnie. (jest tylko maly ruch przy przekrecaniu kluczyka na zaplon).
Ogladnalem dokladnie licznik od strony sciezek a takze wszystkie przewody i wszystko jest w porzadku, nic nie jest przerwane. Wiec nie wiem juz w czym jest problem.
Dodatkowo dodam ze po zlozeniu wszystkiego moj MID takze nie zareagowal.
Bezpieczniki takze sprawdzone, gdyby ktos pytal.

W poniedzialek musze jechac do pracy, ale bez predkosciomierza troche ciezko.

Czy moze ktos mial podobny problem i potrafi mi z tym pomoc?
Czy pozostaje tylko kupno nowych zegarow?


Z gory dzieki.

#11 OFFLINE   machony79

machony79

    przygoda z Omegą trwała 8.5 roku

  • 4615 postów
  • Dołączył: 04-08-2006
  • Skąd: Katowice
  • Województwo: śląskie
  • Auto: Nie mam Omegi
  • Silnik: nie mam Omegi

Napisany 31 styczeń 2015 - 20:06

wskazówka obrotomierza na rozgrzanym silniku powinna być na pierwszej kresce.

#12 OFFLINE   hunter120

hunter120
  • 17 postów
  • Dołączył: 31-12-2010
  • Skąd: Holandia; TLB; Noord-Brabant

Napisany 31 styczeń 2015 - 20:20

wskazówka obrotomierza na rozgrzanym silniku powinna być na pierwszej kresce.


pierwsza kreska to jakies 500obr, jak juz ja kupilem to caly czas byla na te ~700, takze sprawdzone Op-Comem (731), obrotomierz reaguje normalnie, po dodaniu gazu takze na maksa, leci do 7000 obrotow, wiec z nim jest wszystko OK.

Problemem jest predkosciomierz i MID.
Dodam ze to Automat, nie wiem czy jest jakas roznica w tym przypadku pomiedzy AUT/MAN


Doceniam kazda odpowiedz, moze wkoncu pozbede sie problemu.

#13 OFFLINE   proxx

proxx
  • 444 postów
  • Dołączył: 01-03-2012
  • Skąd: Starogard Gdański
  • Województwo: dolnośląskie
  • Auto: Omega B FL
  • Silnik: 3.0 V6 X30XE

Napisany 31 styczeń 2015 - 23:44

Za mocno wcisnales wskazowke cofnij ja trochę do góry i powinno być okey.

#14 OFFLINE   hunter120

hunter120
  • 17 postów
  • Dołączył: 31-12-2010
  • Skąd: Holandia; TLB; Noord-Brabant

Napisany 01 luty 2015 - 11:46

Za mocno wcisnales wskazowke cofnij ja trochę do góry i powinno być okey.


I tutaj miales racje, podciagnalem do gory wskazowke i teraz smiga jak nalezy.
Czyli ten problem rozwiazany.

Pozostala tylko kwestia MIDA. Po zlozeniu wszystkiego MID nie dziala.
I tutaj nasuwa sie moje pytanie czy jest to uzaleznione od zarowek na liczniku.
Montujac tarcze ledowe wyciagnalem zaroweczki z tylu licznika te w zoltych obudowach (zebym nie mial podwojnego podswietlenia), czy sa one jakos polaczone sciezkami z MIDEM?
Czy jak je zaloze spowrotem to MID zacznie dzialac?

Dodam ze przewody i wtyczka od MIDA jest OK.

#15 OFFLINE   proxx

proxx
  • 444 postów
  • Dołączył: 01-03-2012
  • Skąd: Starogard Gdański
  • Województwo: dolnośląskie
  • Auto: Omega B FL
  • Silnik: 3.0 V6 X30XE

Napisany 01 luty 2015 - 16:36

Nie ma za co ;) . Co do mida niestety nie pomogę ,ale zegar nie ma nic do mida w kwesti podświetlenia. Zresztą co za problem wstaw żarówki i sprawdź ;) winy raczek bym szukał w midzie lub bezpieczniku.

#16 OFFLINE   hunter120

hunter120
  • 17 postów
  • Dołączył: 31-12-2010
  • Skąd: Holandia; TLB; Noord-Brabant

Napisany 01 luty 2015 - 17:12

Przed sciagnieciem zegarow MID dzialal normalnie, potem tylko ustawiajac zegary nie mialem wpietego MID'a, ale watpie ze mogl "zniknac", przepatrze raz jeszcze bezpieczniki, chociaz wszystko inne dziala normalnie, jak podwietlenie klimatronika, radio itp...
W wolnej od pracy chwili wyciagne raz jeszcze wszystko i sprawdze kostke od MID'a multimetrem.


Jakby ktos wpadl na nowy pomysl, to niech podzieli sie tutaj.

#17 OFFLINE   robert514

robert514

    bla bla bla

  • 3152 postów
  • Dołączył: 09-01-2009
  • Skąd: Warszawa Wola
  • Województwo: mazowieckie
  • Auto: Nie mam Omegi
  • Silnik: nie mam Omegi

Napisany 01 luty 2015 - 20:16

podświetlenia zegarów i mida jest przez ściemniacz na jednym obwodzie, podświetlenia masz na HI czy OFF przy włączniku świateł

#18 OFFLINE   WujekJerry

WujekJerry

    Łomega :)

  • 382 postów
  • Dołączył: 17-02-2013

Napisany 02 luty 2015 - 19:53

mnie doswiadczenie przez kilka omeg nauczyło jedno, jakiego bys podswietlenia nie zrobił to i tak wrocisz do serii bursztynowej :) bo albo diody zaczna padac lub migac albo stwierdzisz ze to wies :) i mysle ze nie jednak osoba mnie tu poprze :) ja naszczescie testowałem w pierwszej i juz mi styknie :)

#19 OFFLINE   tomi2991

tomi2991

    Irmscher ... loading

  • 162 postów
  • Dołączył: 11-09-2011
  • Skąd: Zd-Wola/Zapolice__ EZD
  • Województwo: łódzkie
  • Auto: Omega B
  • Silnik: 2.0 16v X20XEV

Napisany 02 luty 2015 - 20:09

U mnie po nie jednej wymianie żaróweczek ledowych w przełącznikach(pokrętłach) na razie się uspokoiło to teraz w drzwiach migają :mad: ale też się zmieni :D
Dodany obrazekDodany obrazekDodany obrazek

#20 OFFLINE   premier2

premier2
  • 1009 postów
  • Dołączył: 29-09-2009
  • Skąd: Piotrków T./ Łódź
  • Województwo: łódzkie
  • Auto: Omega B FL
  • Silnik: 2.5 TD X25DT

Napisany 02 luty 2015 - 20:23

jakiego bys podswietlenia nie zrobił to i tak wrocisz do serii bursztynowej

mnie też podoba się seria i nie zamierzam tego dotykać :)