Skocz do zawartości

Omega Klub Polska używa Ciasteczek. Zapoznaj się z Polityka Prywatności aby uzyskać więcej informacji. Aby usunąć ten komunikat, kliknij przycisk po prawej:    Akceptuje Ciasteczka

- - - - -

Klimatyzacja chodzi ale słabo chłodzi..wysokie ciśnienie w układzie


  • Proszę się zalogować aby odpowiedzieć
72 odpowiedzi na ten temat

#1 OFFLINE   eMDE

eMDE
  • 222 postów
  • Dołączył: 16-02-2007
  • Skąd: Warszawa/Marki
  • Województwo: dolnośląskie
  • Auto: Omega A
  • Silnik: 1.8 18NV gaźnik

Napisany 02 czerwiec 2011 - 12:05

Witam ponownie,

jestem po nabiciu klimy, w sumie weszło 950g czyli ok
sprężarka się załącza, chłodzi ale w granicach 11-12C na wolnych obrotach jak przytrzymam go na wyższych 2-3tys to spada do 5-6C, ale nie czuje żebym marzł.

Ciśnienie na manometrze urządzenia pokazywało ok 10 Bar przy włączonym silniku,
na wyłączonym chyba 5 Bar - tak wypatrzyłem.

Wąż na górze jest zimny ale nie lodowaty.

Pytanie co jest nie tak ?

Czy OSUSZACZ ma wpływ na chłód w aucie ? Czy jak jest uwalony to nie będzie dobrze chłodziło ?

Ewentualnie co jeszcze ?

#2 OFFLINE   Przybek

Przybek

    Diesel Power :P

  • 5555 postów
  • Dołączył: 08-11-2008
  • Województwo: łódzkie
  • Auto: Nie mam Omegi
  • Silnik: nie mam Omegi

Napisany 02 czerwiec 2011 - 15:15

Czy OSUSZACZ ma wpływ na chłód w aucie ? Czy jak jest uwalony to nie będzie dobrze chłodziło ?

Ewentualnie co jeszcze ?

Osuszacz jak najbardziej moze byc przypchany.
Ewentualnie zawor rozprezny.

#3 OFFLINE   eMDE

eMDE
  • 222 postów
  • Dołączył: 16-02-2007
  • Skąd: Warszawa/Marki
  • Województwo: dolnośląskie
  • Auto: Omega A
  • Silnik: 1.8 18NV gaźnik

Napisany 02 czerwiec 2011 - 17:25

ponownie byłem na wizycie w serwisie, okazało się że jak to powiedział mechanik "niskie ciśnienie jest na poziomie raz 5 raz 12-13 Barów, a wysokie raz 10 raz 15 Barów" co wg. wskazuje na ten właśnie zawór rozprężny

czy ma rację ?

pytanie gdzie to jest i jak się do niego dobrać ?

Wymieniał ktoś zawór bez zwalania całej dechy ?

#4 OFFLINE   endiz

endiz
  • 4 postów
  • Dołączył: 17-05-2011

Napisany 03 czerwiec 2011 - 04:50

Witam :)
Mam ten sam problem ale w najbliższy weekend usunę to ponieważ kolega z warsztatu gdzie sobie dorabiam wyczaił o co biega a mianowicie sprawdź czy przypadkiem nie nasz zbyt gorącej chłodnicy coolera. Jeżeli tak to sprawdź czy kręcą ci się wiatraki bo najprawdopodobniej jeden lub oba stoją a jeżeli stoją to czujnik temperatury wyłącza ci klimę by nie eksplodował płyn w klimie. Przyczyn niedziałających wiatraków może być kilka kabelek się urwał, bezpiecznik padł lub po prostu wiatrak kaput. U mnie ta pierwsza opcja wyskoczyła więc dam sobie radę :)
Pozdrawiam

#5 OFFLINE   eMDE

eMDE
  • 222 postów
  • Dołączył: 16-02-2007
  • Skąd: Warszawa/Marki
  • Województwo: dolnośląskie
  • Auto: Omega A
  • Silnik: 1.8 18NV gaźnik

Napisany 03 czerwiec 2011 - 07:40

Wiatraki chodzą.

Dziś rano włączyłem klimę i chłodziła jak głupia.
Wczoraj po pracy nie chciała chłodzić.

Już nie wiem co mam z nią zrobić.

Niepokoiła mnie kwestia ciśnień niskich i wysokich i nie wiem czy mam dobierać się zaworu rozprężnego czy do sprężarki czy może to tylko osuszacz...

Ktoś poradzi coś ?

#6 OFFLINE   Nawalony Zając

Nawalony Zając
  • 3237 postów
  • Dołączył: 01-03-2008
  • Skąd: Częstochowa
  • Województwo: dolnośląskie
  • Auto: Omega A
  • Silnik: 1.8 18NV gaźnik

Napisany 03 czerwiec 2011 - 07:52

Czy mierzyli wysokie i niskie ciśnienie jednocześnie? Skoki są w tym samym momencie?
IMHO jak masz skoki ciśnień to wygląda na pad elementu, który to ciśnienie wytwarza. Gdyby sprężarka wytwarzała stałe ciśnienie a zawór rozprężny miałby problemy z utrzymaniem wtedy owszem - zawór. Dla mnie to wygląda na to, że sprężarka traci sprawność.

#7 OFFLINE   eMDE

eMDE
  • 222 postów
  • Dołączył: 16-02-2007
  • Skąd: Warszawa/Marki
  • Województwo: dolnośląskie
  • Auto: Omega A
  • Silnik: 1.8 18NV gaźnik

Napisany 03 czerwiec 2011 - 08:14

Rano najpierw było niskie w okolicach 5 a wysokie 10 - i chłodziło - może nie wiało mrozem ale chłodziło, potem po południu jak był upał to pokazywała te same niskie i wysokie w granicach 12-13 Barów.

Dziś rano znowu chłodziła dobrze.

A co do skoków to w danym momencie nie było skoków ciśnienia.

Rozmawiałem z kilkoma warsztatami i powiedzieli, że bardziej kierowali by się ku zaworowi regulacji ciśnienia w sprężarce.

Kolejna diagnoza - już sam nie wiem co mam myśleć.

#8 OFFLINE   beast

beast

    Vauxhall Killer

  • 18304 postów
  • Dołączył: 04-08-2006
  • Skąd: Kwidzyn
  • Województwo: dolnośląskie
  • Auto: Omega B
  • Silnik: silnik po tuningu

Napisany 04 czerwiec 2011 - 07:39

Rano najpierw było niskie w okolicach 5 a wysokie 10 - i chłodziło - może nie wiało mrozem ale chłodziło, potem po południu jak był upał to pokazywała te same niskie i wysokie w granicach 12-13 Barów.

Dziś rano znowu chłodziła dobrze.

A co do skoków to w danym momencie nie było skoków ciśnienia.

Rozmawiałem z kilkoma warsztatami i powiedzieli, że bardziej kierowali by się ku zaworowi regulacji ciśnienia w sprężarce.

Kolejna diagnoza - już sam nie wiem co mam myśleć.


idealne niskie cisnienie jest kolo 2 czyli temp skraplania wychodzi bliska 0. jesli masz 5 to temp skraplania bedzie kolo 7-8 st wiec z nawiewu bedzie stopni nascie. zawor wydajnosciowy w sprezarce




 


#9 OFFLINE   Ben ten

Ben ten
  • 397 postów
  • Dołączył: 15-07-2009
  • Skąd: Łódź
  • Województwo: łódzkie
  • Auto: Nie mam Omegi
  • Silnik: nie mam Omegi

Napisany 04 czerwiec 2011 - 09:04

eMDE auto masz z 1996 roku, czy wymieniałeś kompresor A/C kiedyś ?

#10 OFFLINE   eMDE

eMDE
  • 222 postów
  • Dołączył: 16-02-2007
  • Skąd: Warszawa/Marki
  • Województwo: dolnośląskie
  • Auto: Omega A
  • Silnik: 1.8 18NV gaźnik

Napisany 04 czerwiec 2011 - 10:23

u mnie jest ponad 5 lat i nie wymieniałem kompresora...

Dzięki Beast

#11 OFFLINE   Ben ten

Ben ten
  • 397 postów
  • Dołączył: 15-07-2009
  • Skąd: Łódź
  • Województwo: łódzkie
  • Auto: Nie mam Omegi
  • Silnik: nie mam Omegi

Napisany 04 czerwiec 2011 - 10:52

Czyli pewnie nigdy nie był wymieniany. Musiał byś zrobić jak pisałem żeby zaczęła działać klimatyzacja. Trochę wydatek jak na wiek auta.

#12 OFFLINE   eMDE

eMDE
  • 222 postów
  • Dołączył: 16-02-2007
  • Skąd: Warszawa/Marki
  • Województwo: dolnośląskie
  • Auto: Omega A
  • Silnik: 1.8 18NV gaźnik

Napisany 04 czerwiec 2011 - 18:36

Czyli pewnie nigdy nie był wymieniany. Musiał byś zrobić jak pisałem żeby zaczęła działać klimatyzacja. Trochę wydatek jak na wiek auta.


Jeżeli to ten zawór to koszt pewnie dużo mniejszy niż nowa sprężarka.

Ktoś się orientuje ile ten zawór wydajnościowy kosztuje ?
Dużo roboty z wymianą ?

#13 OFFLINE   Ben ten

Ben ten
  • 397 postów
  • Dołączył: 15-07-2009
  • Skąd: Łódź
  • Województwo: łódzkie
  • Auto: Nie mam Omegi
  • Silnik: nie mam Omegi

Napisany 04 czerwiec 2011 - 19:50

Ja mam na myśli że wszystko jest do zrobienia a Ty łudzisz się że tylko "coś".

#14 OFFLINE   eMDE

eMDE
  • 222 postów
  • Dołączył: 16-02-2007
  • Skąd: Warszawa/Marki
  • Województwo: dolnośląskie
  • Auto: Omega A
  • Silnik: 1.8 18NV gaźnik

Napisany 04 czerwiec 2011 - 20:17

Możesz rozwinąć myśl...

Zauważyłem, że uprawiasz jakieś czarno widzenie.

Jeżeli masz jakąś wiedzę na temat układów klimatyzacji to chętnie usłyszę od Ciebie parę informacji, natomiast jeżeli nie masz i wróżysz z fusów to chyba Twój post nie wiele wnosi do tematu i nadaje się do usunięcia.


Od tego jest forum żeby udzielać sobie pomocnych rad.

"Ludzie to dziwni są" CBP

Prosiłem o konkretne info ile taki zawór i czy się łatwo wymienia itd.

Z tego co wiem jest z boku - z tyłu sprężarki i trzeba odciągnąć czynnik.

Beast wiedzę ma i napisał że zawór - w to uwierzę - tylko chce skalkulować koszt naprawy i tyle.

#15 OFFLINE   Ben ten

Ben ten
  • 397 postów
  • Dołączył: 15-07-2009
  • Skąd: Łódź
  • Województwo: łódzkie
  • Auto: Nie mam Omegi
  • Silnik: nie mam Omegi

Napisany 04 czerwiec 2011 - 20:53

Nigdy nie piszę tego co mi się wydaję tylko to co sam doświadczyłem. Nie handluję częściami i piszę co trzeba zrobić żeby działało. Masz auto z 1996 roku, Ty nie wymieniałeś kompresora i można domniemywać że wcześniej też nie był wymieniany. Nie spotkałem Omegi w której A/C działa bez problemu, Omegi poniżej rocznika 1998. W tym wieku auta kompresor po prostu jest do wymiany. Kupujesz nowy, nie używany (chyba że zrobisz sobie to sam to wtedy nie tracisz kasy i możesz się bawić co trzy miesiące) za około 500 do 650 pln plus filtr-osuszacz. Gdyby kompresor się zatarł to dodatkowo płukanie układu PŁYNEM i wymiana zaworu rozprężnego. Tyle ode mnie, powodzenia.

#16 OFFLINE   eMDE

eMDE
  • 222 postów
  • Dołączył: 16-02-2007
  • Skąd: Warszawa/Marki
  • Województwo: dolnośląskie
  • Auto: Omega A
  • Silnik: 1.8 18NV gaźnik

Napisany 04 czerwiec 2011 - 21:12

Ok dzięki za przemyślenia,

do tej pory klimatyzacja działała bardzo dobrze, wiem że poprzedni właściciel coś robił ( wymienił chłodnicę klimatyzacji na nową)

ale wracając do sedna i dla innych szukających :

Budowa sprężarki Harrison V5 występującej we wszystkich V6

Dodany obrazek

  • port ssania
  • pokrywa tylna
  • port wydechu
  • tłok
  • korbowód
  • tarcza wychylna
  • łożysko igiełkowe wzdłużne
  • bieżnia łożyska oporowego
  • wodzik
  • sworzeń wodzika
  • wtyczka cewki elektromagnetycznej sprzęgła
  • zabierak, tarcza sprzęgła
  • dławica, uszczelniacz czołowy
  • łożysko sprzęgła
  • koło pasowe sprzęgła elektromagnetycznego
  • cewka elektromagnetyczna sprzęgła
  • sworzeń prowadzący tarczy wychylnej (6)
  • łożysko igiełkowe
  • ramie wodzika
  • wał sprężarki
  • sprężyna dociskowa wału
  • łożysko poprzeczne
  • zawór sterujący

23. to zawór sterujący

http://www.e-sklep-l...pg&maxwidth=360

Koszt : 65 zł

Źródło : http://www.e-sklep-laser-sinex.pl/

#17 OFFLINE   __Robert__

__Robert__
  • 2331 postów
  • Dołączył: 20-11-2006
  • Skąd: Szczecin
  • Województwo: zachodniopomorskie
  • Auto: Nie mam Omegi
  • Silnik: nie mam Omegi

Napisany 04 czerwiec 2011 - 21:28

Ale, że co? Po wymianie tego zaworu będzie lepiej chłodzić? Rozwiń temat.

#18 OFFLINE   eMDE

eMDE
  • 222 postów
  • Dołączył: 16-02-2007
  • Skąd: Warszawa/Marki
  • Województwo: dolnośląskie
  • Auto: Omega A
  • Silnik: 1.8 18NV gaźnik

Napisany 04 czerwiec 2011 - 22:00

Dotyczy mojego problemu z klimatyzacją.

Problem : sprężarka włącza się, wentylatory też, układ pełny i szczelny,
klimatyzacja początkowo chłodzi ( w granicach 12C ) potem powoli przestaje i tak w kółko, rano jest ok przez chwilę potem skacze ciśnienie i znów nie ma chłodzenia.

Ciśnienie niskie : 5 (skacze do 10-13)
Ciśnienie wysokie : 10 (skacze do 13)

Prawidłowo powinno być : niskie - 2 wysokie : 10

Z tego co się dowiedziałem ( m.in. dzięki koledze Beast z forum) i paru telefonach do warsztatów specjalizujących się w obsłudze klimy za prawidłowe ciśnienie odpowiada m.in. ten zawór ( pod warunkiem że sprężarka nie jest w inny sposób uszkodzona np. zatarta. U mnie ważną informacją jest to ciśnienie wysokie jest prawidłowe.

Dla spokoju wymienię również osuszacz aby wyeliminować jego awarię ale raczej wtedy ciśnienie jest prawidłowe dla niskiego i wysokiego.

U mnie ewidentnym problemem są wartości ciśnienia.

Kolejnym tropem u mnie był zawór rozprężny, ale to raczej nie możliwe bo najczęściej on wyłącza klimę blokując się i wytwarzając wysokie ciśnienie.

Wszystko co powyżej napisałem to uwagi i spostrzeżenia, dotyczące diagnostyki mojego samochodu, osób chętnych podzielić się ze mną wiedzą- za co dziękuje.

#19 OFFLINE   __Robert__

__Robert__
  • 2331 postów
  • Dołączył: 20-11-2006
  • Skąd: Szczecin
  • Województwo: zachodniopomorskie
  • Auto: Nie mam Omegi
  • Silnik: nie mam Omegi

Napisany 04 czerwiec 2011 - 22:38

No to w takim układzie wymianiaj ten zaworek i bedziesz wiedział co i jak. Koszt nie wielki, a możesz mieć sprawną klimę.

#20 OFFLINE   eMDE

eMDE
  • 222 postów
  • Dołączył: 16-02-2007
  • Skąd: Warszawa/Marki
  • Województwo: dolnośląskie
  • Auto: Omega A
  • Silnik: 1.8 18NV gaźnik

Napisany 04 czerwiec 2011 - 22:57

No mam taką nadzieje w poniedziałek sprawa się wyjaśni.