Skocz do zawartości

Omega Klub Polska używa Ciasteczek. Zapoznaj się z Polityka Prywatności aby uzyskać więcej informacji. Aby usunąć ten komunikat, kliknij przycisk po prawej:    Akceptuje Ciasteczka

- - - - -

Regeneracja kompresora


  • Proszę się zalogować aby odpowiedzieć
42 odpowiedzi na ten temat

#21 OFFLINE   gaultier89

gaultier89
  • 185 postów
  • Dołączył: 14-06-2012

Napisany 22 czerwiec 2013 - 09:03

dowiedziałem się w serwisie sprężarka do wymiany, mało wydajna dlatego tak klekocze

#22 OFFLINE   fabian8211

fabian8211
  • 103 postów
  • Dołączył: 19-01-2013
  • Skąd: Dąbrowa Górnicza

Napisany 22 czerwiec 2013 - 16:54

A mam pytanie . Czy sprezarka klimy z 3,2 jest taka sama jak w 3,0

#23 OFFLINE   machony79

machony79

    przygoda z Omegą trwała 8.5 roku

  • 4651 postów
  • Dołączył: 04-08-2006
  • Skąd: Katowice
  • Województwo: śląskie
  • Auto: Nie mam Omegi
  • Silnik: nie mam Omegi

Napisany 22 czerwiec 2013 - 16:58

A mam pytanie . Czy sprezarka klimy z 3,2 jest taka sama jak w 3,0


Tak.Wszystkie silniki benzynowe mają takie same kompresory.

#24 OFFLINE   krycha

krycha
  • 184 postów
  • Dołączył: 13-02-2013
  • Skąd: Częstochowa
  • Województwo: śląskie
  • Auto: Omega B
  • Silnik: 3.0 V6 X30XE

Napisany 22 czerwiec 2013 - 18:22

A macie siakie numery Org tej sprezary I pelna nazwe? Co by sie zaczac rozgladac za nowa...

#25 OFFLINE   Adam10

Adam10

    Everybody lies

  • 7732 postów
  • Dołączył: 15-09-2009
  • Skąd: Gdańsk, Kiełpino Górne
  • Województwo: pomorskie
  • Auto: Omega B FL
  • Silnik: 3.2 V6 Y32SE

Napisany 22 czerwiec 2013 - 20:15

nazywa się Harrison 5 i jest zamienny z kompresorem LG z daewoo nubiry (o wiele tańszym)

#26 OFFLINE   krycha

krycha
  • 184 postów
  • Dołączył: 13-02-2013
  • Skąd: Częstochowa
  • Województwo: śląskie
  • Auto: Omega B
  • Silnik: 3.0 V6 X30XE

Napisany 25 czerwiec 2013 - 13:00

nazywa się Harrison 5 i jest zamienny z kompresorem LG z daewoo nubiry (o wiele tańszym)


Podziękował:) zaczynam szukać.

#27 OFFLINE   Waciany

Waciany
  • 159 postów
  • Dołączył: 05-02-2012
  • Skąd: Bytom

Napisany 26 czerwiec 2013 - 22:57

Kolega z forum nawet taka wystawił nową:)
http://forum.omegakl...ead.php?t=88430

#28 OFFLINE   SEMENOMEGA

SEMENOMEGA
  • 5 postów
  • Dołączył: 16-06-2011

Napisany 02 sierpień 2013 - 16:08

Witam , bardzo proszę o pomoc , jak w temacie już wspomniałem z kompresora wydobywa się zielony płyn . Omegą jeżdżę już ponad rok, kupiłem z niesprawną klimą z myślą że jak będzie trochę więcej gotówki to ją naprawię . Wstępnie miała być tylko chłodnica klimy do wymiany a to przy okazji osuszacz , nabicie no i sie nazbierało 1200zł . Od tamtej pory miało być dobrze ale po tygodniu jazdy wróciłem na kontrolę do mechanika który mi to ogarniał , po przeglądzie mówi że kompresor nieszczelny i z czujnika (na przewodzie ) też cieknie . Chciałbym to zrobić dobrze choć budżet jest już mocno nadszarpnięty , i teraz pytanie co są warte te kompresory po regeneracji albo dajcie namiar do jakiejś konkretnej osoby we Wrocławiu lub Opolu kto zrobi to dobrze i za jakieś normalne pieniądze . Z góry dziękuję za odpowiedzi :pokoj: .

#29 OFFLINE   SEMENOMEGA

SEMENOMEGA
  • 5 postów
  • Dołączył: 16-06-2011

Napisany 05 sierpień 2013 - 22:14

http://allegro.pl/ko...3419634319.html
http://allegro.pl/ko...3450106864.html
pierwszy link to kompresor po regeneracji a drugi jest nowy , różnica w cenie jest 180 zł wiec nie duża , jak za spokój na lata . Po rozeznaniu rynku to na Wrocławiu znalazłem parę firm jedna uszczelni za 400zł a druga za 700zł z napełnieniem klimatyzacji , bo inaczej gwarancji nie dadzą . Co o tym myślicie ??? W sumie za te naprawy mam już kompresor cały zregenerowany (tylko tak się zastanawiam co taka regeneracja jest warta ) albo nowy zależy gdzie bym dokonywał naprawy . Bardzo proszę o jakąś podpowiedz . :pokoj:

#30 OFFLINE   Robert 33

Robert 33

    3.0 DTI kuleje ale naprawimy!!

  • 1091 postów
  • Dołączył: 03-02-2008
  • Skąd: Wleń
  • Województwo: dolnośląskie
  • Auto: Omega B FL
  • Silnik: silnik od innego auta

Napisany 06 sierpień 2013 - 07:50

Ja osobiście brał bym tą tańszą bo niby ta nowa ma 6 miesięcy gwarancji..

 


#31 OFFLINE   Zonzi

Zonzi
  • 22 postów
  • Dołączył: 03-12-2008
  • Skąd: Wawa

Napisany 07 listopad 2013 - 14:33

Koledzy

Z manuala wynika, że odległość sprzęgło / cewka (air gap) jest regulowane śrubą. Jak rozumiem to jest tak naprawdę osadzenie cewki i koła pasowego na wałku kompresora i można to regulować ściągaczem ?

U mnie przestało załączać się sprzęgło i nie wiem czy wina cewki czy zużytego sprzęgła. Dobrze kombinuję, że przy załączonym kompresorze stuknięcie gumowym młotkiem powinno załączyć sprzęgło ?

#32 OFFLINE   machony79

machony79

    przygoda z Omegą trwała 8.5 roku

  • 4651 postów
  • Dołączył: 04-08-2006
  • Skąd: Katowice
  • Województwo: śląskie
  • Auto: Nie mam Omegi
  • Silnik: nie mam Omegi

Napisany 07 listopad 2013 - 16:07

Koledzy

Z manuala wynika, że odległość sprzęgło / cewka (air gap) jest regulowane śrubą. Jak rozumiem to jest tak naprawdę osadzenie cewki i koła pasowego na wałku kompresora i można to regulować ściągaczem ?

U mnie przestało załączać się sprzęgło i nie wiem czy wina cewki czy zużytego sprzęgła. Dobrze kombinuję, że przy załączonym kompresorze stuknięcie gumowym młotkiem powinno załączyć sprzęgło ?


sprawdziłeś czy jest czynnik??

#33 OFFLINE   Zonzi

Zonzi
  • 22 postów
  • Dołączył: 03-12-2008
  • Skąd: Wawa

Napisany 12 listopad 2013 - 10:40

W weekend był czas na chwilę grzebania. Niestety serwis się nie sprawdził w podstawowej diagnozie klimatyzacji :masakra: , bo zarówno cewka działa jak i załącza sprzęgło po bezpośrednim podaniu napięcia.

Także sprężarka wygląda na sprawną a problem leży w czujnikach albo połączeniach.

#34 OFFLINE   JJdzej

JJdzej
  • 1752 postów
  • Dołączył: 20-09-2009
  • Skąd: Tczew/Gdynia
  • Województwo: pomorskie
  • Auto: Omega B
  • Silnik: 3.0 V6 X30XE

Napisany 12 listopad 2013 - 15:44

sprawdziłeś czy jest czynnik??


Przyłączam się do pytania.

#35 OFFLINE   Arthuros

Arthuros
  • 423 postów
  • Dołączył: 13-11-2010
  • Skąd: Warszawa
  • Województwo: mazowieckie
  • Auto: Omega B FL
  • Silnik: 3.2 V6 Y32SE

Napisany 12 listopad 2013 - 20:25

W weekend był czas na chwilę grzebania. Niestety serwis się nie sprawdził w podstawowej diagnozie klimatyzacji :masakra: , bo zarówno cewka działa jak i załącza sprzęgło po bezpośrednim podaniu napięcia.

Także sprężarka wygląda na sprawną a problem leży w czujnikach albo połączeniach.


Który barani łepek taką ciemnotę wcisnął Ci w wawie??

Koledzy napisali: sprawdź czynnik, czujniki można wymienić bez odsysania czynnika, tak na wszelki wypadek jakby następny barani łepek chciał Cię naciągnąć.!!

#36 OFFLINE   maxboss

maxboss
  • 46 postów
  • Dołączył: 20-11-2008
  • Skąd: OKOLICE MIELECA

Napisany 13 listopad 2013 - 22:50

popieram czynnik podstawa potem czujnik a sprzegla nie reguluje sie ta nakretka ktora jest na ośce sprezarki sprzeglo jest nabijane na ośke a oska jest stozkowa i ma klin wiec zeby zmniejszyc szczeline trzeba poprostu przez jakas tulejke stuknac mlotkiem w sprzegielko oczywiscie w ta czesc blizej srodka byle nie za mocno bo wtedy bedzie obcieralo o kolo a do cofniecia sprzegielka trzebw taki fikusny sciagacz podobny do sciagacza do magneta do komarka jak ktos miał:)

#37 OFFLINE   Zonzi

Zonzi
  • 22 postów
  • Dołączył: 03-12-2008
  • Skąd: Wawa

Napisany 24 kwiecień 2014 - 19:14

Koledzy, poradźcie bo się zgubiłem. Mam zwykły ściągacz ale nie ma on opcji wciskania na wał tak jak narzędzie GM J33013-B.

Przyłożyłem delikatnie młotkiem w ściągacz (bez śruby) ale to nie powoduje ruchu tarczy. Mam przerwę 1 mm a powinno być 0.45. Sprężarka jest na samochodzie i ciężko jest przyłożyć moment. Może najpierw ściągnąć całkiem tarczę i spróbować jeszcze raz?

#38 OFFLINE   Aros

Aros

    3.7 + LSD :D

  • 1764 postów
  • Dołączył: 03-06-2011
  • Skąd: Grójec WGR
  • Województwo: mazowieckie
  • Auto: Omega B FL
  • Silnik: 2.6 V6 Y26SE

Napisany 24 kwiecień 2014 - 19:20

Ja przegwintowywałem ściągacz od koła zamachowego simsona bodajże i poszło.

Dodany obrazek


#39 OFFLINE   JJdzej

JJdzej
  • 1752 postów
  • Dołączył: 20-09-2009
  • Skąd: Tczew/Gdynia
  • Województwo: pomorskie
  • Auto: Omega B
  • Silnik: 3.0 V6 X30XE

Napisany 24 kwiecień 2014 - 19:50

Jak wałek nie jest skorodowany, a tulejka sprzęgła która wchodzi na wałek też jest w miarę okej(czysta) to da się wbić młotkiem(przez jakieś drewno) i będzie to działać.

Ale ja dorobiłem tuleję(przecięta nasadka jakaś) i do tego podkładkę mam.
Pierwszy kawałek gumowym młotkiem leciutko wchodzi, potem wkładam je(tuleję i podkładkę) do środka i od góry kręcę nakrętką za gwint wałka.

Trochę się namęczę zawsze ale działa. Za mało ich robiłem, żeby coś porządne ogarnąć, ale jest wystarczające, żeby to było bez walenia tylko wciskając śrubą.

#40 OFFLINE   Zonzi

Zonzi
  • 22 postów
  • Dołączył: 03-12-2008
  • Skąd: Wawa

Napisany 28 kwiecień 2014 - 18:48

Dzięki radom kolegów nawierciłem śrube 22 mm i nagwintowałem środek na 9 mm skok 1,25. Dzięki temu mogłem spokojnie nakręcić śrubę na wałek i wyregulować odstęp.

Odstęp zgodny z książką ale sprężarka dalej nie załapywała. Sprawdziłem po raz 5 kostkę w czasie pracy silnika i w końcu doszedłem co było nie tak...

Winowajcą były za luźne piny w wtyczce przy kompresorze. Żeby to sprawdzić wcześniej to trzeba by było wpiąć się szpilkami we wtyczkę od strony kompresora. W końcu mam mroźno.