Skocz do zawartości

Omega Klub Polska używa Ciasteczek. Zapoznaj się z Polityka Prywatności aby uzyskać więcej informacji. Aby usunąć ten komunikat, kliknij przycisk po prawej:    Akceptuje Ciasteczka

podświetlenie konsoli środkowej omega c


  • Proszę się zalogować aby odpowiedzieć
55 odpowiedzi na ten temat

#21 OFFLINE   driftboy

driftboy
  • 572 postów
  • Dołączył: 16-08-2009
  • Skąd: hiszpania
  • Województwo: nie mieszkam w Polsce
  • Auto: Omega B FL
  • Silnik: 2.5 V6 X25XE

Napisany 12 lipiec 2012 - 17:03

do mnie masz trochę daleko, przydał by Ci się jakiś elektronik

na mapie ze 20cm:hihi:
tu elektronicy sie osra...i na plecy jak im to pokazalem,wiec chyba wiecej nie trzeba mowic-tempaki.
nic bede probowal dalej szukac moze cos znajde,w kazdym badz razie dzieki za pomoc

#22 OFFLINE   karls

karls
  • 466 postów
  • Dołączył: 02-04-2010
  • Województwo: wielkopolskie
  • Auto: Omega B FL
  • Silnik: 2.6 V6 Y26SE

Napisany 19 lipiec 2012 - 16:57

Ja u siebie sam wlutowałem te małe kwadratowe diody i świeci super:) wystarczą chęci:D

#23 OFFLINE   Kenorek

Kenorek
  • 167 postów
  • Dołączył: 14-05-2011

Napisany 19 lipiec 2012 - 17:32

Ale po co Drodzy Panowie jakies podswietlenie dawac I tak dobrze swieci w ciemnosci na orginalnym swiatelku chyba ze ktos chce dyskoteke zrobic z samochodu a to mija sie z celem :D

#24 OFFLINE   siuAda

siuAda

    don't worry be happy

  • 4781 postów
  • Dołączył: 17-10-2008
  • Skąd: Królewskie Stołeczne Miasto Kraków
  • Województwo: małopolskie
  • Auto: Omega B
  • Silnik: 3.2 V6 Z32SE

Napisany 19 lipiec 2012 - 17:37

a to mija sie z celem

Co jeśli ktoś nie lubi żółtego koloru?? :) No właśnie, zmienia na czerwony:hihi:

#25 OFFLINE   driftboy

driftboy
  • 572 postów
  • Dołączył: 16-08-2009
  • Skąd: hiszpania
  • Województwo: nie mieszkam w Polsce
  • Auto: Omega B FL
  • Silnik: 2.5 V6 X25XE

Napisany 19 lipiec 2012 - 20:44

Co jeśli ktoś nie lubi żółtego koloru

np.ja:)niepodoba mi sie.zamowilem ledziszony i czekam az przyjda.probowalem na bateriach zaswiecic te niebieskie kwadratowe(plcc2-jak orginal) na 2,5V nie swiecily dobrze.dopiero powyzej 3V swieca jak trza.tak wiec bede probowal na diodach 3mm.

#26 OFFLINE   driftboy

driftboy
  • 572 postów
  • Dołączył: 16-08-2009
  • Skąd: hiszpania
  • Województwo: nie mieszkam w Polsce
  • Auto: Omega B FL
  • Silnik: 2.5 V6 X25XE

Napisany 04 sierpień 2012 - 21:26

no i sprobowalem i :pupa: mnie z tego jakas wyszla.wszystko lux polutowane na diodach 3mm.problem zaczal sie jak zalozylem w aucie.nie swieci(nie pomylone bieguny),nie reaguje na zalaczenie swiatel.jedynie to ogrzewanie szyby i nadmuch na przednia szybe ledwo co swieca ale na stale:-o.nawet przy wylaczonym zaplonie bez swiatel zapalonych:
moze wadliwy klimatronik jest??kupilem go jakis wiek temu i lezal,lezal i czekal na okazje a nie sprawdzalem go wczesniej.
co moze mu dolegac??

#27 OFFLINE   siuAda

siuAda

    don't worry be happy

  • 4781 postów
  • Dołączył: 17-10-2008
  • Skąd: Królewskie Stołeczne Miasto Kraków
  • Województwo: małopolskie
  • Auto: Omega B
  • Silnik: 3.2 V6 Z32SE

Napisany 04 sierpień 2012 - 22:28

nie sprawdzalem go wczesniej.

To nie dobrze, bo może

wadliwy klimatronik jest



#28 OFFLINE   driftboy

driftboy
  • 572 postów
  • Dołączył: 16-08-2009
  • Skąd: hiszpania
  • Województwo: nie mieszkam w Polsce
  • Auto: Omega B FL
  • Silnik: 2.5 V6 X25XE

Napisany 04 sierpień 2012 - 23:30

tylko teraz nie wiem co robic,czy olac temata(czego nie chce bardzo) czy kombinowac z drugim.tylko jak drugiego spitole to bedzie bida i to konkretna.
a tak na marginesie co moze mu dolegac??bo slyszalem ze nie dziala to to na innych ledach niz fabryczne,ale http://www.milanunci...ga-55968725.htm tu na czwatym zdjeciu widac ze jest git.ma zamontowane bo z nim gadalem diody 5mm(nie mam pojecia jak je upchnal).

#29 OFFLINE   siuAda

siuAda

    don't worry be happy

  • 4781 postów
  • Dołączył: 17-10-2008
  • Skąd: Królewskie Stołeczne Miasto Kraków
  • Województwo: małopolskie
  • Auto: Omega B
  • Silnik: 3.2 V6 Z32SE

Napisany 04 sierpień 2012 - 23:42

Wstrzymaj się trochę, najprawdopodobniej będę miał panel do testów. Zobaczymy co wyjdzie.

#30 OFFLINE   driftboy

driftboy
  • 572 postów
  • Dołączył: 16-08-2009
  • Skąd: hiszpania
  • Województwo: nie mieszkam w Polsce
  • Auto: Omega B FL
  • Silnik: 2.5 V6 X25XE

Napisany 04 sierpień 2012 - 23:52

daj znac co i jak;)fajnie by bylo:)
a tu fotki zmienionych tez smd plcc2 na diody 3mm i wypas

#31 OFFLINE   siuAda

siuAda

    don't worry be happy

  • 4781 postów
  • Dołączył: 17-10-2008
  • Skąd: Królewskie Stołeczne Miasto Kraków
  • Województwo: małopolskie
  • Auto: Omega B
  • Silnik: 3.2 V6 Z32SE

Napisany 04 sierpień 2012 - 23:54

ja mam zielone :) ale może się to zmienić

#32 OFFLINE   piniu78

piniu78

    ja sem podziemny tirak

  • 1237 postów
  • Dołączył: 09-11-2008
  • Skąd: Szczecin-Jonkoping-Vasteras- Sweden
  • Województwo: zachodniopomorskie
  • Auto: Omega B
  • Silnik: 3.2 V6 Y32SE

Napisany 05 sierpień 2012 - 00:04

głowy nie dam jak to sie ma w bfl ale było gdzieś pisane że climatronik tylko na ori żarówkach bedzie banglać.

wiem, widziałem fotki że bangla ale jak to opisu brak:mad:

#33 OFFLINE   driftboy

driftboy
  • 572 postów
  • Dołączył: 16-08-2009
  • Skąd: hiszpania
  • Województwo: nie mieszkam w Polsce
  • Auto: Omega B FL
  • Silnik: 2.5 V6 X25XE

Napisany 05 sierpień 2012 - 19:14

widziałem fotki że bangla ale jak to opisu brak

ten co pokazalem w linku ma zamontowane niebieskie http://www.diotronic...rana_p_625.aspx a czerwone diody 5mm.i tyle jemu dziala a mi nie na diodach 3mm.
chociaz bardziej mi to wyglada na jakies zwarcie.jakby wadliwy byl ten klimatr.tylko narazie nie chce zrypac drugiego bo zostane bez.zobaczymy co kolega siuada wymodzi;)

aktualizacja
dzis chcialem zamontowac stary panel klimy(jedynie wyciagnolem ten plastik koloryzujacy i zmienilem przyciski na nie powycierane) i jak go wlozylem,podpiolem-zanim wszystko zmontowalem zapalam postojowki zobaczyc czy swieci wszystko ok i lipa:masakra:.nie zaswiecil:oa nic z nim nie modzilem.wszystko odpala procz panelu klimy.
ktos moze mi powiedziec o co chodzi??
nie dawalem zaplonu ani nic w razie jakby jakies zwarcie czy cos bylo zeby kaszany nie narobic.

#34 OFFLINE   doncortino

doncortino
  • 3592 postów
  • Dołączył: 13-09-2008
  • Skąd: Szczecin
  • Województwo: zachodniopomorskie
  • Auto: Omega B FL
  • Silnik: 3.2 V6 Y32SE

Napisany 05 sierpień 2012 - 20:42

ale panel klimy zapala się chyba po zapłonie

#35 OFFLINE   driftboy

driftboy
  • 572 postów
  • Dołączył: 16-08-2009
  • Skąd: hiszpania
  • Województwo: nie mieszkam w Polsce
  • Auto: Omega B FL
  • Silnik: 2.5 V6 X25XE

Napisany 05 sierpień 2012 - 21:23

ale panel klimy zapala się chyba po zapłonie

juz zglupialem.wydawalo mi sie ze pare dni temu jak sprawdzalem czy mi dzialaja przyciski od szyb po ledowaniu to sie zapalaly tez przyciski od panelu klimy(wyl.zaplon+ postojowki)

#36 OFFLINE   doncortino

doncortino
  • 3592 postów
  • Dołączył: 13-09-2008
  • Skąd: Szczecin
  • Województwo: zachodniopomorskie
  • Auto: Omega B FL
  • Silnik: 3.2 V6 Y32SE

Napisany 06 sierpień 2012 - 20:25

hmm w sumie też chyba nie przemyślałem tego dobrze. Jutrzo jak nie zapomnę to sprawdzę u siebie

ok sprawdziłem - podświetlenie przycisków klimatronika w BFL działa tak:

Sam zapłon - ciemno.
Same światła - ciemno.
Światła + zapłon - jasno :-)

zastanawiam się po co tak kombinowali... mogło się przecież podświetlać po samym zapłonie

#37 OFFLINE   driftboy

driftboy
  • 572 postów
  • Dołączył: 16-08-2009
  • Skąd: hiszpania
  • Województwo: nie mieszkam w Polsce
  • Auto: Omega B FL
  • Silnik: 2.5 V6 X25XE

Napisany 06 sierpień 2012 - 21:17

ok sprawdziłem - podświetlenie przycisków klimatronika w BFL działa tak

wielkie dzieki:piwo2:

#38 OFFLINE   driftboy

driftboy
  • 572 postów
  • Dołączył: 16-08-2009
  • Skąd: hiszpania
  • Województwo: nie mieszkam w Polsce
  • Auto: Omega B FL
  • Silnik: 2.5 V6 X25XE

Napisany 10 sierpień 2012 - 22:04

wiec doszedlem do czegos wiecej:hihi:
jak odlaczylem plytke oswietlenia od calego klimatronika i podalem mu zasilanie 12v otrzymalem taki oto rezultat:)

#39 OFFLINE   siuAda

siuAda

    don't worry be happy

  • 4781 postów
  • Dołączył: 17-10-2008
  • Skąd: Królewskie Stołeczne Miasto Kraków
  • Województwo: małopolskie
  • Auto: Omega B
  • Silnik: 3.2 V6 Z32SE

Napisany 11 sierpień 2012 - 08:52

co kolega siuada wymodzi

Niestety na razie nic :(

#40 OFFLINE   driftboy

driftboy
  • 572 postów
  • Dołączył: 16-08-2009
  • Skąd: hiszpania
  • Województwo: nie mieszkam w Polsce
  • Auto: Omega B FL
  • Silnik: 2.5 V6 X25XE

Napisany 11 sierpień 2012 - 10:56

Niestety na razie nic

a co myslisz o poprzednim poscie??wadliwy klimatronik??