Skocz do zawartości

Omega Klub Polska używa Ciasteczek. Zapoznaj się z Polityka Prywatności aby uzyskać więcej informacji. Aby usunąć ten komunikat, kliknij przycisk po prawej:    Akceptuje Ciasteczka

- - - - -

stag 300 - pali benzyne zamiast gazu


  • Proszę się zalogować aby odpowiedzieć
171 odpowiedzi na ten temat

#161 OFFLINE   andrzej84

andrzej84
  • 312 postów
  • Dołączył: 18-06-2009
  • Skąd: opole

Napisany 22 kwiecień 2011 - 10:49

Daj jakieś print screen-y, bo pliku z Twojego archiwa otworzyć nie mogę. Może musisz skalibrować wtryski po tej stronie.


czesc dzisiaj to zrobię tylko ze wtryski po stronie pasażera rożjezdzają czasy wtrysków próbowałem na wiele sposobów zamiana miejscami listw dalej to samo dodam ze na benzynie czasy strysku się pokrywają czyli możliwe ze przyczyna lezy po stronie kompa,a posiadam stag 300 starego

#162 OFFLINE   andrzej84

andrzej84
  • 312 postów
  • Dołączył: 18-06-2009
  • Skąd: opole

Napisany 23 kwiecień 2011 - 13:08

Daj jakieś print screen-y, bo pliku z Twojego archiwa otworzyć nie mogę. Może musisz skalibrować wtryski po tej stronie.


cześć u mnie wyglada to tak
dodam ze u mnie 1, 2 i 5 to wtryski od strony kierowcy,a 3, 4 i 6 od strony pasażera

#163 OFFLINE   doncortino

doncortino
  • 3592 postów
  • Dołączył: 13-09-2008
  • Skąd: Szczecin
  • Województwo: zachodniopomorskie
  • Auto: Omega B FL
  • Silnik: 3.2 V6 Y32SE

Napisany 23 kwiecień 2011 - 14:29

Rzeczywiście wygląda jakby po jednej stronie czasy były inne.
jak masz podpięte listwy do reduktora? pokaż na fotkach przebieg wszystkich węży, filtr(y) fazy lotnej, trójnik pomiarowy itd.

Może po jednej ze stron ciągnie lewe powietrze?
Może po jednej ze stron masz nieszczelny wydech przed sondą lambda?
Może dysze źle wkręcone w kolektor?

komputer bym zostawił,
Sprawdź jeszcze czy napięcie obu sond zmienia się między 0 a 1V.

#164 OFFLINE   andrzej84

andrzej84
  • 312 postów
  • Dołączył: 18-06-2009
  • Skąd: opole

Napisany 23 kwiecień 2011 - 19:32

Rzeczywiście wygląda jakby po jednej stronie czasy były inne.
jak masz podpięte listwy do reduktora? pokaż na fotkach przebieg wszystkich węży, filtr(y) fazy lotnej, trójnik pomiarowy itd.

Może po jednej ze stron ciągnie lewe powietrze?
Może po jednej ze stron masz nieszczelny wydech przed sondą lambda?
Może dysze źle wkręcone w kolektor?

komputer bym zostawił,
Sprawdź jeszcze czy napięcie obu sond zmienia się między 0 a 1V.


cześć sprawa wygląda tak
reduktor MAGIC III
wtryski MAGIC YET 2,4mm

ostatni jak wymieniałem reduktor i wtryski wymieniłem wszystkie węże od reduktora + filtr fazy lotnej trójnik znajduje się zaraz za filtrem
węże jednakowej długości
nawet próbowałem zamiany listw stronami i to samo

Może po jednej ze stron ciągnie lewe powietrze?
jest to możliwe bo głośniej chodzi i to muszę sprawdzic ale czasy wtrysków na benzynie są równe

#165 OFFLINE   doncortino

doncortino
  • 3592 postów
  • Dołączył: 13-09-2008
  • Skąd: Szczecin
  • Województwo: zachodniopomorskie
  • Auto: Omega B FL
  • Silnik: 3.2 V6 Y32SE

Napisany 23 kwiecień 2011 - 20:01

jeśli czasy na benzynie są równe to lewe powietrze nie jest powodem.
Wg mnie dość prawdopodobnym powodem mogą być wkrętki wkręcone w kolektor bardziej "pod wiatr" po jednej ze stron.

Zwal kolektor i przyjrzyj się dokładnie wkrętkom. Jeśli z jednej ze stron są skierowane po innym kątem w stosunku do strugi przepływającego przez kolektor powietrza to masz winowajcę. Jak masz trochę pojęcia i zacięcia to przerobisz wkrętki - wykręć te co masz, wkręć w otwory śruby M5 czy M6 - nie pamiętam (na klej, by zapewnić szczelność i trwałość), potem wiertłem 5 wywierć otwory tuż obok wtryskiwaczy benzynowych - na forum znajdziesz fotki poglądowe, nagwintuj, wkręć na klej dysze, podłącz wężyki, zabezpiecz je i jazda.

#166 OFFLINE   andrzej84

andrzej84
  • 312 postów
  • Dołączył: 18-06-2009
  • Skąd: opole

Napisany 23 kwiecień 2011 - 23:49

jeśli czasy na benzynie są równe to lewe powietrze nie jest powodem.
Wg mnie dość prawdopodobnym powodem mogą być wkrętki wkręcone w kolektor bardziej "pod wiatr" po jednej ze stron.

Zwal kolektor i przyjrzyj się dokładnie wkrętkom. Jeśli z jednej ze stron są skierowane po innym kątem w stosunku do strugi przepływającego przez kolektor powietrza to masz winowajcę. Jak masz trochę pojęcia i zacięcia to przerobisz wkrętki - wykręć te co masz, wkręć w otwory śruby M5 czy M6 - nie pamiętam (na klej, by zapewnić szczelność i trwałość), potem wiertłem 5 wywierć otwory tuż obok wtryskiwaczy benzynowych - na forum znajdziesz fotki poglądowe, nagwintuj, wkręć na klej dysze, podłącz wężyki, zabezpiecz je i jazda.


jak pamiętam dysze nie były zamontowane pod wiatr już kiedyś to sprawdzałem
sady chodzą dobrze mam tylko wątpliwości do połączenia korektora z katem
mam jeszcze problem z regulacją ciśnienia na parowniku kiedy wyreguluję to cisnienie spada w zależności ile jest gazu w butli
a zapomniałem dodać robiłem korektę wtrysków gazu i nic nie pomogło
jeszcze spróbuję zamiany węży które idą od filtra do wtrysków bo po tamtej stronie znajduje się trójnik
możesz jeszcze zerknąć czy mam dobre ust.gazu

#167 OFFLINE   doncortino

doncortino
  • 3592 postów
  • Dołączył: 13-09-2008
  • Skąd: Szczecin
  • Województwo: zachodniopomorskie
  • Auto: Omega B FL
  • Silnik: 3.2 V6 Y32SE

Napisany 24 kwiecień 2011 - 07:28

z tych fotek niewiele wynika, print screeny robisz naciskając "print scrn" na klawiaturze (tak na przyszłość)

Jaki masz parownik? Jeśli scorpion to na wahania ciśnienia nic nie poradzisz.

tak powinien być podłączony gaz:
.. . . .. . . .. . . .. . . .. . . .. . . . . . . . . . _____ listwa1_____
Reduktor---Filtr--trójnik pomiarowy----<_____ listwa 2____]

chodzi o połączenie listw dodatkowym wężem, tzw. kompensację, może to coś pomoże, choć wg mnie kompensacja nie wpływa na nic przy biegu jałowym silnika.

Jeśli chodzi o wkrętki to ważne jest, by po obu stronach były pod takim samym kątem w stosunku do strugi powietrza. Niewielkie różnice powodują dość spore różnice w ciśnieniu w samych wężykach.

Więcej nic mi do głowy nie przychodzi

#168 OFFLINE   andrzej84

andrzej84
  • 312 postów
  • Dołączył: 18-06-2009
  • Skąd: opole

Napisany 24 kwiecień 2011 - 10:00

z tych fotek niewiele wynika, print screeny robisz naciskając "print scrn" na klawiaturze (tak na przyszłość)

Jaki masz parownik? Jeśli scorpion to na wahania ciśnienia nic nie poradzisz.

tak powinien być podłączony gaz:
.. . . .. . . .. . . .. . . .. . . .. . . . . . . . . . _____ listwa1_____
Reduktor---Filtr--trójnik pomiarowy----<_____ listwa 2____]

chodzi o połączenie listw dodatkowym wężem, tzw. kompensację, może to coś pomoże, choć wg mnie kompensacja nie wpływa na nic przy biegu jałowym silnika.

Jeśli chodzi o wkrętki to ważne jest, by po obu stronach były pod takim samym kątem w stosunku do strugi powietrza. Niewielkie różnice powodują dość spore różnice w ciśnieniu w samych wężykach.

Więcej nic mi do głowy nie przychodzi


czyli tak kompesacja polega na tym ze trzeba połączyć 2 listwy dodatkowym wężem od tyłu?

i tak mam połączone reduktor MAGIC III filtr i trójnik i dalej listwy,ale do czego dążę ze trójnik pomiarowy znajduje się po stronie gdzie są rozjazdy może spróbuję zamienić go miejscami może to coś pomoże

mam dodatkowy korektor ssący dół tylko musiał bym komuś to dać bo sam nie posiadam gwintownicy

co do print screen to robiłem ale zajmuje to jakieś 2.5MB,a na forum można tylko dodać do 225KB ,czyli jak to pomniejszę do tego rozmiaru to nić nie widać jeden już dodałem jest kilka postów niżej

#169 OFFLINE   doncortino

doncortino
  • 3592 postów
  • Dołączył: 13-09-2008
  • Skąd: Szczecin
  • Województwo: zachodniopomorskie
  • Auto: Omega B FL
  • Silnik: 3.2 V6 Y32SE

Napisany 24 kwiecień 2011 - 12:00

jak masz dziewiczy kolektor to zrób w nim nowe nawierty. Na pewno nie zaszkodzi. Tylko zrób to zgodnie z poradą z forum - wyloty dysz w okolicy wtryskiwacza benzyny.
Ja kupiłem wiertło (hss - jakieś 10 zł), gwintownik (jakieś 15zł) i zrobiłem wszystko sam. Punktak, wiertarka, kontrola kąta i jedziesz. Potem gwintowanie - trzeba uważać by nie zepsuć gwintu, najlepiej poćwicz na jakimś kawałku aluminium. Gwintownik ma z reguły trzy "wiertła" gwintujące oznaczone numerkami albo paskami - jedziesz każdym po kolei i masz nawierty "cut mniut malina".

#170 OFFLINE   robert514

robert514

    bla bla bla

  • 3184 postów
  • Dołączył: 09-01-2009
  • Skąd: Warszawa Wola
  • Województwo: mazowieckie
  • Auto: Nie mam Omegi
  • Silnik: nie mam Omegi

Napisany 24 kwiecień 2011 - 16:16

cześć sprawa wygląda tak
reduktor MAGIC III
wtryski MAGIC YET 2,4mm

ostatni jak wymieniałem reduktor i wtryski wymieniłem wszystkie węże od reduktora + filtr fazy lotnej trójnik znajduje się zaraz za filtrem
węże jednakowej długości
nawet próbowałem zamiany listw stronami i to samo

Może po jednej ze stron ciągnie lewe powietrze?
jest to możliwe bo głośniej chodzi i to muszę sprawdzic ale czasy wtrysków na benzynie są równe


Jeżeli to twój kolektor na fotce to chyba masz w złym miejscu wywiercone wtryski, tu masz poprawnie http://i173.photobuc...on/IMGP2000.jpg
a tu więcej fotek http://www.omegaowne...um=1216678718/0

#171 OFFLINE   andrzej84

andrzej84
  • 312 postów
  • Dołączył: 18-06-2009
  • Skąd: opole

Napisany 04 maj 2011 - 18:53

jak masz dziewiczy kolektor to zrób w nim nowe nawierty. Na pewno nie zaszkodzi. Tylko zrób to zgodnie z poradą z forum - wyloty dysz w okolicy wtryskiwacza benzyny.
Ja kupiłem wiertło (hss - jakieś 10 zł), gwintownik (jakieś 15zł) i zrobiłem wszystko sam. Punktak, wiertarka, kontrola kąta i jedziesz. Potem gwintowanie - trzeba uważać by nie zepsuć gwintu, najlepiej poćwicz na jakimś kawałku aluminium. Gwintownik ma z reguły trzy "wiertła" gwintujące oznaczone numerkami albo paskami - jedziesz każdym po kolei i masz nawierty "cut mniut malina".


Witka zacząłem wiercić otwory na nowo w kolektorze ale nie umiem znalesc gwintownika m 6mm jest problem bo nie robię tego w polsce ale jestem na dobrej drodze dodaję fotki

Jeżeli to twój kolektor na fotce to chyba masz w złym miejscu wywiercone wtryski, tu masz poprawnie http://i173.photobuc...on/IMGP2000.jpg
a tu więcej fotek http://www.omegaowne...um=1216678718/0


może wiesz jakiego kleju zagranicznego można użyć do tych dysz

#172 OFFLINE   grzechug

grzechug
  • 188 postów
  • Dołączył: 13-03-2011
  • Skąd: Międzyrzecz
  • Województwo: lubuskie
  • Auto: Omega B FL
  • Silnik: 3.0 V6 X30XE

Napisany 23 maj 2011 - 20:35

Witam. Wiem że temat się odnosił do palenia benzyny na gazie ale bardzo ładnie jest w nim opisane co i jak żeby gaz dobrze chodził. Moja Omcia 2.0 136KM. gaz założony niedawno ale jakoś nie tak mi chodziła. Gazownik ustawił mnożnik ręcznie przez co mapy były takie sobie i miała za ubogo gazu. Po przestudiowaniu tematu ustawiłem ciśnienie na parowniku 1,2(około) a było niecałe 1. po tym przeprowadziłem auto-kalibrację i przejechałem się by wgrać mapy. Sory za jakość zdjęć ale robione tel.
http://w373.wrzuta.p...yL1jWi/dsc00012
mapa w miarę ale mnożnik wskoczył na 1.8. Wziąłem się za dysze wtrysków (czerwone walteki). Otwory w dyszach były około 2 mm. Wiertło 2.1 nie weszło. Rozwierciłem najpierw na około 2,25(tyle miało wiertło wg suwmiarki elektronicznej) później na 2,37. Po tym ustawiłem ponownie ciśnienie na około 1,2 i w drogę. Niestety zapomniałem zrobić zdjęcia ale wyglądało to mniej więcej tak. Linia czerwona.
http://w373.wrzuta.p...IkQKu/dsc000161
Mnożnik około 1.3-1.35, czasy wtrysku na gazie trochę dłuższe od benzyny. A teraz moje pytanie, rozwiercić jeszcze do tych 2,5 mm?
Następna kwestia. Brat ma zafire 1.6 101 KM. Gaz już ponad rok, Jeżdzi jako tako ale był problem z podłączeniem się do staga. Wyjął bezpiecznik od gazu, włożył i się podłączyliśmy. zrobiliśmy runde bo nie było map po wyjęciu bezp. Ustawione ręcznie niby w miare ale mnożnik 1.4, ciśnienie gazu około 1.5. I teraz mały myk. Po wjechaniu na parking i zgaszeniu auta, ponowne odpalenie i map nie ma. Świruje mu cały czas wskaźnik od poziomu gazu od początku, coś tam wymienili przy butli, niby ok, ale przez droge do domu 30 km, znowu jajca, pokazuje jak chce. Obstawiamy problem z zasilaniem centralki ale czy na pewno, co sprawdzić? Pozdrawiam