Skocz do zawartości

Omega Klub Polska używa Ciasteczek. Zapoznaj się z Polityka Prywatności aby uzyskać więcej informacji. Aby usunąć ten komunikat, kliknij przycisk po prawej:    Akceptuje Ciasteczka

- - - - -

Czujnik spalania stukowego


  • Proszę się zalogować aby odpowiedzieć
32 odpowiedzi na ten temat

#1 OFFLINE   Nowak

Nowak
  • 163 postów
  • Dołączył: 29-10-2006
  • Skąd: Żabno (k Tarnowa)

Napisany 20 grudzień 2006 - 08:34

Mam problem z czujniem spalania stukowego cos niełączy kabelek. kto to przerabiał jakiś schemat ?



#2 OFFLINE   Piterek

Piterek

    ASB killer

  • 3826 postów
  • Dołączył: 10-05-2006
  • Skąd: Częstochowa
  • Województwo: śląskie
  • Auto: Nie mam Omegi
  • Silnik: nie mam Omegi

Napisany 20 grudzień 2006 - 11:32

a jak objawia się problem, bo podejrzewam, że nie zauważyłeś tego "na oko"


"Krytykować może każdy głupiec i wielu z nich to robi"
Winston Churchill


#3 OFFLINE   Nowak

Nowak
  • 163 postów
  • Dołączył: 29-10-2006
  • Skąd: Żabno (k Tarnowa)

Napisany 20 grudzień 2006 - 22:31

Obiawia się tak, że zapala się kątrolka silnika i silnik pracuje w trybie awaryjnym (zmniejszona moc). Odczytałem błąd na spinacz nr 17 ale niewiem akurat co to jest dokładnie.

#4 OFFLINE   kuchar

kuchar
  • 89 postów
  • Dołączył: 21-11-2006
  • Skąd: strefa slask :)

Napisany 20 grudzień 2006 - 22:37

wedle moich danych to nr 17 oznacza wtryskiwacz/// nr 16 to czujnik stukowego :) moge sie mylic?
CARPE DIEM

#5 OFFLINE   Rafał

Rafał
  • 440 postów
  • Dołączył: 12-05-2006
  • Skąd: Dolny Śląsk
  • Województwo: dolnośląskie
  • Auto: Omega A
  • Silnik: 1.8 18NV gaźnik

Napisany 20 grudzień 2006 - 22:44

16 i 17 to czujniki spalania stukowego.

#6 OFFLINE   kuchar

kuchar
  • 89 postów
  • Dołączył: 21-11-2006
  • Skąd: strefa slask :)

Napisany 20 grudzień 2006 - 22:48

Układ MULTEC firmy Delco-Remy

Kod
Znaczenie


12
Rozpoczęcie procedury odczytu pamięci usterek
13
Sonda lambda - brak sygnału
14
Czujnik temperatury cieczy chłodzącej - zbyt niskie napięcie
15
Czujnik temperatury cieczy chłodzącej - zbyt wysokie napięcie
16
Czujnik spalania stukowego
17
Wtryskiwacz
18
System regulacji spalania stukowego

....
....
....
CARPE DIEM

#7 OFFLINE   Rafał

Rafał
  • 440 postów
  • Dołączył: 12-05-2006
  • Skąd: Dolny Śląsk
  • Województwo: dolnośląskie
  • Auto: Omega A
  • Silnik: 1.8 18NV gaźnik

Napisany 20 grudzień 2006 - 22:51

Układ MULTEC firmy Delco-Remy

A gdzie w V6 masz Multec'a?! :???:

#8 OFFLINE   wolf

wolf
  • 972 postów
  • Dołączył: 27-07-2006
  • Skąd: cieszyn/skoczów

Napisany 20 grudzień 2006 - 22:57

Obiawia się tak, że zapala się kątrolka silnika i silnik pracuje w trybie awaryjnym (zmniejszona moc). Odczytałem błąd na spinacz nr 17 ale niewiem akurat co to jest dokładnie.

a jak pracuje silnik?tzn chodzi równo czy szarpie?bo jak szarpie to jest to normalny objaw że zadziała czujnik stukowy a konsekwencją tego jest przejście w stan awaryjny i zmniejsza się moc,błąd czujnika zostaje zapisany,a błąd taki może wywołać wiele czynników np.zerwana poduszka pod silnikiem czy walnięta cewka i wiele innych

#9 OFFLINE   kuchar

kuchar
  • 89 postów
  • Dołączył: 21-11-2006
  • Skąd: strefa slask :)

Napisany 21 grudzień 2006 - 17:16

oo panowie a tak fajnie mi sie wszystko wkleilo.. nie doczytalem opisu kolo avatarka
CARPE DIEM

#10 OFFLINE   Rafał

Rafał
  • 440 postów
  • Dołączył: 12-05-2006
  • Skąd: Dolny Śląsk
  • Województwo: dolnośląskie
  • Auto: Omega A
  • Silnik: 1.8 18NV gaźnik

Napisany 21 grudzień 2006 - 20:11

Układ MULTEC firmy Delco-Remy

Właściewie to ja nie wiem po co jest ten opis skoro w ŻADNEJ omedze nigdy nie był stosowany ten sterownik. Większość ma Bosch Motronic, X20XEV i następca 2,2 mają Simtec'a.

#11 OFFLINE   Nowak

Nowak
  • 163 postów
  • Dołączył: 29-10-2006
  • Skąd: Żabno (k Tarnowa)

Napisany 21 grudzień 2006 - 22:33

Po zapaleniu kątrolki (błąd 17 napewno coś z czujnikiem spalania stukowego) silnik pracował równo, ale był osłabiony (na gazie mniej). Dziś zrobiłem tak, że odpiołem wtyczkę od tego walniętego czujnika, podpiołem się do drugiego. Teraz sygnał mam tylko z jednego czujnika. Odłączyłem akumulator (skasowałem błąd) i autko działa super niema błędów żadnych. Jak będę miał kasę to wymienię czujnik narazie jest ok.

#12 OFFLINE   dstaff

dstaff
  • 139 postów
  • Dołączył: 24-11-2006
  • Skąd: Sztutowo

Napisany 08 styczeń 2007 - 14:23

elo all
nie mialem co robic i podlaczylem spinacz...wyszlo tak

nr 16 - czujnik spalania stukowego
nr 18 - system regulacji spalania stukowego
nr 19 - czujnik położenia i prędkości obrotowej - błędny sygnał
(o ile wszystko dobrze odczytałem)

i co dalej? gdzie ten czujnik? co z tym zrobić? jak sie zabrać?
prosze o pomoc i pozdrawiam
  • [you:5c6bb13344] pozdrówki
  • omAB

#13 OFFLINE   Dreed

Dreed

    Ciiiiiiii.....

  • 1667 postów
  • Dołączył: 15-02-2007
  • Skąd: Susz / Gdańsk
  • Województwo: warmińsko-mazurskie
  • Auto: Omega B FL
  • Silnik: 3.2 V6 Y32SE

Napisany 16 luty 2007 - 15:06

może mi ktoś powiedzieć gdzie się znajduje czujnik spalania stukowego w omedze b 2.0 16v (C20XEV)? odczytałem błąd 325 (nieprawidłowy sygnał z czujnika spalania stukowego), a wieć owy czujnik zakupiłem i chcem go teraz wymienić, tylko jak?

mam taką prośbę, czy ktoś mi powie gdzie szukać tego czujnika? zajrzałem pod maske, ale nic takiego nie widze. może jest gdzieś od dołu?

kto się na tym zna i mógłby mnie poinstruować jak go znaleźć i wymienić?
będą bardzo wdzięczny.

#14 OFFLINE   wolf

wolf
  • 972 postów
  • Dołączył: 27-07-2006
  • Skąd: cieszyn/skoczów

Napisany 16 luty 2007 - 15:26

napewno jest gdzieś na głowicy ale nie powiem ci dokładnie w którym miejscu

#15 OFFLINE   Dreed

Dreed

    Ciiiiiiii.....

  • 1667 postów
  • Dołączył: 15-02-2007
  • Skąd: Susz / Gdańsk
  • Województwo: warmińsko-mazurskie
  • Auto: Omega B FL
  • Silnik: 3.2 V6 Y32SE

Napisany 16 luty 2007 - 15:37

też mi się tak wydaje. obejrzałem z góry i po bokach, ale nie zabardzo go widać. nie wiem czy nie jest gdzieś od spodu i nie będzie trzeba wjechać na kanał. może ktoś się już bawił w wymianę tego urządzenia (czujnik spalania stukowego)?

#16 OFFLINE   jacekczewa

jacekczewa

    jacekczewa

  • 2630 postów
  • Dołączył: 26-09-2006
  • Skąd: Czestochowa
  • Województwo: dolnośląskie
  • Auto: Nie mam Omegi
  • Silnik: nie mam Omegi

Napisany 16 luty 2007 - 17:15

Jak patrzysz na silnik z przodu to po lewej stronie w połowie bloku silnika ,miedzy 2-3 cylindrem, szukaj takpod urzadzeniem wtryskowym ( wtryskiwacze i w dól),cięzko opisać ale tam własnie jest przykręcony do bloku silnika. :wink:

#17 OFFLINE   Dreed

Dreed

    Ciiiiiiii.....

  • 1667 postów
  • Dołączył: 15-02-2007
  • Skąd: Susz / Gdańsk
  • Województwo: warmińsko-mazurskie
  • Auto: Omega B FL
  • Silnik: 3.2 V6 Y32SE

Napisany 16 luty 2007 - 18:00

dzięki! zaraz pójde szukać już mniej więcej wiem gdzie. może mi się uda? :D

#18 OFFLINE   dstaff

dstaff
  • 139 postów
  • Dołączył: 24-11-2006
  • Skąd: Sztutowo

Napisany 16 luty 2007 - 21:22

elo i co znalazles ten czujnik? mi tez komp wywala z nim zwiazane bledy...co to wogole jest spalanie stukowe?
  • [you:5c6bb13344] pozdrówki
  • omAB

#19 OFFLINE   Rafał

Rafał
  • 440 postów
  • Dołączył: 12-05-2006
  • Skąd: Dolny Śląsk
  • Województwo: dolnośląskie
  • Auto: Omega A
  • Silnik: 1.8 18NV gaźnik

Napisany 17 luty 2007 - 17:24

o to wogole jest spalanie stukowe?

http://www.google.pl...aj w Google&lr=

#20 OFFLINE   budyn7

budyn7
  • 5 postów
  • Dołączył: 04-03-2007
  • Skąd: Włocławek

Napisany 04 marzec 2007 - 16:49

Witam. Wlasnie zarejstrowalem sie na tym forum. Mam pytanie od razu, gdzie w silniku 2.5V6 jest ten czujnik. W ksiazce od omegi opisana jest tylko wymiana czujnika w silniku 2.0 i 2.2 poniewaz "w silniku v6 wymiana wymaga wykonaia wielu czynnosci". Wiecej o v6 w ksiazce nie ma. Wie ktos gdzie siedzi ten czujnik? Pozdrawiam