Skocz do zawartości

Omega Klub Polska używa Ciasteczek. Zapoznaj się z Polityka Prywatności aby uzyskać więcej informacji. Aby usunąć ten komunikat, kliknij przycisk po prawej:    Akceptuje Ciasteczka

- - - - -

Intercooler 2.5td i wentylator


  • Proszę się zalogować aby odpowiedzieć
42 odpowiedzi na ten temat

#21 OFFLINE   dominik_z

dominik_z
  • 591 postów
  • Dołączył: 31-07-2006
  • Skąd: Kuźnica Kiedrzyńska
  • Województwo: dolnośląskie
  • Auto: Omega A
  • Silnik: 1.8 18NV gaźnik

Napisany 17 czerwiec 2009 - 13:16

a ręka możesz nim pokręcić ?? jak nie ruszysz albo jak ciężko chodzi to zatarty :p

Przeciez napisal, ze dziala.

Dodam że bezpośrednio z akumulatora kręci jak porąbany.


 


#22 OFFLINE   szymekrudawa1

szymekrudawa1

    Zbanowany

  • 186 postów
  • Dołączył: 24-01-2009
  • Skąd: k/KRAKOWA

Napisany 17 czerwiec 2009 - 14:42

wiatrak intercoolera ma mieć na stałe minus,plusa dostaje z przekażnika(jednego z dwóch takich samych),które włanczają głowne wiatraki na chłodnicy raz w szereg przy pierwszym biegu,równolegle przy drugim.przekażnik ten madwie pary styków tzn.30 i 87razem,A z B razem.do tego przekażnika dochodzą gróbe przewody.ze styku B jest zasilany intercooler.

#23 OFFLINE   neoknight

neoknight
  • 106 postów
  • Dołączył: 08-03-2008
  • Skąd: Gliwice

Napisany 20 czerwiec 2009 - 09:08

[quote name='jejek']a ręka możesz nim pokręcić ?? jak nie ruszysz albo jak ciężko chodzi to zatarty :p[/QUOTE
Przecież pisałem ze chodzi jak zwariowany. Ale żeby była jasność chodzi leciutko obracam go paluszkiem :P

#24 OFFLINE   neoknight

neoknight
  • 106 postów
  • Dołączył: 08-03-2008
  • Skąd: Gliwice

Napisany 22 czerwiec 2009 - 08:28

dzięki za wyjaśnienie kolego szymekrudawa1. A wiesz może czy drugi bieg wentylatorów da uruchomić się ręcznie. Zwierałem kable z czujnika w chłodnicy (tego u góry ) i włącza się pierwszy bieg, a zwarłem jeszcze kable z czujnika na dole i nic się nie dzieje (podobno on włącza drugi bieg).

#25 OFFLINE   szymekrudawa1

szymekrudawa1

    Zbanowany

  • 186 postów
  • Dołączył: 24-01-2009
  • Skąd: k/KRAKOWA

Napisany 22 czerwiec 2009 - 21:58

neoknight-ze schematu instalacji omy wynika,że kable od czujników na chłodnicy są doprowadzone do tego gniazda 'serwisowego' w skrzynce przekażników koło akumulatora(tam też ECU).opisywałem już te piny wcześniej.jak podam mase(dla omsknięcia się ręki najlepiej przez żarówkę)na jeden znich, to chodzi np. 1-wszy bieg,zwieram równocześnie kolejny pin do masy i chodzi wtedy 2-gi bieg(na maxa wszystko się kręci).według mnie jak zwierasz przy chłodnicy te dwa czujniki równocześnie to powinieneś mieć wtedy ten 2-gi bieg.jeżeli tak nie jest,to może ten czujnik nie ma masy lub kabel z 'sygnałem' masy z tego czujnika do przekażników wentylatorów(i do tego gniazda'serwisowego')ma przerwe.i jeszcze jednej żeczy nie pamiętam,ale chyba musi być włączony zapłon żeby 2-gi bieg chodził!!!!!:kumple:

#26 OFFLINE   neoknight

neoknight
  • 106 postów
  • Dołączył: 08-03-2008
  • Skąd: Gliwice

Napisany 24 czerwiec 2009 - 20:15

neoknight-ze schematu instalacji omy wynika,że kable od czujników na chłodnicy są doprowadzone do tego gniazda 'serwisowego' w skrzynce przekażników koło akumulatora(tam też ECU).opisywałem już te piny wcześniej.jak podam mase(dla omsknięcia się ręki najlepiej przez żarówkę)na jeden znich, to chodzi np. 1-wszy bieg,zwieram równocześnie kolejny pin do masy i chodzi wtedy 2-gi bieg(na maxa wszystko się kręci).według mnie jak zwierasz przy chłodnicy te dwa czujniki równocześnie to powinieneś mieć wtedy ten 2-gi bieg.jeżeli tak nie jest,to może ten czujnik nie ma masy lub kabel z 'sygnałem' masy z tego czujnika do przekażników wentylatorów(i do tego gniazda'serwisowego')ma przerwe.i jeszcze jednej żeczy nie pamiętam,ale chyba musi być włączony zapłon żeby 2-gi bieg chodził!!!!!:kumple:


wielkie dzięki
Będę sprawdzał dalej co nie gra jak coś to znowu napisze :kumple:

#27 OFFLINE   detalicznyb

detalicznyb
  • 22 postów
  • Dołączył: 01-06-2009

Napisany 25 czerwiec 2009 - 19:54

witam. własnie moje paluchy tam zawędrowały niedawno i okazało sie ze wiatraczek jest zafajdany i nie kreci sie swobodnie tylko przesuuwa__rozumiem ze sie zatarł_jak napisał Jejek.
Czyli że co teraz...? wymiana, czy da sie przeczyscic i nasmarowac?
podajcie moze jakies linki do innych wątkow w temacie please.

#28 OFFLINE   maestro

maestro

    modyfikator

  • 285 postów
  • Dołączył: 05-04-2009
  • Skąd: Łask

Napisany 18 maj 2013 - 22:41

Odkopuje.

W innym temacie dowiedziałem sie że wentylatory elektryczne w 2.5TD mają sie nijak do chłodzenia silnika a tylko do klimatyzacji, a tutaj mowa o tym że jak zwieramy gorny czujnik to wentylatory chodzą, a dopiero dostałem info że tak ma nie być.

Więc od początku. Zwieram górny czujnik w chłodnicy - słysze odkurzacz w ECU i pompke pod zbiorniczkiem wyrównawczym - wentylatory stoją.
Gdzie jest drugi czujnik? Na dole chłodnicy? O jakim złączu z 1 i 2 biegiem pisza poprzednicy w skrzynce z ECU? Dodam że wentylatory chodzą poprawnie przy klimie - 1bieg od razu, a na maxa jak postoje dłużej - także hasają.

Doszedł ktoś kiedy faktycznie ma sie włączać ten wentylatorek na intercoolerze? I który to bezpiecznik który u innych był spalony?

#29 OFFLINE   Sharpshuter

Sharpshuter
  • 52 postów
  • Dołączył: 19-01-2013

Napisany 28 maj 2013 - 15:27

Podłączę się do tematu, omegę mam od niedawna i nie mam pojęcia jak się dobrać do intercoolera celem jego wyczyszczenia i sprawdzenia wiatraka a nie chciałbym nic połamać bo mam za dużo siły i jestem w gorącej wodzie kąpany ;D

#30 OFFLINE   robert3012

robert3012
  • 2349 postów
  • Dołączył: 09-02-2009
  • Województwo: łódzkie
  • Auto: Nie mam Omegi
  • Silnik: nie mam Omegi

Napisany 28 maj 2013 - 15:40

Najwygodniej po zdjęciu zderzaka.
Odkręcasz grill (2 wkręty), potem hokeje pod lampami (mocowane po 1 wkręcie widocznym po zdjęciu grilla i na zaczepy - trzeba uważać żeby nie połamać.
Pod hokejami na zderzaku masz po jednym wkręcie przy wewnętrznej stronie lampy Pod spodem zderzak masz przypięty do pasa kołkami. Potem odkręcasz wkręty którymi zderzak jest przykręcony do plastikowych nadkoli. Ściągasz zderzak z nadkoli, wysuwasz do przodu i masz IC na wierzchu.
Tyko że chyba w twoim roczniku nie masz wiatraka. Ale pewności nie mam.

#31 OFFLINE   Sharpshuter

Sharpshuter
  • 52 postów
  • Dołączył: 19-01-2013

Napisany 28 maj 2013 - 15:47

Tak właśnie myślałem że po zdjęciu zderzaka... Próbowałem obczaić to od dołu na kanale bo takowym dysponuję ale mi to w niczym nie pomogło, jedyne czego się dowiedziałem to to że mam IC zawalony gnojem i plasteliną :)

#32 OFFLINE   DamianSz

DamianSz

    Bleblablo wyszło to #373

  • 4324 postów
  • Dołączył: 10-03-2009
  • Skąd: Kędzierzyn - Koźle
  • Województwo: opolskie
  • Auto: Nie mam Omegi
  • Silnik: nie mam Omegi

Napisany 28 maj 2013 - 16:56

Tak właśnie myślałem że po zdjęciu zderzaka... Próbowałem obczaić to od dołu na kanale bo takowym dysponuję ale mi to w niczym nie pomogło, jedyne czego się dowiedziałem to to że mam IC zawalony gnojem i plasteliną

oj Ty chyba nie masz wentylatora, masz przepływomierz ?

#33 OFFLINE   Sharpshuter

Sharpshuter
  • 52 postów
  • Dołączył: 19-01-2013

Napisany 28 maj 2013 - 17:10

Nie mam przepływki, no to widocznie nie mam i wiatraka :)

#34 OFFLINE   maestro

maestro

    modyfikator

  • 285 postów
  • Dołączył: 05-04-2009
  • Skąd: Łask

Napisany 28 maj 2013 - 21:44

przed FL w ogóle był wentylator potrzebny?

#35 OFFLINE   rafi195

rafi195

    tylko 2.5TD :)

  • 1802 postów
  • Dołączył: 09-07-2009
  • Skąd: Chrzanów/Krzeszowice
  • Województwo: małopolskie
  • Auto: Omega B
  • Silnik: 2.5 TD X25DT

Napisany 28 maj 2013 - 22:15

Był potrzebny TD z FL to to samo co z rocznika 96

#36 OFFLINE   Dawido89

Dawido89
  • 1640 postów
  • Dołączył: 29-06-2010
  • Skąd: Katowice
  • Województwo: śląskie
  • Auto: Nie mam Omegi
  • Silnik: nie mam Omegi

Napisany 28 maj 2013 - 22:51

w pierwszych rocznikach wogóle nie było wentylatora...

 


 


 


#37 OFFLINE   maestro

maestro

    modyfikator

  • 285 postów
  • Dołączył: 05-04-2009
  • Skąd: Łask

Napisany 28 maj 2013 - 23:45

Bardziej chodziło mi oto że przed FL może zderzak konstrukcyjnie ma przelot powietrza bo halogen go nie zasłania ;)

#38 OFFLINE   idolek27

idolek27
  • 76 postów
  • Dołączył: 30-11-2009

Napisany 29 maj 2013 - 16:18

bez ściągania zderzaka też się da trochę sprytu:D a wentylator załączał się u mnie gdy tem silnika przekraczała tam ileś nie pamietam:D

#39 OFFLINE   DamianSz

DamianSz

    Bleblablo wyszło to #373

  • 4324 postów
  • Dołączył: 10-03-2009
  • Skąd: Kędzierzyn - Koźle
  • Województwo: opolskie
  • Auto: Nie mam Omegi
  • Silnik: nie mam Omegi

Napisany 29 maj 2013 - 16:41

Bardziej chodziło mi oto że przed FL może zderzak konstrukcyjnie ma przelot powietrza bo halogen go nie zasłania

w FL tez jest przlot nawet jest po spodem specjalny dyfuzor gumowy

#40 OFFLINE   Dawido89

Dawido89
  • 1640 postów
  • Dołączył: 29-06-2010
  • Skąd: Katowice
  • Województwo: śląskie
  • Auto: Nie mam Omegi
  • Silnik: nie mam Omegi

Napisany 29 maj 2013 - 20:08

w FL tez jest przlot nawet jest po spodem specjalny dyfuzor gumowy


B też ma